Vraag & Antwoord

OS Windows

Groot Probleem...

18 antwoorden
  • Hoi, mijn oudere PC: > Pentium 4 1,5GHZ, 512MB DDR, G-Force 4 MX 420 64MB Doet het al een hele tijd raar waardoor ik elke keer moet formateren en alles erop nieuw op moet zetten. Dat was ook de reden dat ik een nieuwe PC heb gekocht. Maar nou wil ik deze PC gebruiken voor netwerk en heb ik er Windows XP PRO. Op geïnstalleerd. Alleen dit zijn de fouten die ik dan toch weer krijg: - Na het spelen van het spel herstart de computer zich automatisch - Na instaleren van Warcraft kan ik niet meer in het menu komen, sluit het spel na loadingscreen, zonder een fout te geven, af en gaat weer terug naar het bureaublad Ik heb er gister een nieuwe Harde Schijf en extra Ram Bij gezet dus daar aan kan het niet liggen. Ook niet dat ik foute Hardware heb gekocht want die waren de verschijnselen die die eerst ook al deed. Een ander besturingssysteem dat ik erop heb gehad was Windows ME, wat die deed met de spellen was: - Tijdens het spel herstart hij de computer in eens (gebeurt regelmatig) - Tijdens het spel valt het geluid weg Kan iemand mij misschien vertellen wat voor probleem ik zou 'kunnen' hebben want ik ben het onderhand BEU dat er op deze computer geen windows XP fatsoenlijk met spellen draait! Want dat kan niet met 512MB DDR Ram, PENTIUM 4 1.5GHZ een 64mb Geforce 4 MX 420 en 40GB Harde Schijf, hij zou het gewoon moeten doen! Wie heeft er een oplossing??? Ik ben echt Radeloos over deze PC!!! Alvast Bedankt
  • Kan wel verschillende oorzaken hebben. Geheugen: testen met "Memtest" Voeding, lijkt mij het meest waarschijnlijk, vermits PC zomaar herstart.
  • Heb je ook de nieuwste drivers (video/geluid) geinstalleerd?
  • - Na het spelen van het spel herstart de computer zich automatisch - Na instaleren van Warcraft kan ik niet meer in het menu komen, sluit het spel na loadingscreen, zonder een fout te geven, af en gaat weer terug naar het bureaublad Ik heb er gister een nieuwe Harde Schijf en extra Ram Bij gezet dus daar aan kan het niet liggen. Ook niet dat ik foute Hardware heb gekocht want die waren de verschijnselen die die eerst ook al deed. Kan iemand mij misschien vertellen wat voor probleem ik zou 'kunnen' hebben want ik ben het onderhand BEU dat er op deze computer geen windows XP fatsoenlijk met spellen draait! Want dat kan niet met 512MB DDR Ram, PENTIUM 4 1.5GHZ een 64mb Geforce 4 MX 420 en 40GB Harde Schijf, hij zou het gewoon moeten doen! Wie heeft er een oplossing??? Ik ben echt Radeloos over deze PC!!! Alvast Bedankt[/quote] HARDWARE MATIG: Kan zijn hardware matig > kapotte/el-cheapo-voeding voltage's wijken meer dan 10% af brak-geheugen ja ook nieuwe geheugen kan fout zijn (fabricagefout). Temperatuur is te hoog als je pc stressed is. oorzaak slechte koeling, casefans plaatsen, betere processor koeler plaatsen. Bios probleem: kijken of er een nieuwe bios uit is SOFTWARE MATIG: geen updates van windows geinstalleerd, zoals directx 9.0c slechte/geen drivers geinstalleerd.
  • Het zou dus de voeding kunnen zijn, de overige dingen heb ik allemaal wel uitgevoerd zo dom ben ik nou nog net niet dat ik geen updates doe en drivers installeer. Maar hoe kom ik er achter of het de voeding is, hoe kom ik erachter dat het 10% scheelt, met welk programma?
  • Kijk in de Bios of met Speedfan, ik geloof dat het daar ook mee kan [url=http://www.almico.com/speedfan.php]Speedfan[/url]
  • Ok bedankt, maar denk dat het nog niet echt is opgelost. Is en blijft gewoon altijd een *piep* computer. Net ook weer, ik sloot spel af en de computer werd opnieuw opgestart, daarna weer proberen te spelen maar dat gaan niet meer: kan niet meer in het spelmenu komen, krijg alleen nog maar een filmpje te zien. En daarna sluit ie zich weer af. Nu moet ik dat spel weer opnieuw instaleren voordat ik het weer kan spelen...
  • [quote:6c255f463c="dannybeijers"]- Na het spelen van het spel herstart de computer zich automatisch - Na instaleren van Warcraft kan ik niet meer in het menu komen, sluit het spel na loadingscreen, zonder een fout te geven, af en gaat weer terug naar het bureaublad[/quote:6c255f463c]Die computer lijkt me hardstikke instabiel. Heb je echt nooit problemen met gewoon computer gebruik? Mocht daarmee ook wel eens wat raars optreden, dan kan er iets defect zijn in de computer en/of er is sprake van een driver en/of software probleem. Wanneer een computer echt stabiel is, dat is dat over een paar maanden gezien, ook echt stabiel (tenminste dat is mijn ervaring sinds ik WIndows XP daadwerkelijk gebruik). Wat zegt het logboek? Te vinden onder Systeembeheer en anders via de Windows help. [quote:6c255f463c="dannybeijers"]Ik heb er gister een nieuwe Harde Schijf en extra Ram Bij gezet dus daar aan kan het niet liggen. Ook niet dat ik foute Hardware heb gekocht want die waren de verschijnselen die die eerst ook al deed.[/quote:6c255f463c]Waar het niet aan kan liggen, dat is niet relevant. Ik heb al rare dingen gezien. Door wat nieuws toe te voegen, kan het alleen maar nog complexer worden. Geheugen testen kan bv met memtest86.
  • inderdaad, eerst ff je geheugen testen met memtest. daarna kun je nog je temps in de gaten houden van je cpu, en je voltages controleren.
  • Hij start na spellen opnieuw op zeg je, alleen hoe? Alsof je op reset drukt of alsof je in windows op opnieuw opstarten klikt? Als het lijkt op een reset doe dan dit eens ---> rechtsklik op deze computer ---> eigenschappen ---> geaveranceerd ---> in vakje opstart en herstel instellingen op settings klikken ---> computer automatisch opnieuw opstarten uitvinken. ---> ok ---> ok. Daarna ga je gamen zodat hij weer uitvalt, je krijg een bsod (blauw scherm), schrijf die foutcodes eens op. edit: probeer eens 3dmark 2003 te draaien, valt hij dan uit of niet? zo ja, probeer eens een andere videokaart.
  • Ok, heb het gedaan en de fout gevonden denk ik en kreeg de volgende dingen waar je wat mee kan: [b:d4b11ca262]>Driver_IRQL_NOTLESS_OR_EQUAL >Stop: 0XF8222E18, 0X00000002,0X00000000, 0XE8222E18 >ALCXWDM.SYS ; addres F8222E18 base at F81EF000 datestamp 3B5557FC > Ze zeiden iets voer Fysiekgeheugendump > en ook iets met Cucking en Shadow in de bios[/b:d4b11ca262] Ik hoop dat jullie hier iet mee kunnen
  • Het probleem zit in elk geval bij de driver van je geluidskaart (Avance Logic). probeer op de site van de fabrikant eens een nieuwere driver te vinden.
  • Kan je netwerkkaart driver zijn, verwijder hem in apparaatbeheer en reboot, edit: Binary, zoek eens op vinden.nl dan kom je op breekpunt al uit op netwerkkaart :wink: En ik zoek even de c't op waar laatst wat in stond over bsod's
  • [quote:a1cc4b0fdb="pcguy"]zoek eens op vinden.nl dan kom je op breekpunt al uit op netwerkkaart[/quote:a1cc4b0fdb] Ik zoek via Google op [b:a1cc4b0fdb]ALCXWDM.SYS [/b:a1cc4b0fdb]en kom dan eigenlijk [i:a1cc4b0fdb]alleen[/i:a1cc4b0fdb] maar AC97 Realtek SoundCards en Avance Logic tegen. Dan wil niet zeggen dat het de NIC niet [i:a1cc4b0fdb]kan[/i:a1cc4b0fdb] zijn, maar voorlopig zou ik absoluut nog steeds zeggen dat het de geluidskaart is. WDM wijst ook wel naar een geluidskaart, en ALC is Avance Logic. Dus 1 plus 1 is 2.
  • Jup ik zie het, ik zocht op irq_enzovoorts
  • Mensen bedankt! Hij doet het nu :D, heb Driver Update voor Windows XP voor mijn audiokaart en ik heb mijn netwerk kaart eruit gehaald. Waarschijnlijk door het laatste werkt mijn PC nu goed en kan ik na 2,5jaar van mijn geld gaan genieten alleen dan als 2e PC
  • [quote:7dd2c1d9e5="dannybeijers"]Ok, heb het gedaan en de fout gevonden denk ik en kreeg de volgende dingen waar je wat mee kan: [b:7dd2c1d9e5]>Driver_IRQL_NOTLESS_OR_EQUAL >Stop: 0XF8222E18, 0X00000002,0X00000000, 0XE8222E18 >ALCXWDM.SYS ; addres F8222E18 base at F81EF000 datestamp 3B5557FC > Ze zeiden iets voer Fysiekgeheugendump > en ook iets met Cucking en Shadow in de bios[/b:7dd2c1d9e5] Ik hoop dat jullie hier iet mee kunnen[/quote:7dd2c1d9e5] kijk eens of je bios cacheable en/of je video cacheable aan staat als dat zo is zet het dan eens uit.In mijn boekje ( mijn moedrebord dus)staat als het aan staat is je performance beter maar als het programma terug schrijft slaat het systeem op tilt. Maar aan is beter dan uit maar je weet het nooit en je kunt het altijd weer aan zetten.succes
  • [quote:3e8f735efe="Hans1"]In mijn boekje ( mijn moedrebord dus)staat als het aan staat is je performance beter maar als het programma terug schrijft slaat het systeem op tilt.[/quote:3e8f735efe]Dat was waar in het MS-DOS en WIndows 3.1 tijdperk. Nu levert het geen voordeel meer op. Het algemene advies is shadowing uitzetten.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.