Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

64 bit systeem met haperende kuren

h.enk
29 antwoorden
  • Allereerst mijn specificaties van mijn systeem :
    Moederbord : MSI K8T FIS2R neo MS-6702 (v1.X)
    Processor : AMD Athlon 64 3200+ (512 cache) Boxed dus cooler meegeleverd ( origineel)
    Geheugen : 2 keer 512 mb ( pc 2700 ) DDR ( Infineon)
    Harde schijven : 2 keer Hitachi Deskstar 160 GB Serial ATA
    Videokaart : ATI Radeon 9600 XT ( 128MB)
    Optische drives : Lite on DVD speler 16X
    Lite on DVD brander 4X
    floppy drive : OEM
    Besturing : Windows XP Proffesional
    Geluid onboard
    Lan onboard

    Toen ik het nieuwe systeem geassembleerd had deed zich al een vreemde merkwaardigheid bij het installeren van XP op.
    Het intalleren ging in etappes , ik moest telkens ( tot 3 keer) resetten . Hierna stond het besturingssysteem er op en omdat het me niet lekker zat heb ik gedacht dat er misschien wel vuil op de lens zat en toen heb ik geformatteerd en een andere DVD drive uitgeprobeerd , waarna hetzelfde vreemde euvel zich voordeed.
    Ik heb het maar zo gelaten, maar het vreemde was dat er in beide gevallen niet om registratie werd gevraagd. Overigens is de CD van windows XP prof volkomen schoon en zonder krasjes e.d. Het installeren van de floppy's waar de SATA drivers op staan ging ook niet zoals het hoort.

    In het begin liep het systeem om de haverklap vast . Ik heb van alles ondernomen , van default instellingen van het bios tot high performance en allerlei instellingen die er tussen zitten tot het flashen van het bios. Echter zonder merkbaar resultaat.
    Als ik een DVD wil afspelen dan bevriest het beeld telkens om even later weer verder te gaan ( secondes tikken wel door , ik gebruik power DVD versie 4 en 5) echter na verloop van een minuut of twintig gaat de film wel verder zonder haperen. Ik heb ook nog een drive van een vriend er in gehad om te kijken of het daar aan ligt, maar dat was ook hetzelfde .
    Het vreemde is als ik de film naar de harde schijf kopieer dat er dan niets aan de hand is en dat ik dan de film wel gewoon kan afspelen. Overigens gebeurd dit bij elke DVD !
    Ook als ik MP3's afspeel en tegelijkertijd foto's wil bekijken dan gaan de MP3's ratelen , ze maken eens soort zeer snel tikkend ratelend geluid.
    Kortom is er veel mis met het systeem maar ik weet nu echt niet meer waar ik eventueel iets moet zoeken om het probleem te verhelpen en hopenlijk kunt u mij iets verder helpen.
    Een kanttekening die ik er bij kan geven is dat het vaslopen van de pc al een dag of vijf niet meer is voorgekomen , maar soepel lopen is ver te zoeken.
    Ook heb ik gescand op virussen en trojans e.d. maar daar is het systeem gelukkig gevrijwaard van.

    Weet er iemand een oplossing voor mijn probleem ?
    Ik zou er bijzonder danbaar voor zijn.

    Ruud
  • PC2700 geheugen in een AMD64 systeem … op hoeveel staat je FSB nu?
  • Een wilde gok.
    Windows heeft probleem met je geavanceerde drivers in combinatie met jouw speler.
    Ik heb dergelijk gelazer Met een Plextor CD-rom gehad; schijfje er in en de boel bevroor. Voor antwoord plextor zie http://forum.computertotaal.nl/phpBB2/viewtopic.php?p=815021#815021
    Ik heb overigens die andere CDrom er in laten zitten waar ik geen last mee had. Misschien heb je wat aan het advies om windowsdriver te installeren. En anders maar wachten op geleerde in dit forum :wink:
  • Ik twijfel, maar volgens mij ligt het toch echt aan je geheugen.
    Klopt dat wel PC2700 geheugen bij jouw motherboard.

    Verder heb je al op de website gekeken of er een bios update voor je motherboard is?

    http://www.msi.com.tw/program/products/mainboard/mbd/pro_mbd_detail.php?UID=496

    Volgens mij is de link voor jouw motherboard.
  • [quote:8072632daf="Obi-wan-kenobi"]PC2700 geheugen in een AMD64 systeem … op hoeveel staat je FSB nu?[/quote:8072632daf]
    op 200
  • [quote:8a133c1455="pdexie"]Ik twijfel, maar volgens mij ligt het toch echt aan je geheugen.
    Klopt dat wel PC2700 geheugen bij jouw motherboard.

    Verder heb je al op de website gekeken of er een bios update voor je motherboard is?

    http://www.msi.com.tw/program/products/mainboard/mbd/pro_mbd_detail.php?UID=496

    Volgens mij is de link voor jouw motherboard.[/quote:8a133c1455]
    Ik heb het niet vermeld , maar ik heb er ook 3200 geheugen van iemand anders ingezet om uit te proberen maar dat lost het probleem niet op. Overigens wordt mijn geheugen door MSI volledig ondersteund.
    En het mobo heb ik al geupdate zoals ik al eerder vermeldde.
  • Wat ik wel zag in apparaatbeheer was dat de SATA controllers niet digitaal ondertekend zijn. Ik weet niet of dat er veel mee te maken heeft, maar toch …
  • [quote:bef70aed38="h.enk"]Een wilde gok.
    Windows heeft probleem met je geavanceerde drivers in combinatie met jouw speler.
    Ik heb dergelijk gelazer Met een Plextor CD-rom gehad; schijfje er in en de boel bevroor. Voor antwoord plextor zie http://forum.computertotaal.nl/phpBB2/viewtopic.php?p=815021#815021
    Ik heb overigens die andere CDrom er in laten zitten waar ik geen last mee had. Misschien heb je wat aan het advies om windowsdriver te installeren. En anders maar wachten op geleerde in dit forum :wink:[/quote:bef70aed38]
    Maar ik heb geen geavanceerde aparte drivers geinstalleerd voor die DVD speler.
  • Heb je de Via Chipset drivers geinstalleerd?
  • Dat mem kan gewoon dus dat is uitgesloten tenminste..

    • Supports DDR266/333/400 DDR SDRAM for three 184-pin DDR DIMMs
    • Supports a maximum memory size of 2GB for DDR400
    • Supports a maximum memory size of 3GB for DDR333

    Test het met Memtest86
  • [quote:6395427a84="MGSpecial"]Heb je de Via Chipset drivers geinstalleerd?[/quote:6395427a84]

    Ja ik heb de drivers van het moederbord geinstalleerd dus ook de Via drivers. Nu is het ook zo dat ik buiten de biosflash ook nog een MSI update met verschillende patches heb gedaan , maar niets geeft helaas nog resultaat.
    Het heeft iets met de IDE controllers te maken want als ik een DVD naar de HD kopieer dan is er geen probleem met afspelen, alleen puur en alleen als ik een DVD afspeel met welke DVD speler dan ook, dus zo ver ben ik al wel, maar wat zou verder de oorzaak kunnen zijn?
  • Heb je DMA ingeschakeld staan bij Ide controllers?
  • Over het hoofd gezien je hebt Sata.Welke heb je aangesloten?Sata1 en Sata2 of Primaire Sata en Secundaire Sata?
  • [quote:43d7597f82="MGSpecial"]Over het hoofd gezien je hebt Sata.Welke heb je aangesloten?Sata1 en Sata2 of Primaire Sata en Secundaire Sata?[/quote:43d7597f82]
    Gewoon de SATA,
    van VIA , die andere is voor RAID en dat zijn de Promisedrivers.
    Wel hoezo ?
  • [quote:018bf13043="MGSpecial"]Heb je DMA ingeschakeld staan bij Ide controllers?[/quote:018bf13043]
    Uiteraard.
  • Dan blijft er weinig over,misschien je Voeding of anders toch je geheugen.ff memtest draaien.Heb je de Promise gedisabled in je Bios.
  • Misschien rare opmerking, maar als je eens met je moederbord eens terug ging naar de winkel, misschien is je moederbord om de een of andere reden niet helemaal goed.
    Zeker gezien het feit wat ej allemaal al geprobeerd hebt.
  • [quote:7995d99fa1="dutchsoulboy"]Het installeren van de floppy's waar de SATA drivers op staan ging ook niet zoals het hoort. (..) Wat ik wel zag in apparaatbeheer was dat de SATA controllers niet digitaal ondertekend zijn. [/quote:7995d99fa1] Welke SATA drivers heb je dan geïnstalleerd? Die van de MSI site zijn toch digitaal ondertekend. En had je Windows XP Service Pack 1 al geïnstalleerd?
  • [quote:931f6a1ff3="dutchsoulboy"]
    Maar ik heb geen geavanceerde aparte drivers geinstalleerd voor die DVD speler.[/quote:931f6a1ff3]
    Bij mij "MSI K8N Neo" worden door de Nvidiadrivers de ide bussen veranderd in virtueele scsi bussen.
  • [quote:5ac0bf5291="pdexie"]Misschien rare opmerking, maar als je eens met je moederbord eens terug ging naar de winkel, misschien is je moederbord om de een of andere reden niet helemaal goed.
    Zeker gezien het feit wat ej allemaal al geprobeerd hebt.[/quote:5ac0bf5291]
    Waarom moet die promise gedisabled worden ?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.