Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Geluid weg na sp 2

HankPiano
7 antwoorden
  • hoi ik heb een vraag
    ik heb net service pak 2 geinstaleerd maar als ik daarna windows opstart dan doet mij geluid het niet meer.
    de drivers zijn goed.
  • Hoe weet je dat drivers goed zijn?
    Heb je al in apparaatbeheer gekeken of er een uitroepteken staat bij je geluidskaart? (indien uitroepteken, item verwijderen en pc opnieuw opstarten)
    Komt het echt door SP2?
    Krijg je foutmelding wanneer je je geluid wilt afspelen?
  • Lijkt me ook inderdaad sterk dat het door sp-2 komt.
    Kijk verder ook even bij geluiden of daar alles nog werkt ,soms wil het ook nog wel eens helpen om het geluidschema op windows standaard te zetten.
    (configuratie scherm , eigenschappen voor geluiden en audioaparaten, dan naar geluiden).
  • de drivers zijn goed.


    Dan is je geluidskaart stuk, ik vind dit wel heel voorbarig om dat nu al te zeggen dat je drivers goed zijn.

    Installeer is de laatste drivers
  • [quote:649196f4eb="Kevin_Sjonnie"]ik heb net service pak 2 geinstaleerd maar als ik daarna windows opstart dan doet mij geluid het niet meer. [/quote:649196f4eb] Bedoel je helemaal geen geluid meer hebt via Wave, midi. cd-audio en Lijningang?
    [quote:649196f4eb="Johnny321"]Hoe weet je dat drivers goed zijn? [/quote:649196f4eb] De topic starter zal waarschijnlijk wel audio drivers gebruiken met een digitale handtekening (WHQL). Zoals dat het geval is met de SB Live drivers die op de Windows XP cd staan. Dan zijn de drivers inderdaad goed.
  • dan heeft iets of iemand ook de geluidskaart van een vriend van mij gebroken, watn die deed het na SP2 ook niet meer…
  • Misschien heb je het onderstaande al nagekeken, maar
    laatst had ik ook geen geluid. Bleek dat er een vinkje stond bij geluid "dempen".
    Vinkje weggehaald, en jawel hoor!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.