Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

gigantische foutmelding

None
28 antwoorden
  • Hallo,

    een probleem : telkens als ik een tijdje op mijn pc zit,loopt mijn pc vast en komt ie met de melding van : KERNEL_STACK_INPAGE_ERROR , op een blauw scherm.. de code eronder is : 0x00000077(0xc000000E,0x000000E,0x00000000,0x007cb00) zou iemand me kunnen vertellen wat er allemaal gebeurt :( ik heb al tig keer geformatteerd, maar hielp niet…
  • Ook hallo.

    Heb je zelf al geprobeerd te zoeken? :-?

    Google.

    In één keer raak.

    Tip: www.google.nl en dan Crtl+D indrukken.
  • weet ik, heb ik al een x gedaan, wat bedoelen ze hiermee : 0, then the stack signature was not found in the kernel stack. The cause of this issue is defective hardware. If the I/O status is C0000185 and the paging file is on a SCSI-based hard disk, you should verify the disk cabling and SCSI termination.


    ik heb een oude HDD bekabeling,uit een p1…zal ik een nieuwe kopen ?helpt dat?
  • Hij (MSKBase) zegt letterlijk dat het kan liggen aan een bad cable,
    het lijkt me dus logisch dat je die kabel uit een P1 ff vervangt door iets recenters

    Wat zijn trouwens de specs van je HD, het lijkt me dat die ook giga geknepen wordt als die niet op een 80aderige ata66/100/133 kabel zit.
  • Uitleg NL: http://support.microsoft.com/default.aspx?scid=kb;nl;228753
  • De HDD is ook uit een p1,net zoals de bekabeling , hij is 10 GIG.
  • meestal geeft hij bij de foutmelding ook de bestandsnamen : ATAPI.SYS en WIN32K.SYS…. atapi heeft iets met cd rom te maken ofzo??

    ik heb nu overigins een ASUS CUV4X p3 667 mhz ,(genoeg voor mij :wink: )
  • [quote:eb617fc781="Ederveen"] www.google.nl en dan Crtl+D indrukken.[/quote:eb617fc781]

    Wat heeft dat voor nut er gebeurt niks :P
  • huh?…kijk eens wat ik vond in google 8) –>

    24.5 Million XP Crashes A Day

    John Dvorak has done the math on Gates' recent statistic regarding Windows crashes, and estimates about 24.5 Million XP crashes a day.
    http://www.windowscrash.com/

    September 20 2004

    Microsoft software caused air traffic shutdown

    http://software.silicon.com/applications/0,39024653,39124122,00.htm
  • hahaha vet :P maar nu schiet ik nog niks op…
  • Het lijkt op een geheugenfout. Alleen is de vraag waardoor het komt. De Microsoft informatie wijst richting de harde schijf of bekabeling, dat zou best kunnen. Kan dus ook door wat anders komen, zoals geheugen (te testen met Memtest86), de CPU of een defect op het moederbord.
  • ooooh :O ok,bedankt, kan iemand mij vertellen aan welke eisen mijn nieuwe kabel moet voldoen? ik ga namelijk nieuwe kopen.
    ik weet alleen dat hij 80 pins is
  • Bij mijn compaq proliant heb ik dit probleem verholpen door alle firmware te updaten. Hiervoor waren cd's te downloaden van internet.

    Het is in ieder geval een hardware probleem. De kabel van je hdd vervangen is een goeie test om mee te beginnen, want het kost namelijk niet zo veel. Mocht het probleem nog niet zijn opgelost, kun je in windows in je event viewer kijken, en het event id opzoeken van de crash. Info over dit event id kun je vinden op www.eventid.net.
  • ok, en wat is firmware en waar kan ik het halen?
  • ok nieuw kabeltje gekocht :D maar na paar minuten startte de pc opnieuw op met de melding dat ie de hdd niet kon vinden,maar,het is een andere foutmelding dan KERNEL STACK INPAGE ERROR ,dus ik denk dat ik een nieuwe hdd ga kopen…
  • ho ho niet zo snel,
    KERNEL STACK INPAGE ERROR achterhaalt hem wel.
    Ergens op dit forum heb ik hetzelfde probleem al eens gedropt 1 jaar geleden, 3 nieuwe HDD's verder nog niks opgeschoten.
    Vanavond zie ik de persoon met het genoemde probleem. Zal effe chequen hoe het ermee staat.
    Ik laat het vanavond nog weten. :wink:
  • ok bedankt :) ik kreeg weer de foutmelding…….:(:(:(:(:(:(:(:( maar dit keer stond er atapi.sys waar staat dat voor ?
  • Ik ben er weer.
    Nou eigenlijk ben ik niks wijzer geworden. Betrokkene weet ook niet meer wat er nadien is gebeurd, heeft ondertussen wel mobo ook vervangen, was dacht ik een Soltek, nu een Asus.
    Atapi.sys, kan ik je helaas niet mee helpen, mijn denkraam heeft helaas ook zo zijn beperkingen.. Ik blijf de topic wel geinteresserd volgen, succes in elk geval, Jan K.
  • [quote:0be48d6e9f="Ripper_alexander"]ok bedankt :) ik kreeg weer de foutmelding…….:(:(:(:(:(:(:(:( maar dit keer stond er atapi.sys waar staat dat voor ?[/quote:0be48d6e9f]Atapi.sys heeft idd te maken met je CD-romspeler. Trek daar eens de kabels even uit en probeer je systeem dan eens te starten; misschien ligt die juist dwars.
  • :) dat is gelukt.

    alleen krijg ik nu niet meer de melding atapi.sys… maar gewoon het blauwe scherm zonder atapi .sys….. kan iemand me hulp bieden ??

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.