Vraag & Antwoord

OS Windows

laden winXP duurt lang, lijkt dat iets blijft hangen

74 antwoorden
  • het netwerkje met de router.
  • En wat kan ik daar aan doen?
  • Je pc probeert contact te maken met de router om zo een IP adres te krijgen.
  • O, het is wel lastig. Maar dus wel normaal? Kan het niet wat versneld?
  • Geef eens wat meer info... Welk OS Welke IPadressen staan er geconfigureerd Kun je op t Internet met alle machines Kun je bestanden delen etc MN de IPadressen en subnetmaskadressen ... Alle PC's lid van dezelfde werkgroep? DHCP ingeschakeld?
  • Welk OS: [b:582a38e6d5] Windows XP home (zonder sp2) [/b:582a38e6d5] Welke IPadressen staan er geconfigureerd: [b:582a38e6d5] weet ik niet zo goed, hoe moet je dat zien? ik heb in de Norton virusscanner wel twee ip-adressen in de trusted zone gezet en toen werkte het netwerkje. 192.168.123.171 en 192.168.123.131; kwam ik aan via dat cmd-programmaatje. [/b:582a38e6d5] Kun je op t Internet met alle machines: [b:582a38e6d5] Ja [/b:582a38e6d5] Kun je bestanden delen etc [b:582a38e6d5] ja [/b:582a38e6d5] MN de IPadressen en subnetmaskadressen ... [b:582a38e6d5] is wat hierboven staat genoeg? [/b:582a38e6d5] Alle PC's lid van dezelfde werkgroep? [b:582a38e6d5] ja THUIS [/b:582a38e6d5] DHCP ingeschakeld? [b:582a38e6d5] geloof het wel, heb ik niets meegedaan, dat zit in de router [/b:582a38e6d5] (we hebben bij het installeren ook de handmatige configuratie geprobeerd, maar daarna konden we niet meer op internet. na reset en via de automatische configuratie ging alles wel goed.) In het web-based programma van de router hebben we dus niets veranderd. Goed zo?
  • ja :lol: Heb je al eens bij t forum over P&B gekeken ivm malware?? Zo nee, lees daar de stiky's eens door en draai Adaware en Spybot. Kijk waar je Hijackthis kan downloaden en plats in dat forum een HJt log. De mensen die daar meelezen kunnen je aan de hand van dat log vertellen of er malware draait wat de zaak vertraagd. Suc6
  • [quote:8e42495087="Susanne"] We hebben wel sinds een week een netwerkje met een router. [/quote:8e42495087] "een netwerkje" is correct gebruikt in deze zin, en "een router" ook. Alleen het woord "met" is discutabel.
  • [quote:21292046d7="Anjo"]ja :lol: Heb je al eens bij t forum over P&B gekeken ivm malware?? Zo nee, lees daar de stiky's eens door en draai Adaware en Spybot. Kijk waar je Hijackthis kan downloaden en plats in dat forum een HJt log. De mensen die daar meelezen kunnen je aan de hand van dat log vertellen of er malware draait wat de zaak vertraagd. Suc6[/quote:21292046d7] Denk je dat ik weer last heb van die shit? Ik gebruik nu expres Firefox om dat te voorkomen. Grr.
  • [quote:967081f95d="Mrs.Birdlover"][quote:967081f95d="Susanne"] We hebben wel sinds een week een netwerkje met een router. [/quote:967081f95d] "een netwerkje" is correct gebruikt in deze zin, en "een router" ook. Alleen het woord "met" is discutabel.[/quote:967081f95d] Dit voegt echt wat zo zeg, wow.
  • [quote:a864d24fad="tdw"]het netwerkje met de router.[/quote:a864d24fad] Ja, en bovenstaande post ook. :roll:
  • Op aanraden van Anjo, heb ik een Hijackthis-log geplaatst in B&P. http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=130077 Van M@rc heb ik begrepen dat mijn computer schoon is. Malware kan dus niet de oorzaak zijn. Dus, weet iemand waarom Windows toch zo langzaam opstart?
  • Check eerst ff of dat dhcp echt staat ingeschakeld, ga in configuratiescherm naar netwerkverbindingen, selecteer daar de verbinding (let wel op dat de door de installatie aangemaakte verbinding niet je verbinding is, dit is vaak 'lan'), ga naar eigenschappen van desbetreffende verbinding en selecteet bij de lijst 'deze verbinding heeft de volgende onderdelen nodig:' het protocol 'Internet-protocol (TCP/IP)' en ga dan naar eigenschappen, kijk of hier in beide tabs steeds de automatische optie is ingeschakeld.
  • Check vervolgens ff je ip adressen en subnetmaskers met dos, tik bij uitvoeren cmd, tik dan in de opdrachtprompt in ipconfig, dan zie je bij het eerste stukje je ip-adres (vaak wel intern, in mijn geval 10.0.0.150 ipv 83.116.42.118), je subnetmasker moet 255.255.255.0 zijn, en kijk of de standaard gateway het ip-adres van je router is.
  • Ik kan misschien wel wat verder helpen, maar als de kans groot is dat het door je netwerkje komt kan je het misschien beter bij Aanleg, installatie en instellingen vragen of bij netwerken(anders)
  • Ik heb even alles gecheckt, maar volgens mij klopt alles. Tijdens de installatie van het netwerk maakte windows een netwerkbrug aan. Bij eigenschappen van IP/TCP-protocol staat alles op automatisch toewijzen. De standaard-gateway komt overeen met het ip-adres van de router, het ip-adres intern komt ook overeen met wat ik eerder kreeg, en het subnetmasker is ook hetzelfde als wat jij op geeft. Wat ik zo raar vind is dat ik dit pas de laatste dagen heb en niet direct na het installeren van het netwerk. (inmiddels 2 weken terug) Dus je zou zeggen dat er toch iets vreemds aan de hand is. :(
  • Dan zou ik het niet weten, sp2 is het dus iig niet zoals je al aangaf, omdat je die nog niet hebt geinstalleerd, firewall kan het ook niet wezen, want die starten op z'n vroegst gelijk op met windows, en dat scherm wat jij bedoelt is veel eerder dan dat windows opstart.
  • Het is denk ik nu gewoon wachten op iemand die het antwoord/oplossing wel weet. Je kan het ook bij de onderdelen netwerk of internet vragen, misschien dat ze het daar weten
  • Als ik het goed heb is en blijft de vraag wat start er op tijdens het booten! Om daar achter te komen zou je via Start - uitvoeren (in dat vensterje) type " msconfig " er verschijnd een nieuw venster. Ga naar het tabblad "startup" ziedaar je ziet dan wat er opstart tijdens de opstart procedure. Ik ben benieuwd wat daar zoal staat. Maar ook zoals al eerder gevraagd is type via start - uitvoeren -CMD en dan in dat nieuw venster "IPCONFIG /ALL" . Bij het intern ipadres zul je ook een DNS hebben gekregen. suc6. 8)
  • Sinds gisteren heb ik dat de computer langzaam opstart. Bij het opstarten blijft heel lang een zwart dos-achtig scherm met 'wat er in je pc zit' te zien. Ik heb SP-2 nog niet. Dus dat kan het niet zijn. We hebben wel sinds een week een netwerkje met een router. Wat zou het kunnen zijn?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.