Vraag & Antwoord

OS Windows

AGP gedeactiveerd

6 antwoorden
  • Hallo, Ik heb een probleem met mijn videokaart, een geforce fx5600xt. de agp is gedeactiveerd, net zoals fastwrite en sideband adressing, het wordt gewoon ondersteund door de kaart en het mobo. alles hoort op agp8X te lopen, kan iemand mij helpen het goed te krijgen? in de bios is alles enabled. bedankt het trouwens een amd athlon 2800+ barton, abit kv7, 512 pc3200
  • de inf driver van je moederbord updaten voor intel--> inf voor via etc
  • heb een abit kv7, waar kan ik dat inf ding vinden???
  • [quote:9b7eef388e="vanwalsum"]heb een abit kv7, waar kan ik dat inf ding vinden???[/quote:9b7eef388e] De VIA 4 in 1 Service Pack V4.51 kun je downloaden vanaf [url=http://www.abit-usa.com/products/mb/drivers.php?categories=1&model=125]de site van Abit.[/url] Ik meen me te herinneren dat die VIA 4 in 1 drivers geïnstalleerd moesten worden, voor het installeren van de video drivers. [quote:9b7eef388e="vanwalsum"] de agp is gedeactiveerd, net zoals fastwrite en sideband adressing, het wordt gewoon ondersteund door de kaart en het mobo. alles hoort op agp8X te lopen, (..) in de bios is alles enabled. [/quote:9b7eef388e] En je hebt de [url=http://www.abit-usa.com/products/mb/bios.php?categories=1&model=125]BIOS Version: 17[/url] Released Date: 2004-08-20 al geflashed?
  • heb de bios geflashed en de via 4 in1 drivers geinstalleerd, maar helemaal geen verandering, wat kan het nog meer zijn?
  • heb xp opnieuw geinstalleerd en probleem is voorbij

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.