Vraag & Antwoord

OS Windows

PCI Simple Controller

9 antwoorden
  • Hallo, Heb Windows XP opnieuw geinstalleerd en drivers geinstalleerd,maar als ik in apparatenbeheer kijkt staat er een geel ? bij overige app genaamd (PCI Simple communicatie-controllers) waar moet ik naar zoeken ???? Bij probleem app in systeem info staat de vermelding (PCI\VEN_1106& DEV_3068&SUBSYS_309E\462&REV_20\s&EBB567F&0&3E) voor mijn een raadsel. Wie heeft er een oplossing, Alvast bedankt.
  • [quote:780e508355="mailstone"]Heb Windows XP opnieuw geinstalleerd en drivers geinstalleerd,maar als ik in apparatenbeheer kijkt staat er een geel ? bij overige app genaamd (PCI Simple communicatie-controllers) waar moet ik naar zoeken ???? [/quote:780e508355] Heb je wellicht een PCI modem? Wellicht staat er iets bruikbaars op [url=http://pci.globalspec.com/directory/Data_Acquisition_Signal_Conditioning/Sensor_Transmitters/PCI_Products]deze site.[/url]
  • Kijk eens of je hiermee wat wijzer wordt. http://www.halfdone.com/Development/UnknownDevices/
  • Bedankt voor de reactie. Er zit een modem in die ik niet in App beheer tegenkomt ik denk dat dat het euvel is van die gele ?.Nu heb ik 2 site's gekregen maar zou graag een beetje meer uitleg willen hebben van hoe ik te werk kan gaan. Groetjes
  • Bedankt voor de goede site "Unknows Device",weet nu wat voor device het is. PCI Simple Communications-controller Micro-Star International Co Ltd (MSI) VT82C686/A/B Modem Codec Chip: VIA Technologies Inc VT82C686/A/B,VT8233/A Modem Codec Heb via "Drivers Guide" een Zipbestand gehaald maar kan het niet openen want krijg de melding:Cannot start Winzip! Required file winzip.hlp was not found in same folder as WinZip. Iemand een ander suggestie. Alvast dank.
  • Zullen we eerst de [url=http://www.viaarena.com/downloads/drivers/4in1/via_hyperion%204%20in%201_v453v.zip]chipset drivers[/url] maar eens doen? Wie weet helpt het... ;)
  • Bedankt voor de snelle reactie Na de chipsetdrivers gedownload te hebben heb ik op hardware laten zoeken,krijg de melding PCI simple comm-controle is geinstalleerd maar met een uitroepteken in de gele ?. Mis de drivers Groeten
  • Eens verwijderen en opnieuw laten detecteren? Of driver laten updaten.
  • Heb de kaart verwijderd en opnieuw geinstalleerd zonder resultaat heb toen maar een ander kaartje geprobeerd en dat is gelukt. Weet nu niet wat het geweest is jammer,maar alsnog bedankt voor de hulp.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.