Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Filmbestand versnelt even elke vier minuten

Wilhelm Dipt
8 antwoorden
  • Hallo,

    zojuist heb ik het forum afgespeurd, maar niks gevonden mbt mijn probleem. Sorry in geval van herhaling.

    Een film (.avi) afspelen in WM9/Xvid/BsPlayer levert nog steeds het probleem op van een kleine vertraging om de x-minuten die dan ingehaald wordt door de afspeling van het beeld even te versnellen. Hoe komt dit en hoe kan dit verholpen worden? Ik heb de video-versnelling van mijn WM9 al op max gezet, maar het probleem houdt aan. Kan de buffer misschien getweakt worden of zo? What's to do?

    Bij voorbaat hartelijke dank!
  • [quote:881b21ffbb="Wilhelm Dipt"]Hallo,

    zojuist heb ik het forum afgespeurd, maar niks gevonden mbt mijn probleem. Sorry in geval van herhaling.

    Een film (.avi) afspelen in WM9/Xvid/BsPlayer levert nog steeds het probleem op van een kleine vertraging om de x-minuten die dan ingehaald wordt door de afspeling van het beeld even te versnellen. Hoe komt dit en hoe kan dit verholpen worden? Ik heb de video-versnelling van mijn WM9 al op max gezet, maar het probleem houdt aan. Kan de buffer misschien getweakt worden of zo? What's to do?[/quote:881b21ffbb]
    Je krijgt zeker ook geen geluid?

    Volgens mij is het filmpje corrupt (of nog niet volledig).
  • Ha,

    dank voor je antwoord. Ik krijg wel geluid, de film functioneert verder normaal. Het is net alsof de speler even iets anders gaat doen en zich dan realiseert: 'Oh ja, even inhalen die afgelopen twee seconden'.

    Gegroet, Vokt
  • Ik weet niet of het werkt, maar probeer eens met VLC Media player, dit programma heeft geen extra codecs nodig, die zitten er al in. Hier speel ik al mn avi bestanden mee af.
    Download: http://www.tweakers.net/meuktracker/7440
  • Dag,

    dank je voor de tip. Het probleem is niet opgelost (waarschijnlijk een te volle schijf + algemeen performanceprobleem), maar wel een lekker playertje erbij.

    Gegroet! Vokt
  • Zou je met AviCodec de details van het bestand kunnen posten?
    http://www.videohelp.com/play#identify

    Vooral de framerate (in fps) is hierbij van belang.
  • Hi,

    ook met WMPlayer (verbruik 22.000 kB, normaal??) geen verbetering.

    Runtime: 01:01:44 (total of 88,807 fr)
    Bitrate: 1132 kb/s
    FPS 23.976
    QF 0.176 bits/pixel

    Bij voorbaat hartelijke dank! Vokt
  • is dit bij elke film (tenminste, bij alle *.avi's)?
    En speel je de film wel van de harde schijf? Want als je hem vanaf een cd afspeelt, kan het zijn dat je cd-rom speler niet zo snel is.
    Anders moet je hem van cd naar de harde schijf kopieren en dan afspelen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.