Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Western Digital 200 GB op ouder moederbord

None
6 antwoorden
  • Dag,

    ik meen dat dit onderwerp op dit forum moet, maar mogelijk is het een hardware-probleem

    mijn nieuwe WD2000 geeft problemen. Bij elke nieuwe opstart wordt een extensieve securitycheck uitgevoerd en dat is wel nodig ook, zoveel fouten als er kennelijk in het bestandssysteem zitten (NFTS). Ik heb eerst een bios-update moeten uitvoeren om het moederbord (Chaintech 9bjd 1) de schijf als 200Gb te laten herkennen. Dat lukte eerst niet, nu wel, maar ik vertrouw de stand van zaken voor geen cent.

    1 Heeft iemand hier evaring mee?
    2 Is het een hard- of softwareprobleem?
    3 Welke diagnostic tools zijn aan te bevelen (behalve die van WD zelf, die tacklen het probleem niet)

    bij voorbaat hartelijke dank!! Vokt
  • wat is je os
  • Stom ja…

    Ik draai XP Home SP2.
  • Ok. Nogmaals 'Bad Sector Test' gedraaid. De WD2000 heeft deze keer wel bad sectors. :-?
    Ik regel met de leverancier een nieuwe drive (goede service). Deze keer maar vooraf de disk testen, aangezien vanwege die 'zwevende bestanden' mijn halve muziekverzameling naar de knoppen is. :evil:
    Guess what? Precies hetzelfde probleem: 'bad sectors'. Krijg ik toevallig twee disks 'dead on arrival' of schort er iets aan mijn systeem??? :o

    Een paar zaken die volgens mij het geval/van belang zijn:

    -Memtest gaf na 14 uur géén geheugenfouten
    -Het moederbord moet de schijf aankunnen
    -Ik heb nog nooit soortgelijke problemen gehad met deze configuratie en de Maxtor-schijven die ik gebruik
    -WD levert betrouwbare schijven
    -De leverancier (m.i. een grote betrouwbare PC-boer) zei me desgevraagd dat dit soort fouten echt hardwarefouten zijn, dwz fouten op het niveau van de schijf zelf.

    Wie kan me hier nog iets over melden? Bij voorbaat hartelijke dank!
  • er is een draadje op tweakers van dat mobo.
    daar wordt oa genoemd dat de chipset te weinig coeling krijgt .
    kan het dan niet zo zijn dat je hdisk te veel stroomtrekt en het te heet wordt in je kast.
  • Hi Plextor,

    dank voor je reactie. Ik ga dat draadje eens nalopen.

    Edit: "Welk draadje bedoel je eigenlijk, een zoektocht op 9bjd of 9bjd 1 levert me niks op?"

    Maar mijn computer ligt helemaal open, mogelijk teveel stroom kan, maar te heet is onmogelijk.

    Ik heb nu 1 Maxtor 40 GB, 1 Maxtor 120 GB en 2 WD 200 GB's eraan hangen. Maar de fouten traden al op toen er nog maar 1 WD aanhing.

    Anyway, ik ga Tweakers even checken. Ken jij het mobo??

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.