Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

SP2, zandloper na installatie

Tweaky
3 antwoorden
  • Ik heb nu voor de derde keer getracht SP2 te installeren en iedere keer lijkt dit goed te verlopen. Maar als ik na installatie de pc opstart, komt er een zandloper in beeld en verder houdt het op…. Buroblad en alle snelkoppelingen staan er, maar de zandloper verdwijnt niet en mij rest niets anders dan reset en uiteindelijk via systeemherstel in de veilige modus weer terug te keren naar de oude situatie zonder SP2.

    Iemand enig id? Of zal ik maar lekker zonder sp2 blijven draaien?
  • Ok waar heb je die service pack gedownload? Gewoon thuis bij Mikkiesoft of ergens op Kazaa ofzo (nooit doen)? Kan je nog gewoon dingen openen en starten of is het systeem helemaal vastgelopen of gaat het echt totaal op slakkengang? Kan het niet zijn dat je een virus hebt dat geweldig veel van je geheugen zit te snoepen? Ik zou zeggen:
    1. Als je nog dingen kan starten etc. draai meteen een antivirus
    2. idem en verwijder SP2 en installeer SP1(a)
    3. Geef vervolgens bericht als dit gelukt is

    4. Als het allemaal niet lukt wat hier boven staat (zeggen waarom aub) probeer dan in veilige modus te starten en probeer het bovenstaande dan weer (maar dan dus in veilige modus 8) )
    5. Als het daarna nog niet lukt weet ik het niet meer….
  • [quote:05d16138a6="carlobernardini"]Ok waar heb je die service pack gedownload? ….[/quote:05d16138a6]
    Officiele cdrom van MS.

    [quote:05d16138a6]Kan je nog gewoon dingen openen en starten of is het systeem helemaal vastgelopen of gaat het echt totaal op slakkengang?[/quote:05d16138a6]
    Helemaal vastgelopen.

    [quote:05d16138a6]Kan het niet zijn dat je een virus hebt dat geweldig veel van je geheugen zit te snoepen? Ik zou zeggen:[/quote:05d16138a6]
    Ik gebruik het door Computertotaal zo bewierookte AVG virusscan. Heb zojuist nog weer controle gedaan. Brandschoon.

    [quote:05d16138a6]2. idem en verwijder SP2 en installeer SP1(a)[/quote:05d16138a6]
    SP1 is al geinstalleerd.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.