Vraag & Antwoord

OS Windows

service pack2 en windows media player 10

20 antwoorden
  • Sinds gisteren heb ik m'n computer opnieuw geinstaleerd en daarna direct service pack 2 erop gezet vanwege de wifi verbinding maar nu kan ik geen filmpjes meer kijken hen ik heb al tig codecs gedownload maar niks help krijg geen beeld iemand die me hier mee kan helpen. :cry:
  • ik heb mooi service pack 2 eraf gegooid en nu kan ik wel filmpjes kijken.
  • En nu doen de filmpjes het alweer niet. :evil:
  • Word er ook een foutmelding o.i.d gegeven?
  • neej ik krijg geen foutmelding je hoort wel geluid maar geen beeld
  • probeer es een anders proggie zoals [url=http://www.winamp.com] Winamp[/url]. misschien dat het daarmee wel wil. :wink: suc6!
  • als ik met realplayer et wil bekijken werkt het ook niet en winamp ondersteunt tog geen wma en anders installeer ik m'n pc wel weer opnieuw
  • [quote:0b75d42689="Elroy13"]als ik met realplayer et wil bekijken werkt het ook niet en winamp ondersteunt tog geen wma[/quote:0b75d42689] jawel hoor, versie 5 iig wel. :wink:
  • ja maar als ik het al nergens in kan kijken kan winamp ook niet
  • [quote:663e8f3796="Elroy13"]ja maar als ik het al nergens in kan kijken kan winamp ook niet[/quote:663e8f3796] Je kunt het proberen toch? :roll:
  • [quote:f975a04b69="Elroy13"]als ik met realplayer et wil bekijken werkt het ook niet en winamp ondersteunt tog geen wma en anders installeer ik m'n pc wel weer opnieuw[/quote:f975a04b69]Winamp 3 ondersteunt ook WMA maar bedoel je niet WMV, want WMA is alleen audio hè :wink: .
  • ik hoop dat het nu is opgelost na 3 keer herinstaleren
  • Probeer het anders met VLC, die speelt (bijna) alles. http://www.videolan.org/vlc/
  • zal proberen
  • Doet het niet want er is iets mis met de codecs en ook al download ik en installeer ik ze dan doen het het nog niet zelfs niet na opnieuw opstarten.
  • Probeer eens Foobar die lust bijna alles http://www.foobar2000.org/
  • het maakt niet uit wat ik draai er is iets mis met die klote codec paks.
  • ik had dit zelfde probleem geen beeld wel geluid, na wat uitzoek werk kwam ik er bij mij achter dat ik iets van "overlay" moest uitzetten in windows media player. het staat ergens onder de opties. Probeer dat en het zal werken :D
  • Alle codec packs en losse codecs verwijderen, en opnieuw installeren. Winamp ken gewoon alle formaten films afspelen (mits goede codec's is geinstalleerd.
  • waar kan ik die vinden want ik weet wel veel maar njiets van codecs.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.