Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

afsluiten van xp duurt erg veel tijd

gerardb
7 antwoorden
  • De laatste tijd duurt het na het afsluitbericht "windows wordt afgesloten…" een hele lange tijd ( 2-3 min.) voordat de computer daadwerkelijk afsluit.

    Voor de rest werkt de computer wel snel genoeg.

    Ik heb windows xp als besturingsprogramma, recent gedefragmenteerd en met norton utilities alle windows probremen opgelost.

    Wie weet er een oplossing?

    Alvast bedankt. Hugo
  • Het afsluiten van XP kun je als volgt versnellen. Doe dit echter alleen als je enigszins vertrouwd bent met registeraanpassingen. Maak vooraf een backup!
    Klik op: start, uitvoeren en voer het commando 'regedit' in + OK. Je bent nu in het register. Klik achtereenvolgens op de 'plusjes' voor Hkey_Local_Machine, System en CurrentControlSet. Klik dan op het mapje 'Control'. Rechts zie je nu als laatste optie "WaitToKillServiceTimeout" staan. Klik hier dubbel op en verander de waarde 20000 in 1000. Sluit het register en het afsluiten zal aanmerkelijk sneller gaan.
  • Gaat iid prima zo. Had al eerder de waarde op 500 gezet. Voor ik op de bank zit staat ie uit.
  • Je kunt services etc. meen ik ook geforceerd afsluiten, door tijdens het afsluiten op Ctrl te drukken. Hou echter in de gaten, dat de genoemde methoden het gevolg wegnemen, en niet de oorzaak oplossen.
  • Hallo Gerard B. en anderen,

    Ik heb je stappen binnen het register gevolgd en als ik binnen de map control kom dan zie ik aan de rechter kant onder naam alleen (standaard) staan met onder type: REG_SZ en bij gegevens staat er aangegeven dat er geen waarde is ingesteld. Binnen de map control zitten ( aan de linker helft) wel een hele rits mappen. Moet ik eerst nog in 1 van deze mappen gaan?

    Groet,

    Hugo
  • Hoi, hier een screendump zoals het er bij mij uitziet. Moet volgens mij bij jou ook zo zijn.

    [img:a4d439a3b1]http://img127.exs.cx/img127/8315
    egister8so.jpg[/img:a4d439a3b1]
  • Hallo,
    Bij mij zie ik alleen de eerste regel met standaard erop. De volgende 4 zinnen kom ik niet tegen. Wat zou daar de reden van zijn, dat ik ze niet (meer) heb? Wat moet ik eraan doen om dit te herstellen?

    Groet,

    Hugo

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.