Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

PC start erg traag op

None
18 antwoorden
  • [b:ae9f2fe6e4]Systeem:[/b:ae9f2fe6e4]
    -Board: ECS K7S5A 1.0
    -AMD Athlon XP 1700+
    -512 MB RAM
    -Win Xp Pro NL
    -ATAPI CD-RW 48X16 [CD-ROM drive]
    -Diskettestation
    -Maxtor 5T030H3 [Hard drive] (30.73 GB) – drive 0, s/n T3R2HQHC, rev TAH71DP0, SMART Status: Healthy
    -Maxtor 6Y080P0 [Hard drive] (81.96 GB) – drive 1, s/n Y3HJ25YE, rev YAR41BW0, SMART Status: Healthy
    -Intel 21041-Based PCI Ethernet Adapter
    -Philips ToUcam Pro Camera; Video
    -Standaardtoetsenbord (101/102 toetsen) of Microsoft Natural PS/2-toetsenbord [Keyboard]


    [b:ae9f2fe6e4]Probleem:[/b:ae9f2fe6e4]
    Windows staart erg traag( vanaf C, partitie 1 van 10 gig, van 30 GB disk )
    Na het Windows logo met de voortgangsbalk wordt het beeld zo'n 2 minuten zwart. Daarna start Windows normaal op, met scherm 'welkom'.
    Ook het afsluiten duurt minuten lang.
    Ik gebruik meestal de Slaapstand, daar treedt het probleem niet op.

    Omdat ik dacht aan veel rotzooi die opgestart wordt( services/ programma's/ Spyware ? etc) Heb ik als test in Veilige modus gestart. Echter hier hetzelfde probleem(!!!)
    Naar mijn idee sluit dit dus uit dat bovenstaande de oorzaak kan zijn…

    Ik heb het bestand C:\MSDOS.SYS bekeken in kladblok en zie hier niets in staan(?)
    Klopt dit wel? Volgens mij behoort hier allerlei info in te staan, weet ik nog vaag uit het verleden..

    Heeft iemand een suggestie wat er aan de hand is?

    Indien er meer info gewenst is hoor ik het graag.
  • het kan zijn dat het os eerst naar een modem zoekt dat uitstaat
  • ah!
    en hoe los ik dat op?
  • [quote:0287ab782d="Henk."]ah!
    en hoe los ik dat op?[/quote:0287ab782d] modem aan laten staan
  • oooh..
    sorry, ik dacht mijn 56 k modem
    Maar mijn breedband modem staat altijd aan ( Com 21)
  • Te veel opstartprogramma's voor Windows? misschien kort door de bocht maar is meestal het probleem!
  • zoals al gezegd:

    Omdat ik dacht aan veel rotzooi die opgestart wordt( services/ programma's/ Spyware ? etc) Heb ik als test in Veilige modus gestart. Echter hier hetzelfde probleem(!!!)
    Naar mijn idee sluit dit dus uit dat bovenstaande de oorzaak kan zijn…
  • Windows XP? :wink:
  • ja, zie info bovenaan
  • [quote:afa3069f19="Henk."]oooh..
    sorry, ik dacht mijn 56 k modem
    Maar mijn breedband modem staat altijd aan ( Com 21)[/quote:afa3069f19]koppel je 56k modem eens af .
    start dan eens op
  • dat kan niet.
    Onboard. Modem
    Ik heb hem nu echter uitgeschakeld.
    Heeft geen effect
  • Start em op in veilige modes,en doe daar op je C:/ schijf een scan disk,lijkt wel op een stuk of wat corrupte disksectoren. :-?
    wil nogal eens helpen dit bij zulke vage problemen :P
  • Maak je register eens schoon :wink: download regcleaner

    of maak je prefetch map leeg (C:\windows\prefetch) dus niet het map verwijderen maar wat er in zit :)
  • Zet is wat onnodige opstart meuk uit met msconfig, en kijk of er wat onnidige services uit kunnen services.msc
  • spybot en adaware gedraaid?
    regscrubxp doet ook wel eens wonderen (ff googlen)
    groetjes
  • Dank voor alle tips.

    Over Msconfig:
    Zoals ik al zei:
    Omdat ik dacht aan veel rotzooi die opgestart wordt( services/ programma's/ Spyware ? etc) Heb ik als test in Veilige modus gestart. Echter hier hetzelfde probleem(!!!)
    Naar mijn idee sluit dit dus uit dat bovenstaande de oorzaak kan zijn…

    Oevr spyware:
    Ik heb hitman pro gedraaid.


    Ik hou het voor gezien, heb al vele andere acties gedaan.
    Systeem herstel, Videokaartdriver ge-update ..
    Kost me teveel tijd
    Meer tijd dan die 2 minuten extra opstarttijd.
    Maar nogmaals: Dank voor alle tips.
  • Nog één poging dan.
    Heb je randapparatuur, m.n scanner.
    Schakel deze eens in voor je opstart.
  • Ik had vorige week last van VX2-spyware.
    Deze zorgde bij mij voor een extra opstartminuut.
    In die minuut deed de pc helemaal niets, muisstil.

    Misschien is dat het.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.