Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

alles cursief

Rosturp
18 antwoorden
  • Beste mensen,

    Ik heb de laatste tijd last van een [size=18:3aec25094b]irritant probleem[/size:3aec25094b].

    Namelijk!…:

    Alle en dan ook ALLE informatie op mijn beeldscherm die in text is weergegeven is cursief. Van de titels onder de iconen tot de klok onderin, van taakbalkknppen tot het hele menu start. zelfs deze site bevat volgens mijn pc&monitor alleen cursieve text. nog erger: in MS-Word kan ik zelfs geen realistisch beeld meer krijgen van hoe mijn text op papier eruit zal zien!
    mega-vervelend.

    Ik heb al gekeken bij beeldschermeigenschappen>vormgeving>geavanceerd en het lukt me steeds weer om alles, op een ding na*, goed in te stellen, maar steeds verandert het weer terug als ik opnieuw opstart. als ik het thema 'reset' (Windows XP kiezen als thema, ipv aangepast thema) dan krijg ik juist de cursieve text waar ik niet op zit te wachten.

    * –> het 'ding' dat ik niet kan veranderen, is echter wel nogal belangrijk: venstertext noem ik het maar even. dat is dus alle text in bijvoorbeeld MS Word, maar ook wordpad. Kladblok echter heeft geen cursieve tekens in gebruik.

    Ik heb WinXP-Pro met SP2. heeft iemand een idee?

    bij voorbaat dank.
  • Kijk eens in de fontmap van windows …C:\WINDOWS\Fonts
    En en kijk of [b:07bab52b4a]Arial.tft[/b:07bab52b4a] aanwezig is.
  • Installeer tweakui eens, en laat die de fonts repareren.
    Overigens gebruikt windows xp voor de desktop het tahoma font.
  • Heb je misschien onlangs iets ge-deinstalleerd wat aanspraak maakt op fonts? Kan zijn dat de verwijzingen niet netjes zijn terug geplaatst.

    @Gerben
    (bij mij komt "Tahoma (italic)" niet voor in HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Fonts, alleen de gewone en de Bold versie)
  • Ik doel eigenlijk meer op jouw vermelding van arial.ttf, die wordt niet gebruikt voor de desktop.
  • Ja, hij staat erin.
    Nee, ik heb geen programma's gedeïnstalleerd de laatste tijd, in ieder geval niet iets wat met mn lettertype of thema te maken heeft. echt heel raar.
  • Tweakui al geprobeerd?
  • ik heb net op een andere pc gekeken welk lettertype standaard is voor alle items in het beeld en het is Tahoma. Tahoma staa bij mij in in het lijstje bij geavanceerde vormgevingseigenschappen. Bij Word ook niet. Weet iemand waar alle lettertypen geregistreerd staan?

    PS.
    Tahoma staat bij mij wel in C:\Windows\Fonts.
  • [quote:a1db1dab62="gerben"]Tweakui al geprobeerd?[/quote:a1db1dab62]
    net gedaan, ik neem aan dat je
  • Zoiets ja.
  • ok, maar weet jij waar fonts geregistreerd worden in het systeem(register bijv.) of is aanwezigheid in de font folder al genoeg om ingebruik genomen te worden?
  • HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Fonts
    EN
    C:\Windows\Fonts

    Je zou gewoon Tahoma italic eens bruutweg kunnen verwijderen dan zou Windows automatisch naar de gewone Tahoma moeten schakelen.
    Je kunt hem later gewoon weer installeren…

    (@Gerben; Wat ik bedoelde maar kennelijk nogal krom formuleerde is;
    Tahoma [i:47af33bb4e]italic[/i:47af33bb4e] komt niet standaard voor in het win register, hij wordt niet standaard geinstalleerd namelijk. Volgens mij schakelt win bij een beschadigde of afwezige Tahoma naar Arial, althans dat heb ik wel eens gelezen in een vergelijkbaar probleem over deinstalleren van desktop publishing software dat een zooi maakt van de font verwwijzingen in het register. Ging wel over Engelstalige Win NT versie)
  • [edit] Er bestaat geen Tahoma italic dus ernaar zoeken heeft geen zin[/edit]
    De cursief wordt dus gegenereerd, er is geen sprake van een ander lettertype, hetgeen je probleem nog complexer maakt!!

    Je kunt in elk geval eens kijken OF het cursieve letertype dat nu op je systeem wordt weergegeven inderdaad de TAHOMA is.
  • @leijer: waarom wil je zo graag in het register klooien?

    Plaatsing van een font in de directory c:\windows\fonts is niet voldoende. Fonts moeten wel degelijk 'geïnstalleerd' worden.

    Ik zou toch eerst maar tweakui zijn kunstje laten doen. Helpt dat niet, dan kunnen we altijd nog verder zoeken.
  • @gerben: TweakUI heeft nit geholpen, helaas.

    @ToBee: het schuine lettertype is geen tahoma.

    iets anders: in word is er geen verschil tussen niet of wel vetgerukt en niet of wel cursief, bij het lettertype Times New Roman (het is altijd vet en cursief), maar als ik andere lettertypen gebruik dan is er geen probleem meer.

    weet iemand waar ik geavanceerde vormgevingseigenschappen in het register kan vinden? dan kan ik misschien zien welk lettertype er nu in gebruik is.
  • Het probleem is opgelost!

    na wat vergelijkingswerk met een andere pc kwam ik erachter dat gewoon HEEL VEEL lettertypen ineens niet meer op mijn pc geïnstalleerd waren. Ik heb alle lettertypen van de andere pc gewoonweg gekopieerd naar mijn fonts folder, en XP 'installeerde' ze toen ook meteen.

    alles is weer normaal.

    ik heb echter geen idee hoe ze nou zoekgeraakt waren.

    iedereen, bedankt voor jullie moeite.


    sven
  • Gefeliciteerd!
    Misschien zijn de fonts verplaatst? even zoeken naar fonts, font en *.ttf
    TE VEEL geinstallerde fonts geeft namelijk ook problemen in office toepassingen, krijg je dat weer :wink:
  • [quote:f313c4364a="leijer"]Het probleem is opgelost!

    na wat vergelijkingswerk met een andere pc kwam ik erachter dat gewoon HEEL VEEL lettertypen ineens niet meer op mijn pc geïnstalleerd waren. Ik heb alle lettertypen van de andere pc gewoonweg gekopieerd naar mijn fonts folder, en XP 'installeerde' ze toen ook meteen.

    alles is weer normaal.

    ik heb echter geen idee hoe ze nou zoekgeraakt waren.

    iedereen, bedankt voor jullie moeite.


    sven[/quote:f313c4364a]

    Bedankt voor deze oude tip, ik had hier sinds kort ook last van en het is nu opgelost.
    De zg Experts (ICT) en PC boeren kunnen je met zo'n probleem ook niet verder helpen.
    Thanks, Frits

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.