Vraag & Antwoord

OS Windows

PSP 9 installeert niet zonder Internet Explorer?

7 antwoorden
  • Zojuist geprobeerd het programma Paint Shop Pro 9 te installeren, maar helaas krijg ik de volgende foutmelding: Er is geen recente versie van Internet Explorer aangetroffen: installatie afgebroken :evil: . Ik wil toch PSP 9 installeren, maar ik wil geen IE op mijn systeem. Ik gebruik Firefox en ik ben daar zeer, zeer tevreden over. Vraag: welke IE bestanden moet ik waar plaatsen zodat de PSP installer denkt dat ik toch een recente versie van IE op mijn systeem heb? PaulusP
  • ik denk dat je een optie heb aan geklikt dat je via internet wil registreren. ik heb er nooit van gehoord . ik het zowel psp 6. 7. 8.10 en 9 op mijn pc geprobeerd . 8.10 vindt ik het meest completen . en ik gebruik ook FireFox
  • Plextor, Nee, dat is niet het geval. Als ik op CD van PSP 9 de setup aanklik, komt deze melding al direct. Je kunt dan nog helemaal niets selecteren. De install wizard start op en zegt dan gelijk dat een nieuwere versie van IE nodig is dan op mijn systeem is aangetroffen. Overigens heb ik ditzelfde probleem ook bij Mc Afee virus scanner: die weigert ook te installeren als er geen IE aanwezig is. Ik heb hierover een mail gestuurd naar McAfee, maar geen antwoord gekregen. :x NB: ik werk met Windows 98 SE. PaulusP
  • 300 MHz-processor of sneller Microsoft® Windows® 98SE, 2000 (SP4), ME, XP 256 MB RAM 500 MB vrije ruimte op de vaste schijf Grafische kaart met 16-bits kleurenweergave en een resolutie van 800 x 600 Microsoft® Internet Explorer 6.0 of hoger http://www.jasc.com/nl/products/paintshoppro/sysreq.asp?locid=7040
  • Precies, je moet IE 6 hebben anders werkt het niet. Maar die PSP installer zal waarschijnlijk maar 1 of 2 files checken om te weten of IE geinstalleerd is. De vraag is dus: WELKE files zijn dit. Dan wil ik die nog wel op mijn PC zetten, maar ik wil geen volledige IE installeren. PaulusP.
  • Omdat ik graag Paint Shop Pro 9 wil installeren, doe ik nog een keer een beroep op de kennis van dit forum: Als ik Paint Shop Pro 9 wil installeren, krijg ik de volgende foutmelding: Er is geen recente versie van Internet Explorer aangetroffen: installatie afgebroken . Dat bericht klopt, want ik heb inderdaad geen IE op mijn systeem (Windows 98 SE) Ik wil toch graag PSP 9 installeren, maar ik wil geen IE op mijn systeem. Ik gebruik Firefox en ik ben daar zeer, zeer tevreden over. Vraag: welke IE bestanden moet ik waar plaatsen zodat de PSP installer denkt dat ik toch een recente versie van IE op mijn systeem heb?
  • doe het dan eens anders. dawnload PSP9 eens bij www.broco.nl install deze eens . en dan de setup van de cdrom wie weet of het dan wel gaat.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.