Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Systeem start niet meer op (na (gedeeltelijk) onderhoud)

Anoniem
Hans.Vosman
13 antwoorden
  • Ik heb me in nesten gewerkt.
    Ik wil W98SE installeren op een laptopje waar ME op staat. Dat gaat niet en krijg de boodschap systeem incompatibel. Ik 'mag' blijkbaar geen ouder systeem installeren vooraleer het nieuwe verwijderd te hebben.
    Volgens de suggestie Windows ME te verwijderen via Config/Software gaat niet omdat daar ME niet voorkomt in de lijst.
    Ik heb geprobeerd de C schijf te formatteren (in veilige mode vanaf een opstartdiskette). Dat proces gaat een tijd goed tot na 92% voltooid: dan begint het wat te rochelen (alsof het een aantal keren iets probeert te herhalen) en stopt dan met de boodschap 'station is niet gereed'. Alle (ME) informatie staat er dan nog op (via dir c: gezien).
    Toen heb ik met PartitionMagic de C:partitie gedelete en dat lijkt (helaas) gedeeltelijk te zijn gelukt: Ik kom onder geen voorwaarden meer in ME (hoewel alle ME-data er volgens de in beslag genomen ruimte nog steeds op staat).
    Ik kan nu ook mijn CD niet meer benaderen omdat bestand MSCD001 niet meer gevonden wordt.
    Weet iemand me verder te helpen? Complicerende factor is dat ik slechts kan wisselen tussen OF floppydisk OF CD (niet beide tegelijk dus). En blijkbaar is zowel de W98SE installatiedisk als de PartMagic CD niet bootable.
    Hoe krijg ik ME alsnog van mijn schijf of mijn harde schijf botweg geformatteerd en W98SE erop geïnstalleerd? OP WELKE WIJZE DAN OOK.
    Elke hint/oplossing wordt zeer gewaardeerd.
  • Je moet zowieso iets bootables hebben.
    Via www.bootdisk.com kun je bijvoorbeeld een Win98SE bootdisk maken

    Je stopt deze dus in je pc, zet de pc aan, laat de pc (als je dit goed hebt ingesteld in je BIOS) opstarten via de flop.

    Bij het commando <A:\> vul je in FDISK

    In FDISK, kies je bij de eerste melding voor Y (yes), en kom je uit bij het menu. Kies optie 3 (verwijderen), en vervolgens in het volgende submenu voor optie 4. Verwijder de zichtbare partitie.

    Geen partitie gevonden? Dan Optie 3, optie 3. 3, optie 2.. en ten slotte 3, optie 1.

    Op die manier zijn al je partities van je 1e (enigste) harde schijf af.

    Nu kun je de pc restarten (ctrl+alt+del)

    Nogmaals booten van flop.

    Nu achter <A:\> invullen FORMAT C:

    Kies voor Y (yes)

    Het formateren zal nu beginnen.
    (na afloop kun je een naam voor je c-schijf opgeven)

    Vervolgens typ je achte <A:\> in: SETUP
    Druk bij de volgende melding op ENTER…

    En voor de rest moet het voor zich wijzen… niet?

    Suc6 :wink:
  • Je kunt het ook eens proberen met delpart. Als het daarmee niet lukt de partities te verwijderen, zou de schijf wel eens defect kunnen zijn.
    http://www.russelltexas.com/delpart.htm
  • Bedankt Compuboy,
    maar precies dat alles had ik al gedaan. Toch nog maar weer eens geprobeerd: het uiteindelijke formatteren loopt dus niet goed af!
    EN: omdat ik mijn CD niet meer te pakken krijg, kan ik ook die setup niet initiëren.
    Groet, jawtje
    N.B. Nadat de 'oude' indeling weg is (fdisk) moet natuurlijk wel eerst een nieuwe (DOS)partitie (in mijn geval van de gehele 4Gb disk) gemaakt zijn wil je überhaupt iets kunnen formatteren.


    [quote:fb78935d1f="CompyBoy"]Je moet zowieso iets bootables hebben.
    Via www.bootdisk.com kun je bijvoorbeeld een Win98SE bootdisk maken

    Je stopt deze dus in je pc, zet de pc aan, laat de pc (als je dit goed hebt ingesteld in je BIOS) opstarten via de flop.

    Bij het commando <A:\> vul je in FDISK

    In FDISK, kies je bij de eerste melding voor Y (yes), en kom je uit bij het menu. Kies optie 3 (verwijderen), en vervolgens in het volgende submenu voor optie 4. Verwijder de zichtbare partitie.

    Geen partitie gevonden? Dan Optie 3, optie 3. 3, optie 2.. en ten slotte 3, optie 1.

    Op die manier zijn al je partities van je 1e (enigste) harde schijf af.

    Nu kun je de pc restarten (ctrl+alt+del)

    Nogmaals booten van flop.

    Nu achter <A:\> invullen FORMAT C:

    Kies voor Y (yes)

    Het formateren zal nu beginnen.
    (na afloop kun je een naam voor je c-schijf opgeven)

    Vervolgens typ je achte <A:\> in: SETUP
    Druk bij de volgende melding op ENTER…

    En voor de rest moet het voor zich wijzen… niet?

    Suc6 :wink:[/quote:fb78935d1f]
  • Hi Gerben,

    het deleten van mijn partities, lukt wel (met fdisk).
    Mijn EERSTE probleem is NU dat ik mijn schijf niet geformatteerd krijg. Na 92% krijg ik de mededeling "station niet gereed" en is het einde oefening.
    En daarna is het kip en ei (omdat ik geen floppy EN cd tegelijk aankan). Wellicht helpt een bootable CD, maar hoe maak ik die?
    De schijf (met ME heeft altijd probleemloos gewerkt en ook scandisks en andere huishoudingen hebben nimmer iets aangetoond). Het enige dat me ooit opviel (PartionMagic) is dat er nog een pakweg 7Mb unallocated partitie opstond. Maar met FDISK zie ik die niet.
    Zou dat een probleem kunnen zij, of hoort dat altijd op de hoofd harde schijf te staan (soort bootgedeelte of zo)?


    [quote:1476716372="gerben"]Je kunt het ook eens proberen met delpart. Als het daarmee niet lukt de partities te verwijderen, zou de schijf wel eens defect kunnen zijn.
    http://www.russelltexas.com/delpart.htm[/quote:1476716372]
  • Win98SE CD is bootable; bootvolgorde in BIOS staat goed?
  • 92% ??

    Wat je dan even moet proberen, is om je huidige partitie te verwijderen, vervolgens een nieuwe aan te maken… maar met maar de grootte van 90% van je totale schijfruimte…. (dus bij 1000mb harddisk, maar 900mb activeren)

    Kan een fout betreffen aan het einde…
  • Daar had ik zelf ook al even aan gedacht. Ik heb het nu geprobeerd met 90% van het geheel en EUREKA dat werkte.
    Hartelijk dank voor de suggestie.
    Nu nog W98se er op installeren.

    [quote:7515560209="CompyBoy"]92% ??

    Wat je dan even moet proberen, is om je huidige partitie te verwijderen, vervolgens een nieuwe aan te maken… maar met maar de grootte van 90% van je totale schijfruimte…. (dus bij 1000mb harddisk, maar 900mb activeren)

    Kan een fout betreffen aan het einde…[/quote:7515560209]
  • Ja, die volgorde had ik al aangepast, maar krijg steeds "geen systeemdisk" of zo. Ook na formatteren met /s en later nog SYS c: uitgevoerd.
    Mijn W98se CD wil echt niet opstarten. Ik heb het nu met een (eerste versie van) W98 geprobeerd en dat schijnt te lukken (en zo snel mogelijk onderbroken en W98se Setup gestart van het nu inmiddels herkenbare CD station).

    [quote:6281cd3a28="Wim Sturkenboom"]Win98SE CD is bootable; bootvolgorde in BIOS staat goed?[/quote:6281cd3a28]
  • Je kunt ook nog eens kijken met de ultimate boot cd. Daar staan allerlei tools op, om schijven zowel te testen als te partitioneren en formatteren.

    http://www.ultimatebootcd.com/

    Ik vrees toch dat je schijf niet helemaal goed meer is, als ie steeds op hetzelfde punt de mist in gaat. Je hebt wel de nieuw fdisk?

    http://support.microsoft.com/?kbid=263044
  • De vreugde was van korte duur.
    Leek het aanvankelijk goed te gaan, kreeg ik toch nogal wat fouten bij het kopiëren van bestanden hetgeen uiteindelijk bij de 7e tot afsluiten van de procedure leidde. "danim.dll" is blijkbaar zo essentiëel dat het niet geaccepteerd werd dat ik dit bestand wilde overslaan en daardoor hield de installatie op.
    Hierna is alles weer bij het oude: Krijg geen CD meer aan de praat. Nu blijkt mijn (oorspronkelijke) W98 installatiedisk ook niet meer te booten.
    Krijg steeds bij CD of C-disk lezen slechts "Operating System Not Found".
    HHHEEEEELLLP

    [quote:527c01d591="jawtje"]Ja, die volgorde had ik al aangepast, maar krijg steeds "geen systeemdisk" of zo. Ook na formatteren met /s en later nog SYS c: uitgevoerd.
    Mijn W98se CD wil echt niet opstarten. Ik heb het nu met een (eerste versie van) W98 geprobeerd en dat schijnt te lukken (en zo snel mogelijk onderbroken en W98se Setup gestart van het nu inmiddels herkenbare CD station).

    [quote:527c01d591="Wim Sturkenboom"]Win98SE CD is bootable; bootvolgorde in BIOS staat goed?[/quote:527c01d591][/quote:527c01d591]
  • Hi Gerben,
    ik heb geprobeerd een ubcd te maken. Dat is me blijkbaar niet geheel gelukt.
    Ik heb alles van een mirrorsite (fulminati.org) gedownload en toen "extracted" naar een vers geformatteerde CD.
    Dat levert alleen [u:944f983eff]geen[/u:944f983eff] bootable CD op. Er staat een drietal bestanden op de root (input.inf; pebuilder.inf; ubcd4win.bmp en verder een map (plugin) met heeel veel mappen eronder).

    Ben ik iets vergeten te doen?
    Ik ben slechts een eenvoudige gebruiker.

    [quote:944f983eff="gerben"]Je kunt ook nog eens kijken met de ultimate boot cd. Daar staan allerlei tools op, om schijven zowel te testen als te partitioneren en formatteren.

    http://www.ultimatebootcd.com/

    Ik vrees toch dat je schijf niet helemaal goed meer is, als ie steeds op hetzelfde punt de mist in gaat. Je hebt wel de nieuw fdisk?

    http://support.microsoft.com/?kbid=263044[/quote:944f983eff]
  • Het is een cd image, je moet het dus ook als image (en niet als data) branden. Of heb je dat al gedaan?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.