Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Traag submenu

thijs1981
3 antwoorden
  • Hallo,

    sinds enige tijd duurt het zo'n 15 seconden voordat een submenu uitrolt als ik met de rechter muisknop op een bestand of map klik.
    Als het submenu eenmaal is geopend dan gaat het met andere submenus wel weer goed. Totdat ik bijv. een programma laat lopen en daarna weer een submenu probeer te openen dan is het weer het oude liedje.

    configuratie: EPOX 8RDA3+, Athlon XP2500+, 512 Mb DDR, Aopen FX5200 met 128 MB.

    Iemand met suggesties of oplossingen?

    Ed
  • Heb dat ook wel regelmatig vlak nadat ik een nieuwe driver voor de videokaart heb geinstalleerd, echter was dat na enkele keren opnieuw opstarten weer verholpen.
    Enig idee hoe dit bij jou is ontstaan??
  • Nee, wist ik het maar. Maar er gebeuren bij mij erg veel rare dingen, dus ik,denk dat ik Windows maar eens opnieuw moet gaan installeren. Misschien omdat ik teveel programmas heb geinstalleerd….

    O.a Media Player 9 wil niet meer werken. Krijg de boodschap dat mijn sound equipement niet goed zou zijn of niet goed is geinstalleerd. Maar ander players zoals WinAmp doet het zonder problemen.
    Op dezelfde PC op een andere partitie nogmaals Windows XP geinstalleerd, dus met dezelfde hardware, daar doet Media Player het zonder problemen.
    RaRa hoe kan dat?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.