Vraag & Antwoord

OS Windows

[XP] inlogscherm internet opeens weg

7 antwoorden
  • Beste mensen, Bij iemand internet geïnstalleerd. Werkt gewoon goed verder. Echter 1 probleem. Op een gegeven moment zie je geen inlogscherm meer als je op IE klikt. Nu valt mij op dat alle pagina's waar je al 'n keer geweest bent, dat-tie die van de cache van de computer pakt. Startpagina.nl staat nu als startpagina ingesteld. Bij de 1e keer opstarten en verbinding maken met IE. Was dus het inlogschermpje wel zichtbaar. Maar nu omdat startpagina.nl al bezocht is, wordt dat dus niet meer weergegeven. Klik je via startpagina.nl op een andere site (die nog niet bezocht is!) dan komt die met een schermpje zoiets als: Wat wilt u doen? Offline werken of opnieuw verbinding maken. En als je dan op opnieuw verbinding maken klikt. Komt het inlogschermpje weer terug. Ik heb overigens ook een snelkoppeling van die verbinding op het bureaublad gezet. Via die mogelijkheid werkt het wel. Alleen via IE dus niet. Gegevens: Packard Bell I MEDIA 7833 Hierbij de specs: http://support.packardbell.com/nl/mypc/index.php?PibItemNr=P481004905&PibLinkType=1409#show Alleen de HD is vervangen voor een 80 GB en daarop is Windows XP prof geïnstalleerd met SP2 en alle andere updates. Geen XP home dus. Virusscanner: Norton Antivirus Prof met alle updates browser: IE6 Wie kent het probleem, en weet een oplossing? Is dit soms een bekend probleem van XP bij inbelverbindingen?
  • install eens Mozilla fireFox. misschien wekt dat wel
  • kijk eens in explorer bij: Extra>>Internet-opties>>Algemeen>>Tijdelijke internet bestanden>knop: instellingen>>
  • [quote:c2a7f3838a="neuf"]kijk eens in explorer bij: Extra>>Internet-opties>>Algemeen>>Tijdelijke internet bestanden>knop: instellingen>>[/quote:c2a7f3838a] Hier had ik al nagekeken :wink:. Die staat gewoon op autmatisch zoals het hoort. En telkens wanneer IE wordt gestart heb ik ook geprobeerd. Andere browser zou ik kunnen doen. Maar die mensen willen gewoon IE.
  • [quote:7e33615028="neuf"]kijk eens in explorer bij: Extra>>Internet-opties>>Algemeen>>Tijdelijke internet bestanden>knop: instellingen>>[/quote:7e33615028] Hier had ik al nagekeken :wink:. Die staat gewoon op autmatisch zoals het hoort. En telkens wanneer IE wordt gestart heb ik ook geprobeerd. Andere browser zou ik kunnen doen. Maar die mensen willen gewoon IE. Is het geen bekende bug dat jullie weten? PS: Die dubbele post kan ik niks aan doen. Ging iets mis omdat die server net ff traag was
  • en op het tabblad "verbindingen" ? "altijd mijn standaardverbinding kiezen" geselecteerd?
  • [quote:a448f1d98a="neuf"]en op het tabblad "verbindingen" ? "altijd mijn standaardverbinding kiezen" geselecteerd?[/quote:a448f1d98a] Uiteraard is dat ook geselecteerd. Ik denk zelf dat het of een bug is, of conflicterende software. Maar gezien ik geen reacties krijg van dat het een bug zou kunnen zijn, denk dat het waarschijnlijk toch het laatste zal zijn.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.