Vraag & Antwoord

OS Windows

usb hub 2.0

25 antwoorden
  • vraagje : heb windows xp pro en service pack 2 op mijn pc. als ik de usb hub 2.0 van trust hierop aansluit sluit de pc niet meer af moet ik ongeveer 5 sec. de aan/uitschakelaar indrukken voor af te sluiten, sluit ik geen apparaten op de hub aan dan sluit de pc wel af. deze hub werkte onder windows 98 wel goed. we hebben al vanalles geprobeerd maar niets helpt misschien hebt u een oplossing hiervoor, bij voorbaat dank, Elly
  • heb je de trust drivers voor xp al geladen voor dat je de hub aansloot.
  • heb bij trust geinformeerd en geken op de site maar voor xp kon ik geen driver downloaden, niemand snapt hier iets van
  • Het is een bekend probleem bij Microsoft, probeer het volgende: http://support.microsoft.com/default.aspx?scid=kb;nl;315664
  • heb ik al geprobeerd helpt niet nu wordt de pc alleen maar trager met opstarten, ik heb t geprobeerd toen ik iets op de hub had aangesloten helpt dus niets groetjes elly
  • [quote:6cbdd2ae82="elly van dongen"]heb ik al geprobeerd helpt niet nu wordt de pc alleen maar trager met opstarten, ik heb t geprobeerd toen ik iets op de hub had aangesloten helpt dus niets groetjes elly[/quote:6cbdd2ae82] Is het een USB-hub die stroom krijgt van de PC? Zal me niet verbazen dat er teveel stroom wordt opgeist door de apparaten. Hoe heb je het aangesloten? Zijn al je USB-poorten op je PC bezet? Zoja met welke apparaten? En daarnaast zitten er nog apparaten aan je hub? Hoeveel en welke apparaten? Je zou trouwens ook nog nieuwere chipset drivers voor je moederbord kunnen proberen.
  • heb al nieuwe drivers voor grafische kaart en geluidskaart gedownlaod en geinstalleerd en ze hebben voor mij vanalles in t bios gedaan, als ik de hub heb aangesloten heb ik erop aangesloten de webcam, op de pc zitten via usb poort aangesloten de scanner en t toetsenbord waar ook een usb poort op zit. usb hub heb ik er nu afgehaald als ik de webcam nodig heb doe ik die in de usb poort van t toetsenbord en voor ik pc afsluit haal ik die er weer uit anders sluit pc niet af, dit alles werkte wel toen ik windows 98 op deze pc had staan en sinds ik xp prof. erop niet. ik kan nu ook niet meer updaten via update van microsoft krijg steeds een foutmelding moet ik ook nog uitzoeken hoe dit nu weer kan, vorige week kon ik dat nog wel raar !!!!
  • Had je met Windows 98 geen andere rare problemen? Kan zijn dat Windows 98 anders reageert op een Hub die teveel stroom vraagt. Als jij een USB-hub hebt die via de PC stroom krijgt, dan wordt dit geregeld via de chipset van het moederbord. Daarom update ff de drivers van het moederbord. Mocht dat niet helpen probeer er dan achter te komen of het idd met die stroom te maken heeft. Koppel de scanner ff af. En plaats zo nodig ff een PS/2 keyboard. Op die manier kun je dus ff uittesten of er meer als 500 mA stroom gevraagd wordt door je apparaten. Als het dan wel werkt. Dan kun je als aller laatste een BIOS-update proberen. Als dat ook niet werkt ben ik bang dat je dan een USB-hub met netspanningsnoer moet aanschaffen om je probleem te verhelpen. Nu heb je zeker zonder? Wat voor foutmelding krijg je trouwens als je Windows update wil doen?
  • aanvullende opmerking: ik had soortgelijke problemen met een losse usb-hub (Aldi!), dus zonder voeding. Printer en muis deden het dan niet meer, een hoop ellende. Uiteindelijk een vaste usb-hub in de pc en alles werkt prima. Met en laptop is dat wat moeilijker.
  • [quote:7848bf145a="f.j.stols"]aanvullende opmerking: ik had soortgelijke problemen met een losse usb-hub (Aldi!), dus zonder voeding. Printer en muis deden het dan niet meer, een hoop ellende. Uiteindelijk een vaste usb-hub in de pc en alles werkt prima. Met en laptop is dat wat moeilijker.[/quote:7848bf145a] Klopt als je een vaste Hub koopt voor in de PC dan gaat de stroom via het PCI-slot en niet via USB-controller op het moederbord. Dus dan heb je geen last van die 500 Ma limiet. Met een USB-hub met voeding heb je hier ook geen last van, want dan komt de voeding van het lichtnet. Alleen met een USB-hub zonder voeding, heb je daar last van. Want dan trekt die de spaning weg van de USB-controller.
  • heb al een hub van planet geprobeerd met een voeding werkte ook niet met windows 98 had ik geen enkel probleem heb de drivers voor moederbord nog niet geupate weet niet hoe dat moet, wel de nieuwste drivers van de videokaart en grafische kaart gedownload etc. en t bedrijf wat xp erop heeft gezet heeft in de bios vanalees uitgeprobeerd, de problemen met updaten van windows zijn opgelost moet dan de virusscanner en firewall even uitschakelen dan kan ik wel updaten
  • o. ja sprak vandaag iemand van microsoft vanwege t updaten en die zei dat t misschien ook nog aan de driver van de webcam kan liggen dat ik moest kijken op de site van logitech voor eventuele updates voor drivers webcam maar ik heb deze webcam pas en er staat op geschikt voor windows xp
  • Koppel daarom eens ff je USB-apparaten af. En probeer het dan. Die chipset drivers voor het moederbord zijn heel belangrijk. Er zit vaak zelfs een aparte USB 2.0 driver bij. Voor een goede werking moet je die gewoon geïnstalleerd hebben. Het moederbord stuurt namelijk de USB-poorten aan. Als je hier je merk/type van je moederbord post dan zoeken wij de drivers wel voor je op. En het updaten van het BIOS is ook heel belangrijk. Zorg voor de laatste versie. Als je er geen ervaring mee hebt, zou je b.v. ff dat bedrijf kunnen bellen om te vragen of er al de nieuwste versie daarvan opstaat.
  • het moederbord is : Asus CUV4X-E DIM T.Y.I 128 MB SDRAM 133 Mhz +128 erbij gezet Harde schijf WD400BB 40 Gb CPU Intel PIII 1000 Mhz/CM Socket A FCPCA tm 1 Ghz Creative Soundblaster Live Player 1024/Phillips A2. 300 VGA ATI 32 Mb Expert 2000
  • de Bios is al geupdated is gedaan door de mensen die windows XP pro erop hebben gezet, de pc moest daar heen voor de bios te flaschen of zoiets en drivers geluidskaart en grafische kaart zijn ook opnieuw gedownload en geinstalleerd groetjes Elly
  • 1 ding is mij niet geheel duidelijk. Treedt het probleem op bij elk apparaat wat je aansluit op die USB-hub? Zo nee, bij welk apparaat dan? Of bij welke combinatie van apparaten? Hier vind je de aanbevolen driver voor jou moederbord: http://www.viaarena.com/downloads/drivers/4in1/VIA_4in1_443v.zip Het installeren wijzigt zich vanzelf. Na installeren ff opnieuw opstarten, en probeer dan uit. Flashen is idd updaten van BIOS. Mocht het met die drivers nog niet gelukt zijn, controleer dan het volgende: - Nieuwe install al geprobeerd? - Wanneer is die dimm erbij gezet? Sinds dat er XP opgezet is? Weet je zeker dat de DIMM niet defect is? Download anders ff een testprog. Die kun je hier downloaden: http://www.docmemory.com/page/MemberArea/login.asp Je moet hiervoor registreren. Prog is geheel gratis. Met het prog wordt diskette aangemaakt. Hier moet je van opstarten. Kies dan voor de Quick test. Druk dan Esc. Dan Alt-O (als ik me goed herinner), kies dan voor 3 loops. Druk F5, dan gaat hij testen. Als iets niet goed is geeft-tie Failed.
  • het probleem treed op als ik een apparaat maakt niet uit welke bv. scanner of webcam op usb hub aansluit als ik er niets op aansluit is er geen probleem. nog een vraag heb ook hulp gevraagd aan iemand van hccnet en die zegt dat ik dit moet downloaden : http://www.asus.com/support/download/items.aspx?ModelName=CUV4X-E&Tupe=Latest -cm288b_xp.zip -4in1_437.zip -via_rk694x.zip nieuwe map maken op buraublad en uitpakken, zijn opstartbestanden als t goed is en dubbelklikken om de drivers te installeren wat moet ik nou doen dit of datgene wat jij zei
  • [quote:75b050f973="elly van dongen"]het probleem treed op als ik een apparaat maakt niet uit welke bv. scanner of webcam op usb hub aansluit als ik er niets op aansluit is er geen probleem. nog een vraag heb ook hulp gevraagd aan iemand van hccnet en die zegt dat ik dit moet downloaden : http://www.asus.com/support/download/items.aspx?ModelName=CUV4X-E&Tupe=Latest -cm288b_xp.zip -4in1_437.zip -via_rk694x.zip nieuwe map maken op buraublad en uitpakken, zijn opstartbestanden als t goed is en dubbelklikken om de drivers te installeren wat moet ik nou doen dit of datgene wat jij zei[/quote:75b050f973] Die 4in1_437.zip is ook de goede driver voor het moederbord. Alleen de versie van mij is nieuwer. 4in1_437.zip = versie 4.37. Via de link die ik gaf kun je versie 4.43 downloaden. cm288b_xp.zip mag je alleen installeren als je GEEN geluidskaart hebt, maar als het geluid verloopt via het moederbord. Het betreft hier namelijk de driver voor de geluidschip van het moederbord. via_rk694x.zip ook niet installeren deze is NIET voor XP. Zie site Asus: http://www.asus.com.tw/support/download/item.aspx?ModelName=P3V4X&Type=Latest Je ziet dan dit staan: AGP 4X turn on Registry key for VIA 694x N.B. in Windows 95/98/ME/NT40/2000 Ik zou het als volgt doen: Eerst deze installeren: 4in1_437.zip Werkt het dan nog niet installeer dan de nieuwere versie van: http://www.viaarena.com/downloads/drivers/4in1/VIA_4in1_443v.zip
  • je mobo heeft volgens mij geen USB 2.0 poorten maar USB 1.0 of 1.1. (check je manual). XP zou hem als een gewone hub moeten zien (misschien niet als het usb 1.0) is. Je hebt dan geen drivers nodig. USB 2.0 drivers komen om de hoek kijken als je een PCI kaart met USB 2.0 in je mobo stopt. Ik denk dat je hier eerst duidelijkheid in moet scheppen, dan lost het probleem zich daarna best wel snel op.
  • [quote:ba4eb3a34a="Bosje"]je mobo heeft volgens mij geen USB 2.0 poorten maar USB 1.0 of 1.1. (check je manual). XP zou hem als een gewone hub moeten zien (misschien niet als het usb 1.0) is. Je hebt dan geen drivers nodig. USB 2.0 drivers komen om de hoek kijken als je een PCI kaart met USB 2.0 in je mobo stopt. Ik denk dat je hier eerst duidelijkheid in moet scheppen, dan lost het probleem zich daarna best wel snel op.[/quote:ba4eb3a34a] Maar wel moederbord drivers. Dit is voor goede aansturing van het moederbord. USB 2.0 drivers zijn idd ook niet nodig, maar die zijn er ook niet voor dat bord. Verder is USB 2.0 backwards compatibel aan 1.1. Dus dat zou ook niks mogen uitmaken.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.