Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Java

Anoniem
taco78
12 antwoorden
  • Hallo,

    op één of andere manier doen de meeste Java-applets het niet bij mij.
    Ik heb Java Sun geïnstalleerd en dat lijkt zonder problemen gebeurd te zijn.
    Moet ik nog een instelling in IE wijzigen of zo?

    gr
    Menno
  • Installeer eens eens Virtual Machine van Microsoft. Dit is de Java versie van Microsoft.
  • Mmm, msjavx86.exe gedownload. Geeft foutmelding, (rood kruisje) bij/na het installeren. Is er soms een probleem met WinXP Pro SP2?

    Menno
  • [quote:078abf0298="mpvank"]Is er soms een probleem met WinXP Pro SP2?[/quote:078abf0298]Nee, want hier draait het prima. Welke versie heb je (1.4.X of 1.5?)?
  • Van SP2 bedoel je? Waar kan ik dat vinden??
  • http://java-virtual-machine.net/download.html
  • [quote:c6a5dd7bfe="mpvank"]Van SP2 bedoel je? Waar kan ik dat vinden??[/quote:c6a5dd7bfe]SP 1.4.x en 1.5 bestaan niet; dus welke versie van de Java Runtime Environment heb je? (zioe configuratiescherm).
  • Staat nergens volgens mij, wordt namelijk niet geïnstalleerd….
  • [quote:e297e2ff32="mpvank"]Ik heb Java Sun geïnstalleerd en dat lijkt zonder problemen gebeurd te zijn.[/quote:e297e2ff32] En [quote:e297e2ff32]Staat nergens volgens mij, wordt namelijk niet geïnstalleerd….[/quote:e297e2ff32] Dat rijmt natuurlijk niet met elkaar. Dus: heb je het nou wel of niet geïnstalleerd?
  • Sorry.
    Ja die van Sun had ik zonder problemen geïnstalleerd maar toen deed Java het niet.
    Op advies heb ik toen MS Virtual Machine geprobeerd en die leek te installeren maar ik kreeg als laatste een rood kruisje, dus toch niet helemaal.

    Rijmt het zoweer?

    Menno
  • Heb je eerst die van SUN uninstalled en daarna VM van Microsoft geinstalleerd?
  • Jazeker!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.