Vraag & Antwoord

OS Windows

W98 vastlopen

39 antwoorden
  • Ik weet niet of deze vraag hier hoort of in het hardware-gedeelte, ik begin dus maar hier. Ik heb een PC van een vriendin gekregen met W98 die geen beeld meer gaf. Ik heb in eerste instantie de grafische kaart maar vervangen en toen was er in ieder geval weer iets te zien op de monitor. Maar hij loopt nu om de haverklap (willekeurig) vast. Als ik de PC opstart in de veilige modus loopt hij niet vast. De volgende dingen heb ik al uitgeprobeert: * Verse installatie van W98 * BIOS ge-updated * Zo veel mogelijk hardware verwijderd. * Grafische kaart vervangen. De configuratie waar het probleem nu nog steeds mee optreed is: MB: Gigabyte GA-BX2000 Rev1.1 Proc: Pentium II-MMX 400mhz GK: Phoenix S3 Trio64V+ Op dit moment heb ik memtest lopen. Hier heb ik nu nog geen uitslag van. Hierna wil ik iig CPU Stability Test laten lopen die op dit forum regelmatig aangeraden wordt. Moederboard en geheugen zien er op het oog goed uit (geen vreemde bobbels, enz.) Iemand verder nog enige ideeen heeft in welke richting het verder nog kan zoeken?
  • al geheugen gecontroleerd met memtest? www.memtest86.com
  • [quote:bae8762702]Op dit moment heb ik memtest lopen[/quote:bae8762702] [quote:bae8762702]al geheugen gecontroleerd met memtest? www.memtest86.com[/quote:bae8762702] Niet zo'n slimme opmerking :roll:
  • Die heb ik op dit moment lopen. Ziet er tot nog toe goed uit
  • [quote:9a90e84ec8="Aljosja"][quote:9a90e84ec8]Op dit moment heb ik memtest lopen[/quote:9a90e84ec8] [quote:9a90e84ec8]al geheugen gecontroleerd met memtest? www.memtest86.com[/quote:9a90e84ec8] Niet zo'n slimme opmerking :roll:[/quote:9a90e84ec8] Kan gebeuren :lol:
  • da's waar :) . Helaas weet ik niet waardoor je probleem veroorzaakt wordt, maar ik moest gewoon even mn 100ste post halen deze avond...
  • [quote:d9b7b6909b="Aljosja"]da's waar :) . Helaas weet ik niet waardoor je probleem veroorzaakt wordt, maar ik moest gewoon even mn 100ste post halen deze avond...[/quote:d9b7b6909b] :lol:
  • Om heel eerlijk te zijn durf ik na struinen op interner niet meer met 100% zekerheid te zeggen of ik de juiste BIOS-update te pakken heb. De BIOS-string was: 08/26/1999-i440bx-8671-2a69kg0ec-00 En is nu : 01/14/2002-i440bx-8671-gabx2k00x-00 Volgens mij heb ik dus wel een juiste update, maar ik durf het niet meer met 200% te zeggen :oops:
  • kan misschien ook aan voeding liggen.. heb je al andere voeding geprobeert?
  • Lees ik dat nu goed; 1 gig mb RAM??! of is dat het merk? Verder; Op welke momenten loopt ie vast en na hoelang bijv.? Niet toevallig bij telkens dezelfde toepassing of achtergrond procces...
  • [quote:c117e0dadf]Lees ik dat nu goed; 1 gig mb RAM[/quote:c117e0dadf] Waar zie jij dat? :-?
  • [quote:3e055011f3]MB: Gigabyte GA-BX2000 Rev1.1 [/quote:3e055011f3]
  • [quote:7710d74c69=".:ToBee:."]Lees ik dat nu goed; 1 gig mb RAM??! of is dat het merk? Verder; Op welke momenten loopt ie vast en na hoelang bijv.? Niet toevallig bij telkens dezelfde toepassing of achtergrond procces...[/quote:7710d74c69] Nee, 1 Gb zou wel ERG veel zijn. Het merk is Gigabyte :lol: Na het opstarten loopt hij vast zodra ik ook maar iets doe. Als ik het systeem met rust laat, blijft ie gewoon doorlopen. Ook in safe-mode blijft hij doorlopen. Inmiddels memtest en cputest laten lopen => Geen problemen
  • [quote:702fe36e71="RobertoAL"]kan misschien ook aan voeding liggen.. heb je al andere voeding geprobeert?[/quote:702fe36e71] Nee, andere voeding heb ik nog niet geprobeerd. Dit omdat hij in safe-mode gewoon door blijft lopen. Hierdoor had ik het idee dat het niet aan de voeding zou kunnen liggen. Maar ik zal hem idd maar eens verwisselen en kijken of dat iets oplost.
  • Had laatst ook een soort gelijk probleem. Ook geen beeld meer. Het bleek na lang zoeken aan het mo-bo te liggen (lekkende elco's). :cry: Nieuw Mobo erin was de oplossing....
  • denk toch echt dat je het in de software moet zoeken. Voeding lijkt me heel sterk dan zou ie eerder uit gaan of opnieuw opstarten, niet vastlopen. Is het echt VAST lopen, dus geen enkele muisbeweging meer mogelijk of krijg je een BSOD? Heb je alle grafische drivers ge-update, kun je miss een ander scherm proberen?
  • Software lijkt mij haast niet mogelijk. Ik heb nl Windows al opnieuw geïnstalleerd na de harde schijf geformateerd te hebben. Ik krijg geen BSOD, maar de PC hangt echt, geen muisbeweging meer, Numlock reageerd niet meer. Men heeft de PC uitgezet dmv van een aan- en uitknop op een stekkerdoos. De grafische kaart gaf ook al geen beeld meer......
  • Hoe heb je geformatteerd? Ik doe in windows 98 altijd format C:/u dan is ie echt schoon .Ik heb ook wel is gewoon format C gedaan maar toen bleef er toch een hoop rommel staan en hield ik mijn problemen gr HDL
  • daar heb ik nog nooit last van gehad.. format c: is gewoon voldoende; alles gaat weg. in ieder geval ik weet wel zeker dat het geen softwarematig probleem is. Hij zou een nieuwe voeding proberen, ik denk dat hij een goede kans heeft dat het daar aan ligt.
  • Inmiddels voeding vervangen, maar nog steeds hetzelfde euvel. Nu heb ik echt geen idee meer, iemand nog suggesties?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.