Vraag & Antwoord

OS Windows

Na Spybot problemen

7 antwoorden
  • Beste mensen, 1 x in de zoveel tijd gooi ik spybot en adaware even over computer (met XP). Vandaag dus ook weer maar volgens mij heeft Spybot iets verwijderd wat niet had gemoeten. Als ik nu namelijk een willekeurig programma wil openen krijg ik het volgende bericht: "er is voor deze bewerking geen programma aan het opgegeven bestand gekoppeld. Maak een koppeling via het mapopties in het configuratiescherm". Als ik dus op een icoontje van een exe programma druk (of een snelkoppeling) krijg ik dus dat bericht. Als ik bijvoorbeeld op een bestand druk dat uit zo'n programma komt, gewoon een mp3 of jpg o.i.d. dan opent ie de programma's wel gewoon. Het komt er dus ook op neer dat ik met mijn hele stratmenu niks meer kan (systeemherstel wil ie ook niet openen)... WAT IS DE OPLOSSING?! ALVAST VEEL DANK!!!
  • Plaats een backup van Spybot terug.
  • [quote:ba5655cf9a="Lodyx"]Plaats een backup van Spybot terug.[/quote:ba5655cf9a] Hoe doe je dat dan (sorry, ik compleet a technisch)? Spybot kan ik immers niet eens openen de snekoppeling en spubot.exe werken beide niet meer... is er ergens een mapje aangemaakt waar ik die back up kan aanklikken dan?
  • Werkt systeemherstel van Windows ?
  • Nee, dat is het probleem. Dat was ook het eerste waar ik aan dacht, maar ook dan verschijnt de foutmelding die ik in de eerste post hebt genoemd...
  • Gebruik gewoon hitmanpro daar zit het programma ook in en dat geeft geen problemen bij mij ook niet
  • Het lijkt er op dat er in je register iets fout gegaan is waardoor je geen exe-bestanden kunt openen. Er was onlangs iemand met soortgelijke problemen: http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=115913 en http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=115919 vr.gr.smeenk

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.