Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

xp blauwe scherm met gebruikersnamen komt niet meer in beeld

Anoniem
wim van uden
14 antwoorden
  • Mijn pc start niet meer op dat wil zeggen hij start wel op maar stopt in een zwart scherm. Het xp scherm met de gebruikersnamen komt niet meer in beeld. Als je de pc dan handmatig uitzet kan ik vervolgens wel kiezen voor de veilige modus. In de veilige modus via systeemherstel geprobeerd om terug te gaan naar een eerdere instelling. Ook dan blijft ie hangen in het zwarte scherm, dus lost het probleem niet op.
    Iemand die me kan helpen weer in het gebruikersscherm te komen??

    Het windows logo is nog wel even zichtbaar, daarna gaat het scherm op zwart

    XP Home, servicepack 2
  • misschien opstarten met f8 dan vga modus
  • helaas, lukt niet. dank voor je reactie trouwens
  • Het lijkt me toch iets met de videokaart.
    Heb je daar onlangs drivers van ge-update ?
  • nee, vanmorgen nog een cdtje gebrand en normaal afgesloten. Snap er daarom niks van. Wel mooi hopeloos natuurlijk. Altijd in de veilige modus werken is ook niet handig. Ik krijg ook geen foutmelding, dan zou ik daar eens naar kunnen kijken.
    De enige drivers die ik heb ge-update vorige week waren van de cd brander.
  • Staat er ook niets in de logboeken?
  • als ik f8 kies dan kom ik in een bootmenu en moet dan kiezen uit hard disk, of cd rom. standaard is hrad disk. als ik daar op druk dan kom ik in een scherm waar ik kan kiezen uit de de 2 verschillende harde schijven of de cd rom. zou niet weten hoe ik bij de vga kom.
  • hoe kom ik bij de logboeken?? heb ik niet ingeschakeld of zo iets.
    kanik in de veilige modus nks doen?? met de videokaart bijv?? of in de bios?? kan ik ook bij komen.


    HEB DE DRIVERS VOOR DE VIDEOKAART OPNIEUW GEINSTALLEERD. doet HET WEER!!! hartelijk dank, het zat dus in de videohoek, goed gezien!!!
  • Toch merkwaardig dat die op de één of andere manier beschadigd waren.
    Belangrijkste is dat het weer werkt. :)
  • goed dat het weer werkt. even voor de volledigheid. zo uit mijn hoofd kon je met f5 ook in vga modus komen . in ieder geval via f8/f5. weet je dat voor volgende keer
  • zeker vreemd dat zoiets plotseling kan gebeuren. als je via F5 in de vga modus komt, want kun je dan doen??
  • Het vreemde is dat ik vandaag mijn pc aanzette er weer hetzelfde gebeurde. Geen doorstart naar het gebruikersscherm. Zou graag willen weten hoe dit wordt veroorzaakt. Kon vandaag wél met systeemherstel de boel corrigeren.
    Ik heb gisteren alleen maar een beetje gesurfd op het internet. Geen wijzigingen aangebacht, geen nieuwe software geinstalleerd.
    Heeft iemand dit eerder gehad?
  • Net een stroomstoring gehad. Pc ook uit natuurlijk. Pc weer aangezet en…. het bekende probleem:

    Mijn pc start niet meer op dat wil zeggen hij start wel op maar stopt in een zwart scherm. Het xp scherm met de gebruikersnamen komt niet meer in beeld. Als je de pc dan handmatig uitzet kan ik vervolgens wel kiezen voor de veilige modus. In de veilige modus via systeemherstel geprobeerd om terug te gaan naar een eerdere instelling. Ook dan blijft ie hangen in het zwarte scherm, dus lost het probleem niet op.
    Iemand die me kan helpen weer in het gebruikersscherm te komen??

    Het windows logo is nog wel even zichtbaar, daarna gaat het scherm op zwart

    XP Home, servicepack 2


    Wie weet wat ik moet doen??? iets inde bios?? ik snap het vga verhaal niet goed.
  • Het lijkt er sterk op dat er bestanden zijn bijgewerkt of dat je harde schijf niet meer toegankelijk is. Je BIOS zou ik om te beginnen op de standaardwaardes zetten en kijk meteen even of je binnen Systeemherstel niet meer herstelpunten hebt aangemaakt en probeer dan een ander herstelpunt te gebruiken dan de "Last Known Good".

    Het kan best zijn dat je zonder daar bewust van te zijn toch meuk hebt binnengehaald waardoor er instellingen gewijzigd zijn.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.