Vraag & Antwoord

OS Windows

ACPI BIOS

22 antwoorden
  • Wie kan me helpen met het volgende: Elke dag krijg ik deze foutmelding: AMLI: ACPI BIOS probeert op het ongeldige I/O-poortadres 0x71 te lezen, dat in het beschermde 0x70 - 0x71-adresbereik ligt. Dit leidt mogelijk tot een instabiel systeem Hier loopt hij steeds op vast. Dit is erg vreemd want dit deed hij eerst nooit. :-? Alvast bedank
  • Is het opeens gebeurd, of is het gebeurd nadat je instellingen hebt veranderd of hardware hebt toegevoegd/verwijderd? -- Daan
  • Ik had speakertjes via USb van Trusst. Die heb ik verwijdert en toern is het begonnen. Ik dacht dat het het moederbord was en had nog een moederbord liggen en toen verwisseld. Maar toen windows er weer schoon opstond was hetr al gelijk weer Vaag he??? Leendert
  • probeer is in bios je usb te disabled te zetten er zitten en paar van die in je bios dus ff uitzoekn welk het is
  • Dat kan ik wel doen maar dan kan ik niet meer afdrukken, :-? Kan het ook zijn dat het door een ander geinstaleerd din gkomt, iets in een pci slot ofzo?? Leendert
  • [quote:7bba304dcc="l.romijn-jr"]Dat kan ik wel doen maar dan kan ik niet meer afdrukken, Leendert[/quote:7bba304dcc] dan heb je ergens een conlict met drivers heb je een scanner? destinstaleren scanner printer als all in one ook scanner opnieuw instaleren dan printer bij all in one gaat dat vanzelf< kijk ff bij fabrikant printer scanner of er geen reg tooltje is bij lexmark printers moet nl een reg tooltje draaien anders kan je niet opnieuw instaleren of handmatig alle verwijzingen scanner printer verwijderen twain drivers zijn een bron van conflicten bij dig. camera's scanners met servicepack zijn er een hoop problemen mee opgelost maar niet alle alhoewel mbt hetgene gek klinkt omdat je met usb speakers werkte kan je het toch proberen> soms is de oplossing simpel soms zoek je wezeloos! trust al gemaild mbt probleem?
  • Ik heb de usb in de BIOS up disable gezet maar dan doet hij het nog steeds, ook heb ik de scanner en printer opnieuw geinstaleerd. Maar het is nog steeds. Alleen loopt hij er meestal niet meer op vast maar in de logboeken staat het nog steeds. Ik heb ook mijn tv kaart er al uit gehad, mijn usb PCI kaart, andere netwerkkaart, maar het blijft nog steeds. Ook een andere videokaart helt niets. Zou het een cd-rom speler kunnen zijn?? Leendert :(
  • het ACPI kan je aan en uit zetten in het bios . kijk daar eens
  • Het kan nooit aan zijn BIOS liggen, hij heeft tenslotte zijn mobo al omgewisseld. Dus die kans is heel klein. Heb je bij het installeren van Windows alle partities geformateerd? Heb je echt alle kaarten behalve videokaart er al uit geschroefd en dan geprobeerd? Al andere voeding geprobeerd? Geheugen getest met bv. Docmemory www.simmtester.com BTW Cdromspeler zou ook kunnen hoor. Kun je het beste uit testen door de flatkabels en de voedingmolexs los te koppelen van de speler.
  • Ik heb alle kaarten er al uitgehad en geprobeerd. Heb zelfs al mijn videokaart verwisseld. Ok heb ik mijn harde schijf volledig gewist Mijn cd-rom speler heb ik nog niet geprobeert. Leendert
  • [quote:4c267893c5="l.romijn-jr"]Ik heb alle kaarten er al uitgehad en geprobeerd. Heb zelfs al mijn videokaart verwisseld. Ok heb ik mijn harde schijf volledig gewist Mijn cd-rom speler heb ik nog niet geprobeert. Leendert[/quote:4c267893c5] We horen wel of die nieuwe install op een lege hd geholpen heeft. gr, Roy
  • De nieuwe instalatie heeft niets geholpen. Ben nu nogmaals al mijn kaarten aan het proberen. En nu doe ik ook gelijk mijn cd-rom spelers Leendert
  • Ik heb alles weer geprobeert maar het help niets. Ik weet het echt nie meer!! :cry: Leendert
  • Ander moederbord, nieuwe installatie en toch weer mis. Wat blijft er dan nog over? Geheugen al getest?
  • [quote:aaa24155ba="roy_startpag"]Het kan nooit aan zijn BIOS liggen, hij heeft tenslotte zijn mobo al omgewisseld. Dus die kans is heel klein. Heb je bij het installeren van Windows alle partities geformateerd? Heb je echt alle kaarten behalve videokaart er al uit geschroefd en dan geprobeerd? Al andere voeding geprobeerd? Geheugen getest met bv. Docmemory www.simmtester.com BTW Cdromspeler zou ook kunnen hoor. Kun je het beste uit testen door de flatkabels en de voedingmolexs los te koppelen van de speler.[/quote:aaa24155ba] Heb je mijn vorige tip al uitgevoerd?
  • ik heb alle kaarten geprobeert, help niets, ook mijn cd - rom spelers zijn het niet. Ik ben nu mijn geheugen nog een keer aan het testen Leendert
  • We horen het wel. Mocht dit niet helpen kun je ook nog eens een andere voeding proberen.
  • Ik heb alles nog een keer geprobeert maar het helpt niets. Ik snap er nu nog minder van dan dat ik al deed Leendert
  • Geeft hij nog steeds dezelfde foutmelding AMLI: ACPI BIOS probeert op het ongeldige I/O-poortadres 0x71 te lezen, dat in het beschermde 0x70 - 0x71-adresbereik ligt. Dit leidt mogelijk tot een instabiel systeem in het logboek of is dat een andere? Wat voor hardware en systeem gebruik je trouwens? Wel of geen raid? PATA of SATA schijf? Het lijkt me het beste om helemaal opnieuw stap voor stap te beginnen. Het geheugen heb je getest, begreep ik. Je kunt ook je harde schijf nog testen met een programmaatje van de fabrikant. Dat gaat vanaf flop. Daarmee kun je meestal gelijk opnieuw formatteren. Je CDROM drive is in orde? Dan met geheugen en grafische kaart in moederbord, harde schijf en CDROM drive en floppy drive aankoppelent. Kabels in orde? Als je geen USB muis en toetsenbord hebt, USB in de BIOS uitzetten. In de BIOS kun je ook nog kiezen of je ACPI wilt of niet. Neem maar hetzelfde als wat vroeger goed werkte. Als je handig bent met een voltmeter, kun je de diverse voedingspanningen controleren. Dat moet met werkende computer dus oppassen geen kortsluiting te maken. Nu je systeem installeren en opstarten. Dan je logbestanden en hardware configuratie in device manager bekijken. Als je nu al foutmeldingen krijgt, die dan op het forum zetten. Je kunt nog met F8 ingedrukt starten waarna er een menuutje veschijnt (hangt, meen ik, af van windows vesrsie) waarin je kunt kiezen stap voor stap diverse zaken op te starten. Kun je ook nog proberen als er iets mis is en zien wat er gebeurt. Als het goed gaat USB in de BIOS activeren indien die uit stond, diverse zaken stuk voor stuk er in zetten en software installeren en steeds na elke stap logs en hardware status in de gaten houden. Op deze manier kun je enigszins in de gaten houden waarbij er iets mis gaat. Succes!
  • Ga naar de BIOS ga naar de power management pagina en zete ACPI op "ACPI aware OS" of mischien "P&P OS" Plug en play OS staat op Yes. Windows houdt ervan dit allemaal zelf te regelen namelijk

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.