Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

xp bijna niet te installeren op nieuwe pc

Patdefeij
13 antwoorden
  • Hallo, onlangs heb ik een nieuwe pc aangeschaft in onderdelen weliswaar.
    Het betreft de volgende hardware update:
    DFI lanparty nf4 ultra d
    AMD 64 3200+ winchester
    2 x hitachi 160 GB Sata (raid 0)
    NVidea Geforce 6600 GT

    Als ik xp home op de computer installeer loopt hij steeds vast op een verschillende plaats, met een blauw scherm dat windows is uitgeschakeld om eventuele beschadigingen te voorkomen.

    Na een keer of 10 proberen is het eindelijk gelukt om een keer xp erop te krijgen, als hij opstart gaat het de eerste keer meestal goed maar als ik opnieuw moet opstarten dan loopt hij meestal vast.
    Als ik hem dan even uit laat staaan start hij meestal weer wel op.
    De temperaturen zijn allemaal vrij laag.

    Iemand enig idee wat het probleem kan zijn, ik vermoed dat het te maken heeft met de raid 0 opstelling, heb 1 x op een pata schijf geinstaleerd en dat ging gelijk goed…

    Alvast bedankt,
    Patrick
  • [quote:12e41f10ab="Patdefeij"]Als ik xp home op de computer installeer loopt hij steeds vast op een verschillende plaats, met een blauw scherm dat windows is uitgeschakeld om [/quote:12e41f10ab]Computer is gewoon instabiel. Vermoedelijk is er iets kapot of is er iets niet goed ingesteld. Heb je het geheugen getest (Memtest86)? Heb je bijzondere instellingen? Laad je speciale drivers? Videokaart in orde? Voeding levert voldoende vermogen? CPU wordt niet te warm?
  • Heb je meerdere geheugenmodules geïnstalleerd ? Zo ja; zijn deze gelijk ? En zijn deze geïnstalleerd zoals de fabrikant van je mobo heeft aangegeven? .
  • [quote:f07e60f6b9="kompod"]Heb je meerdere geheugenmodules geïnstalleerd ? Zo ja; zijn deze gelijk ? En zijn deze geïnstalleerd zoals de fabrikant van je mobo heeft aangegeven? .[/quote:f07e60f6b9]

    Ja, ik heb een matched pair en ze zitten volgens mijn moederbord handleiding geinstalleerd, echter zitten ze wel in slot dimm 2 & 4 als ik ze in 1 & 3 steek start hij ook niet op, lijkt inderdaad wel op een probleem met deze.

    Ga ff memtest86 downloaden en draaien, wordt vervolgt.
  • Als ik de geheugenmodules in 1 & 2 steek geeft hij de melding dat ze in 2 & 4 moeten.

    Memtest gedraaid, ongeveer 9600 errors, alleen bleef hij volgens mij doorlopen dus na alle test begon hij volgens mij opnieuw, hij is 3:30 uur bezig geweest…
  • Dan is of het geheugen kapot, of het geheugen werkt niet samen met je moederbord. Ga na of je nog garantie hebt. In ieder geval moet je kennelijk ander geheugen gaan gebruiken.
  • Heb ze er nu inzitten in slot 1 & 2 moet op f1 drukken om verder te gaan bij melding dat ze in slot 2 & 4 moeten draai nu memtest en nog geen fouten.

    Het geheugentype is: Twinmos speedpremium DDR pc3200 1GB Dual-Channel kit.
  • Terug naar leverancier en garantie claimen. Indien dit binnen 7 dagen na aankoop is moet je een DOA request sturen (dead on arrival), anders wordt het een gewone RMA.



    edit: aargh, LEZEN webspider -> als het nog steeds problemen geeft, dán het bovenstaande doen :P
  • [quote:d397b150ab="webspider"]Terug naar leverancier en garantie claimen. Indien dit binnen 7 dagen na aankoop is moet je een DOA request sturen (dead on arrival), anders wordt het een gewone RMA.[/quote:d397b150ab]

    Wat moet ik doen dan dezelfde nogmaals proberen of ander geheugen proberen, volgens dat ik gelezen heb moet het samenweerken met elkaar (geheugen en moederbord).
  • [quote:697bd9886b="Patdefeij"]H…dat ze in slot 2 & 4 moeten draai nu memtest en nog geen fouten.[/quote:697bd9886b]Dit klinkt wel goed. Mocht de installatie weer mislukken, herhaal dan de test, controleer de temperatuur. ALs er niks raars wordt gevonden, dan kan het een moeilijk probleem worden. Op zich moet de installatie toch wel redelijk gladjes verlopen. Maarre, twijfel vooral niet te snel aan Windows. Vaak ligt het probleem toch echt bij de hardware.
  • Hij draait nu en geeft nog geen problemen na een paar keer opnieuw opstarten, lijkt wel stabiel.
    Alleen dacht ik dat het geheugen wel als dual channel te gebruiken zou moeten zijn (staat er toch op), het scheelt best wel veel als ik bij everest de geheugen lees en schrijfsnelheidtest doe.
  • Er zijn al wijze dingen gezegd hier.

    Een computer die goed is werkt zonder problemen. Met mijn systeem kun je rustig 8 uur achterelkaar gamen of internetten tijdens een DivX maken.

    Ik wil alleen maar zeggen dat de computer op dat moment zoveel data verwerkt dat zwakheden het snelst aan het licht komen. Dat gebeurt ook bij:

    Typische geheugenfouten herkennen of incompatibility.
    -Het kopiëren van de i386 bestanden tijdens de steup (IRQ less or not equal fouten)
    -Afwijkingen in beelden en bitmaps.
    -Random foutmeldingen van 2D applicaties, dus niet de bekende page-fouten. Een goed ingericht XP systeem genereerd zelden fouten.
    -Onverklaarbare bevriezingen van het systeem tijdens geheugenintensieve bezigheden zoals filmbewerking en gamen (muiscursur staat vast of de game genereerd vaak fouten).
    -Windows is bij een schoone PC ongewoon traag en lijkt veel te swappen.

    Ik hoop dat je er iets aan hebt in de toekomst.

    LET OP: Memtest hoeft niet elke geheugenfout te vinden! Geheugen met een trage vallende bit (Fout CAS gebruik volgens mij) ondanks de verversingen wordt niet gevonden. Daar test Memtest eigenlijk te snel voor (zo heb ik me dat laten uitleggen door mijn collega). Deze fout die ik al eens heb meegemaakt was alleen zichtbaar omdat de bitmaps in Quake 3 destijds niet klopten en het spel vaak fouten genereerde. Een enkele keer stonden er ook rare streepjes in het Welcome screen. Memtest vond helemaal niets na 8 uur. Vervangen van het geheugen bood uitkomst. Later bleek dit incompatibility te zijn.
  • [quote:5a069ca5d8="Jimmy"]-Afwijkingen in beelden en bitmaps.
    -Random foutmeldingen van 2D applicaties, dus niet de bekende page-fouten. Een goed ingericht XP systeem genereerd zelden fouten.
    -Onverklaarbare bevriezingen van het systeem tijdens geheugenintensieve bezigheden zoals filmbewerking en gamen (muiscursur staat vast of de game genereerd vaak fouten).
    [/quote:5a069ca5d8]Dit zijn goede aanwijzingen dat er beslist iets niet in orde is. Ik kan daar aan toevoegen: onverklaarbare foutjes in grote filmbestanden, geluidsbestanden (AVI en MP3). Dit soort fouten hebben allemaal een oorzaak. Vaak is dat niet die rot Windows, ieder besturingssysteem zou daar problemen mee krijgen. Maar een kwestie van een instabiele computer, meestal betreft het inderdaad defect geheugen. Niet altijd, dat maakt het dan weer wat moeilijker.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.