Vraag & Antwoord

OS Windows

Bestanden in gebruik? (XP) + regedit.com-probleem

Anoniem
None
4 antwoorden
  • Ik heb er vaak last van dat ik bestandjes (meestal films) niet kan weggooien omdat ze in gebruik zouden zijn.
    Zelfs terwijl ik er nog niets mee heb gedaan. (ALERT-ALERT-ALERT :wink: )

    Geloof best dat ze in gebruik zijn, maar hoe kom ik erachter waardoor?


    Bvd.


    [size=9:d69c6205da]edit: titel gewijzigd van 'Bestanden in gebruik? (XP)' naar 'Bestanden in gebruik? (XP) + regedit.com-probleem'[/size:d69c6205da]
  • 1. Start regedit
    2. Ga naar HKEY_CLASSES_ROOT\SystemFileAssociations\.avi\shellex\PropertyHandler
    3. Verwijder de "Default" waarde die "{87D62D94-71B3-4b9a-9489-5FE6850DC73E}" zou moeten zijn.

    Of:

    * ga naar de Start-knop
    * kies "Uitvoeren…" (of "Run…")
    * type "regedit" en druk op enter (u bevindt zich nu in het register!!)
    * Verwijder de volgende registersleutel: HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{87D62D94-71B3-4b9a-9489-5FE6850DC73E}\InProcServer32

    Let er goed op dat u niets anders wijzigt !!

    * Sluit het Register af (menu Bestand - Afsluiten)
    * herstart de pc
    * het probleem met de avi's zou verdwenen moeten zijn
  • Ik ga er niet vanuit dat jijzelf de films geript hebt, dus het is ws. een downloadprogramma.
  • Het downloadprogramma is het waarschijnlijk niet want ondertussen heb ik het bestand verwijderd uit de map waar deze terecht gekomen is na het downloaden.
    En daarbij draait dit programma niet momenteel.


    JBS, zou kunnen uitleggen wat ik dan doe?

    :o [b:84f8b835c3]Ik start zojuist regedit om te kijken of ik die sleutel uberhaupt kan vinden, verschijnt er een volledig zwarte DOS-box genaamd

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.