Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Hoge toon/ruis uit systeemkast bij gebruik Explorer/outlook.

None
5 antwoorden
  • Heel vreemd; sinds kort komt er een hoge toon
    uis uit mijn systeemkast als ik bijvoorbeeld outlook open. Sluit ik Outlook weer, dan verdwijnt die hoge toon weer. Als ik explorer gebruik komt het ook voor en zodra ik bijvoorbeeld "pagina verversen" gebruik is het even weg om weer terug te komen zodra die handeling achter de rug is.
    Dit probleem is niet constant (de ene dag wel en de andere dag niet).
    Wie heeft hier wel eens van gehoord?

    Cee ya
    Kompod

    Voor alle duidelijkheid; het gaat om een geluid geproduceerd door mijn hardware!

    Oei dit is niet echt een OS windows-topic. Zou de moderator het naar het juiste forum kunnen verplaatsen?????
  • Ik heb het wel eens gehoord, maar ben er nooit achter gekomen waar het aan lag. Ik vermoedde toendertijd dat het modem die geluiden maakte, maar daarvoor was het geluid te hoog. Bovendien gebruikte ik kabel en zou het dus ook de netwerkkaart kunnen zijn. Ook heb ik gedacht aan iets dat te maken heeft met de IDE controllers, omdat (toevallig?) daar bij één van de twee een uitroepteken bij stond. Na een herinstallatie van windows en terugplaatsen van de IDE-drivers was het weg.
    "Voor wat het waard is, misschien help het"
    Ies Biekart
  • Het schijnt dat bepaalde northbridge chips kunnen gaan piepen, onder bepaalde omstandigheden. Is niet schadelijk, maar er is ook niets aan te doen.
  • Nadat ik gepost had was het weer weg, maar zoals ik al zei het is niet te voorspellen wanneer het voorkomt en wanneer niet.
    Maar er is niets aan te doen begrijp ik nu, jammer.

    Thanks

    Kompod
  • Kijk ook even naar je voeding, daar zitten spoelen in die nog wel eens hinderlijk willen gaan zoemen… lijm lost het op ;)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.