Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Beeld weg tijdens opstarten XP

None
3 antwoorden
  • Hallo,
    Sinds kort hebben wij een nieuwe pc in huis. Vandaag alles uitgepakt en geinstalleerd (antivirus/wifi) en alles werkt prima. Totdat ik de pc een keer opnieuw opstart (nadat deze uitgeschakeld was).
    Elke keer als de pc nu wordt opgestart lijkt alles goed te gaan, komt gewoon het bekende XP logo met loper in beeld en vervolgens valt het beeld uit. Het beeldscherm gaat op standby (meerdere monitors geprobeerd, identiek probleem) terwijl de pc zelf wel verder op lijkt te starten (maar dat is uiteraard niet te zien).
    Kent iemand dit probleem en heeft iemand een oplossing?
    alvast bedankt
    DV

    PC specificaties:
    ASUS A7N8X-E Deluxe moedebord
    AMD Sempron 2400+, (1,67 GHz) processor
    AOpen Aeolus MX4000-V64, 64 MB videokaart
    Corsair 512 MB Value Select PC3200 DDR SDRAM
    Western Digital WD800JD, 80 GB
    MyCom L710M, 17" monitor
  • Probeer is veilige modus. Verwijder de drivers van de video kaart, start opnieuw normaal op. Installeer nu de drivers van de videokaart opnieuwe.
  • Bedankt Martijn, opgelost!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.