Deze website maakt gebruik van cookies. Waarom? Klik hier voor ons privacy- en cookiebeleid. Door op akkoord te klikken of door gebruik te blijven maken van deze website geeft u aan akkoord te zijn met het gebruik van cookies.

Akkoord

Vraag & Antwoord

OS Windows

trage medion 8083

Mehmet
10 antwoorden
  • Hallo ik heb een Medion 8083 pc met de volgende nare eigenschap.Als ik de pc aanzet krijg ik eerst het pentium 4 logo vervolgens blijft het scherm zwart en dat duurt ongeveer 3 minuten.Dan pas wordt XP helemaal opgestart….
    Wat kan ik hier aan doen?Wie heeft een oplossing?
  • Dergelijke vertragingen zijn niet ongewoon, als een slecht werkende netwerkverbinding hebt. Windows wacht bij mijn weten bijvoorbeeld 2 minuten op antwoord van dhcp servers.
  • Hallo Gerben,
    Ik heb inderdaad een netwerkje alhier.Ik heb een router van het merk sweex en is niet draadloos.Er draaien hier twee pc`s op en heb home als provider.Dus mijn vraag aan jou is dan ook;Hoe kan ik dat oplossen?
    Ik heb er anders nog nooit problemen mee gehad.
    Oh ja,bedankt nog voor je snelle reactie!!
  • Je kan proberen in je bios opstarvolgorde je hdd op firts zetten.

    misschien helpt dat wel.
  • Bij mij had @home vanavond problemen, verbinding lag er een tijdje uit. Misschien heeft het daarmee te maken. Of heb je er al langer last van? Ik had even de hoop dat ze de upgrade gedaan hadden, maar nee hoor.
  • Ik heb er in het verleden ook al eens last mee gehad en heb contact opgenomen met Medion.
    Maar alvorens had ik het systeem ook al geformatteerd.Ik moest alles er opnieuw opzetten en sinds vandaag heb ik dat probleem dus weer…je wlit niet weten wat mijn gedachten toen was.Jij hebt mij wel eens vaker een tip gegeven,vandaar ik het zeer op prijs stel dat je een snel reactie gaf.
    Met @home hebben we hier in Sneek niet veel problemen.Heb sinds december kabel en nooit last gehad.
    Maar volgens jou ligt het aan de dhcp server?
  • :D Hoi heb net dezelfde medion gehad. Wat je moet doen is het volgende. Zet de pc volledig uit, ook de knop achteraan op de voeding. Vervolgens druk je enkele keren op de startknop vooraan de pc. Nu zet je de knop achteraan de pc weer op " ON" en je start de pc gewoon op met de knop vooraan. Nu zou je pc normaalgezien terug normaal moeten opstarten, hoop ik :P Dit werkte bij mij perfect :wink:
  • heb je je pc wel op een ge-aard stopcontact zitten
  • Ik heb de meerdere tips ook al geprobeerd,maar niks helpt.Met die schakelaar had ik ook al gehad en dat kwam me bekend voor.De tip van Mehmet werkt oook niet…dus ik denk dat ik maar weer eens contact op ga nemen met Medion want ik heb de pc net 1 jaar en zit dus al die tijd ook niet in een deaard stopcontact.
    Het opstarten is niet normaal.Kan eerst nog wel koffie zetten zo lang duurd het…
    Bedankt voor jullie reacties!!
  • [quote:074e05ea13]en zit dus al die tijd ook niet in een deaard stopcontact[/quote:074e05ea13]
    als je niet op een geaard stopcontact zit krijg je dit soort dingen

    doe het volgende een atx reset
    koppel alles los printer etc ook de stroom toevoer
    dat er dus geen kabltje meer aan zit
    dan aan/uitknop 30 sec indrukken
    alles weer aansluiten
    nu zou het over moeten zijn

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.