Vraag & Antwoord

OS Windows

geluid

Anoniem
None
7 antwoorden
  • Gepost door: debbie28 op 09-07-05 17:59
    goedemiddag
    ik heb mijn pc geformatteerd
    en nu heb ik een probleem met mijn geluid
    ik download altijd mijn drivers van het internet
    want ik heb nu xp er op
    maar nu krijg ik in beeld
    dat het programma niet goed is voor systeem 32 en voor windows ms-dos
    ik kan fortemedia en sis 7018
    ook niet op mijn pc zetten want er staat sluiten of negeren en als ik op negeren druk dat slaat hij ook weg
    ik ben bij driverguide en open drivers geweest
    maar daar werken ze geen van allen
    kan iemand mij misschien hiermee helpen
  • Werken de standaard WinXP drivers niet gewoon? Anders die gebruiken. Welke geluidskaart gebruik je?

    Je post is erg lastig te lezen, zou je in het vervolg a.u.b. leestekens willen gebruiken? Dat maakt de post een stuk duidelijker en je wordt een stuk sneller (en beter) geholpen :D !
  • Denk dat je eerst maar even moet uitzoeken welke kaart je nu precies hebt. Een fortemedia is iets anders dan een sis7018. Fortemedia maakt dacht ik zelf geen kaarten, maar alleen de chips.

    Als het een sis is, heb je hier de drivers:
    http://www.softwarepatch.com/utilities/sis7018.html

    Onbekende hardware kun je uitzoeken met:
    http://www.halfdone.com/Development/UnknownDevices/
  • nu heb ik het weer in beeld.
    c:/docume~1/mijnd`~1/mijnvi~1/dos/sndinit.exe,
    c:windows/systeem32/autoexe.nt..
    het systeembestand is niet geschikt voor MS-DOS-en microsoft windows-toepassingen.
    kies sluiten om de toepassing af te sluiten.
    als ik op negeren druk dat slaat het ook weg.
  • Of misschien heb je hier wat aan:

    http://www.sis.com/download/

    en dan "Audio Driver/SIS7018/Windows XP". en vervolgens "Go".
    Die driver is weer wat nieuwer dan die van SoftwarePatch.com

    Jim
  • Ik heb uw link ook geprobeerd,
    maar ik krijg weer het zelfde in beeld
    Ik heb ook in mijn pc kast gekeken daar zit onderin
    een kaart waar op staat pci 6 channelcard
    er zit wel een stekkertje van mijn boxen in
    Maar verder kon ik niets meer op de kaart zien staan
    Misschien dat dat iets help
    Ik ben niet z`n held om de kaart er uit te halen want daar heb ik geen verstand van
  • Ik heb nog eens gekeken maar ik begrijp even een paar dingen niet.

    Als ik dat bestand [i:8b1db2c75d]7018_119.zip[/i:8b1db2c75d] download en uitpak dan komt er een submap [i:8b1db2c75d]7018_119[/i:8b1db2c75d] tevoorschijn en daarin zit dan o.a. een bestand [i:8b1db2c75d]SETUP.EXE[/i:8b1db2c75d]. En als ik dat start dan krijg ik gewoon een grafisch installatieprogramma voor m'n neus. Ik heb de installatie daar uiteraard afgebroken (ik heb geen SIS-geluidskaart) maar dat door jouw genoemde [i:8b1db2c75d]sndinit.exe[/i:8b1db2c75d] kom ik helemaal nergens tegen. Er zit in die zelfde map [i:8b1db2c75d]7018_119[/i:8b1db2c75d] ook nog een bestand [i:8b1db2c75d]readme.txt[/i:8b1db2c75d] waar in beschreven staat hoe de installatie uitgevoerd moet worden.
    Dus eerlijk gezegd begrijp ik jouw probleem helemaal niet maar mogelijk zie ik gewoon iets over het hoofd.

    Misschien kun je eens vermelden wat je nu precies doet, wat er vervolgens gebeurt en waar in het installatieproces het dan fout gaat.

    En verder ben ik benieuwd of onze mede-forummers hier mogelijk nog nuttige dingen over weten te melden.

    Gr.
    Jim

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.