Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Verdwenen Internet-Opties

Jim van Zweeden
8 antwoorden
  • In "Internet-opties" ben ik plotselinmg (sinds ???) de volgende tabbladen kwijt:
    Algemeen
    Beveiliging

    Onder andere gebruikers zijn deze nog wel actief.
    Ik draai constand NAV, AD-Ware en Spy Sweeper. Een losse scan geeft geen problemen.

    Hoe kan ik de twee tabbladen weer boven tafel krijgen?
  • Probeer dit eens: http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=147318&highlight=
    Misschien dat de tip die ik daar geef ook bij jou probleem werkt.
  • Of misschien heb je hier iets aan:

    In de registrykey "HKEY_CURRENT_USER\Software\Policies\Microsoft\Intemet Explorer\Control Panel" kun je talrijke instelopties van de Internet Explorer blokkeren. De volgende DWORD-waardes zijn mogelijk ('1' activeert de blokkering, '0' heft de blokkereing op):

    Advanced Geen veranderingen op het tabblad 'Geavanceerd'

    AdvancedTab Tabblad 'Geavanceerd' wordt niet weergegeven

    Certificates Geen veranderingen op tabblad 'Inhoud'

    ContentTab Tabblad 'Inhoud' wordt niet weergegeven

    Cache Geen veranderingen onder 'Tijdelijke Internetbestanden'

    History Geen veranderingen onder 'Geschiedenis'

    ConnectionsTab Tabblad 'Verbindingen' wordt niet weergegeven

    ProgramsTab Tabblad 'Programma's' wordt niet weergegeven

    GeneralTab Tabblad 'Algemeen' wordt niet weergegeven

    SecurityTab Tabblad 'Beveiliging' wordt niet weergegeven

    Fonts Geen veranderingen onder 'Lettertypen'

    Colors Geen veranderingen onder 'Kleuren Kleuren'

    Links Geen veranderingen onder 'Kleuren - Koppelingen'

    Veranderingen aan de registry worden pas effectief nadat de Internet Explorer opnieuw is gestart.

    Gr,
    Jim
  • [quote:7cf5d77686="Jim van Zweeden"]Of misschien heb je hier iets aan:

    In de registrykey "HKEY_CURRENT_USER\Software\Policies\Microsoft\Intemet Explorer\Control Panel" kun je talrijke instelopties van de Internet Explorer blokkeren. De volgende DWORD-waardes zijn mogelijk ('1' activeert de blokkering, '0' heft de blokkereing op):

    Advanced Geen veranderingen op het tabblad 'Geavanceerd'

    AdvancedTab Tabblad 'Geavanceerd' wordt niet weergegeven

    Certificates Geen veranderingen op tabblad 'Inhoud'

    ContentTab Tabblad 'Inhoud' wordt niet weergegeven

    Cache Geen veranderingen onder 'Tijdelijke Internetbestanden'

    History Geen veranderingen onder 'Geschiedenis'

    ConnectionsTab Tabblad 'Verbindingen' wordt niet weergegeven

    ProgramsTab Tabblad 'Programma's' wordt niet weergegeven

    GeneralTab Tabblad 'Algemeen' wordt niet weergegeven

    SecurityTab Tabblad 'Beveiliging' wordt niet weergegeven

    Fonts Geen veranderingen onder 'Lettertypen'

    Colors Geen veranderingen onder 'Kleuren Kleuren'

    Links Geen veranderingen onder 'Kleuren - Koppelingen'

    Veranderingen aan de registry worden pas effectief nadat de Internet Explorer opnieuw is gestart.

    Gr,
    Jim[/quote:7cf5d77686]

    Bovengenoemde sleutels komen bij mij in het geheel niet in het register voor (ook niet bij de accounts die wel de tabbladen zichtbaar krijgen).

    Ik heb zelf het probleem (via een omweg) al opgelost via gpedit.
  • Mooi dat het opgelost is, daar ging het uiteindelijk toch om.

    Maar nog even over dat niet voorkomen van die sleutels in het register:
    Als ze niet aanwezig zijn dan worden ook geen opties geblokkeerd (dus gelijk aan de mogelijke waarde "0").
    En bij jouw heeft de oorzaak van het niet weergeven van sommige tabbladen dus blijkbaar een andere oorzaak gehad. Eigenlijk ben ik wel benieuw naar die oorzaak dus een kleine uitleg zou fijn zijn!

    Gr.
    Jim
  • [quote:142c418a29="Jim van Zweeden"]Mooi dat het opgelost is, daar ging het uiteindelijk toch om.

    Maar nog even over dat niet voorkomen van die sleutels in het register:
    Als ze niet aanwezig zijn dan worden ook geen opties geblokkeerd (dus gelijk aan de mogelijke waarde "0").
    En bij jouw heeft de oorzaak van het niet weergeven van sommige tabbladen dus blijkbaar een andere oorzaak gehad. Eigenlijk ben ik wel benieuw naar die oorzaak dus een kleine uitleg zou fijn zijn!

    Gr.
    Jim[/quote:142c418a29]

    Ik wou dat ik de oorzaak wist, bij mij account alleen de tabbladen verdwenen.
    Met gpedit heb ik onder "Gebruikersconfiguratie" ==> "Beheersjablomen" ==> "Windowsonderdelen" ==> "Internet Explorer"==> "nderdeel internet opties van het configuratiescherm" de items "Tabblad algemeen uitschakelen" en "Tabblad beveiliging uitschakelen" op uitgeschakeld gezet.

    Ik weet dat het opzich niet de juiste oplossing is, maar het werkt voor mij.
  • Bedankt voor de snelle reaktie. Mijn nieuwsgierigheid is bevredigd, als daar de genoemde items in- dan wel uitgeschakeld staan lijkt het ook logisch dat ze niet weergegeven worden, dat is natuurlijk ook de bedoeling.

    Blijft natuurlijk de vraag hoe en door wie of wat die instellingen dan gewijzigd zijn. Toch malware misschien?

    Windows beweert overigens bij "Gebruikersconfiguratie/Beheersjablonen" bij "Beschrijving" het volgende:

    "Het knooppunt voor
    groepsbeleidbeheersjablonen bevat alle
    beleidsinformatie [b:cbcdfeae5e]op basis van het
    register[/b:cbcdfeae5e]."

    Dat jij de gezochte sleutels in het register niet gevonden hebt komt dan waarschijnlijk omdat je toen ingelogd was onder een ander account als dat waar het probleem zich voordeed. Je krijgt namelijk met regedit niet het hele register te zien met alle specifieke instellingen voor alle accounts maar alleen die delen die bij de start worden geladen, en dat is dan weer afhankelijk van welk account er gekozen is.

    Maar, nogmaals, het belangrijkste is natuurlijk dat het probleem verholpen is.

    Gr,
    Jim
  • [quote:b5460254ef="Jim van Zweeden"]Bedankt voor de snelle reaktie. Mijn nieuwsgierigheid is bevredigd, als daar de genoemde items in- dan wel uitgeschakeld staan lijkt het ook logisch dat ze niet weergegeven worden, dat is natuurlijk ook de bedoeling.

    Blijft natuurlijk de vraag hoe en door wie of wat die instellingen dan gewijzigd zijn. Toch malware misschien?

    Windows beweert overigens bij "Gebruikersconfiguratie/Beheersjablonen" bij "Beschrijving" het volgende:

    "Het knooppunt voor
    groepsbeleidbeheersjablonen bevat alle
    beleidsinformatie [b:b5460254ef]op basis van het
    register[/b:b5460254ef]."

    Dat jij de gezochte sleutels in het register niet gevonden hebt komt dan waarschijnlijk omdat je toen ingelogd was onder een ander account als dat waar het probleem zich voordeed. Je krijgt namelijk met regedit niet het hele register te zien met alle specifieke instellingen voor alle accounts maar alleen die delen die bij de start worden geladen, en dat is dan weer afhankelijk van welk account er gekozen is.

    Maar, nogmaals, het belangrijkste is natuurlijk dat het probleem verholpen is.

    Gr,
    Jim[/quote:b5460254ef]
    Jim,

    Ik was ingelogd onder mij "eigen" probleemaccount.
    Ik heb ook bij de andere accounts gekeken (die geen problemen hadden) en hier ontbreken de sleutels ook.

    Mailware, misschien hoewel Ad-Ware en Spy Sweeper op de achtergrond sraaien (en NAV).

    Freddy

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.