Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

harddisk error

None
8 antwoorden
  • Systeem: W2K
    Ik krijg sinds kort de volgende melding (warning) in mijn Event Log:

    An error was detected on device \Device\Harddisk1\DR5 during a paging operation.

    en daarna de volgende error:

    The following boot-start or system-start driver(s) failed to load:
    OMCI

    Dat device is een externe LaCie USB2 Harddisk.

    Wat betekent dit, en belangrijker, wat kan ik er aan doen?

    Marcel
  • Inmiddels heb ik de OMCI links uit het register gehaald (de file omci.sys waarnaar het verwees bestaat niet op deze PC, en op geen enkele andere PC in mijn netwerk).
    De error during de paging operation was daardoor (?) ook verdwenen.
    De enige warning die ik nu nog krijg is de volgende:

    The driver disabled the write cache on device \Device\Harddisk1\DR5.

    Als ik via de Device Manager bij de properties voor deze disk kijk, dan zie ik dat bij de disk properties het hokje 'Write cache enabled' aangevinkt is, wat mij in tegenspraak lijkt met de warning die ik krijg.
    Als ik het vinkje dan weghaal, eruit ga, en vervolgens weer bij de disk properties kijk, dan staat het vinkje er weer..

    Afgezien van de warning, lijkt alles wel naar behoren te werken.

    Voor geinteresseerden, de 'error during paging operation' lijkt een groot probleem te zijn. Zie o.a. deze tread: http://www.hardwareanalysis.com/content/topic/12946

    Marcel
  • [quote:e4fea92ee8="Xpoes"]De enige warning die ik nu nog krijg is de volgende: The driver disabled the write cache on device \Device\Harddisk1\DR5. [/quote:e4fea92ee8] Werkt bij jouw UDMA wel bij je (externe) harde schijven? Indien nee, heb je de chipset drivers van je moederbord (cd) al geïnstalleerd?
  • Of UDMA bij mij werkt weet ik niet, want ik weet helaas niet wat dat is..
    Kan je uitleggen wat dat is, svp?
    En hoe kan ik zien of bij mij de chipset drivers van het moederbord geinstalleerd zijn? (Ja, ik heb gelukkig de CD nog).
    Dank,
    Marcel
  • [quote:94d2295b25="Xpoes"]Of UDMA bij mij werkt weet ik niet, want ik weet helaas niet wat dat is.. Kan je uitleggen wat dat is, svp? [/quote:94d2295b25] Deze uitleg staat onder andere op deze site http://dewassoc.com/support/win2000/setting_up_udma_2.htm
    [quote:94d2295b25="Xpoes"]En hoe kan ik zien of bij mij de chipset drivers van het moederbord geinstalleerd zijn? [/quote:94d2295b25] Die zou je dan kunnen zien in Device Manager > System devices. Als die chipset drivers van je Moederbord cd geïnstalleerd zijn, zullen daar dus drivers tussen staan, die niet van Microsoft zijn.
  • De transfer mode van mijn DMA is enabled, if available, voor Device 1, maar de Current Transfer Mode zegt: Not Apllicable.
    En ik heb alleen maar Microsoft drives bij mijn system devices, dus ik zal de MobBo CD eens uit de kast halen. Maar dat zal wel morgen worden, het is hier al bijna middernacht..
    In ieder geval bedankt voor je hulp,
    Marcel
  • OK, ik heb de MoBo chipset geinstalleerd.
    Heel eventjes was de laatste warning ook verdwenen, maar toen was mijn externe HD ook weg :D. Na opnieuw starten van de PC waren de ze er allebei weer (gelukkig).
    Ik denk dat ik hier mee zal moeten leren leven..
    Marcel
  • [quote:8284cd6eb1="Xpoes"] De transfer mode van mijn DMA is enabled, if available, voor Device 1, maar de Current Transfer Mode zegt: Not Apllicable. [/quote:8284cd6eb1] Ik zou hier eerder PIO mode 4 verwachten. Not Applicable (Niet van toepassing) geeft de indruk dat er geen IDE apparaat is aangesloten.
    [quote:8284cd6eb1="Xpoes"] OK, ik heb de MoBo chipset geinstalleerd. [/quote:8284cd6eb1] Of dit het probleem oplost kan ook afhangen van de versie van de chipset drivers.

    Op mijn Dual Pentium III 1000 Mhz 512 MB RAM was mijn Windows 2000 Professinal toe aan een verse installatie. Ik heb daarna geïnstalleerd Service Pack 4 en de USB 2.0 drivers. De moederbord chipset drivers op de cd die ik heb zijn te oud. Daarop staan VIA 4in1 driver versie 4.24. Deze werkte dus niet. De minimale versie voor de VIA 4in1 drivers is 4.37. Als ik deze versie installeer werkt bij mij UDMA voor de harde schijven, dvd-, cdrw-spelers en externe USB 2.0 wel. Wat de minimale versie voor andere moederbord chipset drivers zijn, weet ik niet.

    Inmiddel valt op dat ik zelf ook een vergelijkbare Warning heb als jij, maar dan voor Harddisk2. Ik heb in die pc 2 harde schijven. Harddisk0 en Harddisk1. Bij mij is Harddisk2 de externe USB 2.0 harde schijf. Als jouw pc slechts één harde schijf heeft is bij jouw Harddisk1 dus ook je externe harde schijf. In dat geval kun je die Warning negeren.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.