Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Na herinstallatie XP H + SP2 geluidskaart kwijt?

None
12 antwoorden
  • Hallo,

    Nieuw hier en meteen een vraag. Onlangs heb ik op een pc Windows XP Home met SP2 geïnstalleerd. Na deze installatie is de geluidskaart nergens meer te vinden in de lijst van de hardware. Heel vervelend, want er moeten op spellen worden gespeeld, die natuurlijk geluid nodig hebben.

    Het gekste is dat de geluidskaart in de lijst met hardware helemaal foetsie is. Er zijn geen foutmeldingen of zo, geen problemen met het niet-herkennen. De cd van windows is een legaal exemplaar én geregistreerd. Ik snap er niets van.

    Moet het ding compleet geformatteerd worden en kan dat met de windows cd (bijvoorbeeld boot from cd-rom of zo) of weet iemand nog een andere mogelijkheid?

    Alvast bedankt voor reacties hierop.
  • Om wat voor geluidskaart gaat het?
  • Haal 'm er uit en stop 'm er opnieuw in. Misschien snapt de plug en play van Windows xp het dan wel.

    Het kan ook een driver probleem. Je driver is dan niet compatible met SP2.


    gr Sander
  • [quote:cfc3467317="Sander_e_s"]Het kan ook een driver probleem. Je driver is dan niet compatible met SP2.[/quote:cfc3467317]Een driver probleem lijkt het niet te zijn. De kaart wordt helemaal niet herkend, en dat zou wel moeten, ongeacht de driver.
  • Chipset drivers ook geïnstalleerd cq. geupdatet?
  • Hoi, sorry dat ik er even niet was, maar bedankt voor de reacties tot zover.

    De chipset… dat is een goede. Wellicht dat die opnieuw geïnstalleerd moet worden. Dat ga ik nog even doen, bedankt voor de tip.

    Uit m'n hoofd weet ik niet welk type geluidskaart het is, alleen dat het van het merk Asus is. Ook dat ga ik even opzoeken.

    Wordt vervolgd :( .
  • [quote:15197647dd="Lady Archer"]Onlangs heb ik op een pc Windows XP Home met SP2 geïnstalleerd. Na deze installatie is de geluidskaart nergens meer te vinden in de lijst van de hardware. [/quote:15197647dd] Stond er daarvoor dan een oudere Windows versie op, waarmee de geluidskaart wel werkte?

    [quote:15197647dd="Lady Archer"]Uit m'n hoofd weet ik niet welk type geluidskaart het is, alleen dat het van het merk Asus is. Ook dat ga ik even opzoeken. [/quote:15197647dd] Eventueel kan je info krijgen over je geluidskaart via Everest.
  • Hiervoor stond Windows XP Home geïnstalleerd, maar zonder SP2. Inmiddels is de chipset opnieuw geïnstalleerd, maar helaas geen resultaat :evil: .

    Het moederbord is (volgens de pakbon): Asus P5GD1 S775 i9q5P 4XDDR HD-AUD GLAN SATA-RAID. Geluidskaart is geïntegreerd.

    Ik zal het nog eens met Everest proberen, maar ik had een programmaatje, AIDA 32, die de kaart ook niet detecteerde (vaag, want alle overige hardware werd keurig herkend).

    In ieder geval bedankt weer voor de reactie en, denk ik, wordt vervolgd.
  • [quote:390d4c788f="Lady Archer"]Ik zal het nog eens met Everest proberen, maar ik had een programmaatje, AIDA 32, die de kaart ook niet detecteerde (vaag, want alle overige hardware werd keurig herkend).[/quote:390d4c788f]De kaart wordt ook niet door Aida of Everest gevonden als die niet is geinstalleerd door Windows. Als de hardware tot de categorie probleem hardware hoort, dan kan er nog wel enige informatie over worden gevonden zoals de fabrikant cq chipset. Maar ja, soms aanvullend zoeken op internet nodig … Dus verwacht geen kant-en-klaar antwoord. Makkelijker is het vaak om gewoon op basis van merk/type van de probleem hardware te gaan zoeken bij de fabrikant.
  • [quote:43166fee57="Lady Archer"]Het moederbord is (volgens de pakbon): Asus P5GD1 S775 i9q5P 4XDDR HD-AUD GLAN SATA-RAID. Geluidskaart is geïntegreerd.[/quote:43166fee57]Vermoedelijk een Asus P5GD1 Pro moederbord(?), heb je de handleiding er ook bij om dat makkelijk te verifieren? Kan soms ook met Aida, Everest. Verder Socket 775 en 915P. Kennelijk een type of misleidende informatie op de pakbon.
    Het genoemde moederbord heeft de Realtek ALC861 audio driver nodig …
  • [quote:86f69e1b66]Vermoedelijk een Asus P5GD1 Pro moederbord(?), heb je de handleiding er ook bij om dat makkelijk te verifieren? Kan soms ook met Aida, Everest. Verder Socket 775 en 915P. Kennelijk een type of misleidende informatie op de pakbon.
    Het genoemde moederbord heeft de Realtek ALC861 audio driver nodig …[/quote:86f69e1b66]Ik heb het even nagekeken: het is inderdaad dit moederbord. De driver geïnstalleerd etc. Nu krijg ik de melding dat een "Microsoft Bus Driver" of zoiets geïnstalleerd moet worden. Vrolijk naar Windows Update gegaan, maar de laatste updates waren al geïnstalleerd. Ik wordt hier een beetje moedeloos van :cry: .
  • Hier staan de laatste nieuwe drivers voor je mobo (onder de tab "drivers", derde van bovenaf). Effe checken of je die ook inderdaad hebt gebruikt misschien?

    Gr,
    Jim

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.