Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

probleem met IE

DiTn
7 antwoorden
  • Als ik in dreamweaver een pagina met afbeeldingen maak (zoals hier ) zie ik in de preview van dreamweaver (met IE) alle afbeeldingen.
    Als ik alles eenmaal op de server heb geplaatst, zie ik op mijn pc geen afbeeldingen meer. Op een andere pc werkt het dan weer wel. Dit is ook zo met de pagina's uit het fotoalbum

    op andere sites heb ik ook soms problemen met javascripts
  • Zet de instellingen van IE eens terug op standaard.
    Extra > Internet Opties > Tabblad geavanceerd > Standaard instellingen herstellen.
    Extra > Internet Opties > Tabblad Beveiliging > Standaard niveau.
  • heb je afbeeldingen in de goede map geplaatst? De naam "images" is niet hetzelfde als "Images".
    Een andere oorzaak waar ik ook weleens tegenaan loop bij dreamweaver is dat de verwijzing in je code niet klopt. In sommige gevallen is de verwijzing van Dreamweaver iets als "file:\\c:\Windows\Desktop\Images". Als je de pagina met deze verwijzing naar de server upload klopt deze verwijzing uiteraard niet meer (op de server bestaat geen c:\windows\desktop\images).
    Dus bekijk de code nog eens.
  • [quote:d69b4e1f8b="yolk2003"]heb je afbeeldingen in de goede map geplaatst? De naam "images" is niet hetzelfde als "Images".
    Een andere oorzaak waar ik ook weleens tegenaan loop bij dreamweaver is dat de verwijzing in je code niet klopt. In sommige gevallen is de verwijzing van Dreamweaver iets als "file:\\c:\Windows\Desktop\Images". Als je de pagina met deze verwijzing naar de server upload klopt deze verwijzing uiteraard niet meer (op de server bestaat geen c:\windows\desktop\images).
    Dus bekijk de code nog eens.[/quote:d69b4e1f8b]Als dat zo zou zijn zouden wij de afbeeldingen ook niet kunnen zien en dat kunnen we wel.
  • :oops: Oeps, verkeerd gelezen. Ik las dat wij (buitenstaanders) de afbeeldingen niet konden zien. Maar hij kan ze zelf niet meer zien. Ik zet mijn geld in op de cache van IE. Ik denk dat als je de Temp Inter. Files leeggooid alles weer naar behoren werkt.
  • temp. internet files leeggemaakt, maar nog steeds geen foto's.
    Het probleem heb ik zelfs na een schone windows-installatie :-?
  • [quote:b0cb574dcb="DiTn"]temp. internet files leeggemaakt, maar nog steeds geen foto's.
    Het probleem heb ik zelfs na een schone windows-installatie :-?[/quote:b0cb574dcb]Heb je Windows geupdate? Probeer het eens met Firefox.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.