Vraag & Antwoord

OS Windows

Grootte foto 0x0 maar wel correcte hoeveelheid kb

11 antwoorden
  • Het komt regelmatig voor dat bij het downloaden van foto's tussen alle wel zichtbare foto's, een aantal een grootte heeft van 0x0. Deze foto's zijn niet zichtbaar op het scherm. Het aantal Kb wordt wel correct weergegeven, dus geen leeg item. Op mijn andere computer worden deze zgn. 0x0 foto's wel correct weergegeven. Weet iemand waaraan dit kan liggen? 'Openen met' biedt geen soelaas. Groet, R.
  • Wat zijn de verschillen? Ik denk dan aan software verschil, versie verschil, update verschil, etc. etc. Ik denk dat je zelf moet gaan matchen en de verschillen gelijk moet trekken met de werkende pc, om te zien of je het werkend krijgt.
  • Kieko, ik heb naar de verschillen gezocht, maar niet gevonden. Het gaat om een serie foto's (via dezelfde sesie op diskette. stick, etc.), waarvan dus een deel niet wordt weergegeven, maar waarvan wel het aantal kb's correct is (conform de originelen). Het maakt niet uit op of via welk medium de kopie wordt gemaakt. Groet, R
  • Moeilijk, ik kan je helaas niet verder helpen. Ik heb totaal geen clue. :( Misschien dat je een expert in de buurt kent die even bij je langs komt om wat verder te kijken. Anyway, good luck.
  • 'k heb je topic al enkele malen gelezen, maar 'k geraak er steeds niet wijs uit: je hebt dus een aantal foto's gedownd? die staan op je schijf en in verkenner worden ze allemaal herkend? in een of andere viewer worden een deel van die foto's niet herkend? zit ik goed, anders verbeter je me even?
  • Wat ik bedoel, is het volgende: * ik download foto's; deze worden herkend op mijn computer met Windows ME, dat wil zeggen: ik zie de afbeelding. Dus niets aan de hand. * ik kopieer dezelfde foto's (vanaf de ME computer) door middel van een usb-stick of diskette of infrarood (maakt niet uit voor het resultaat) naar mijn computer met XP-besturing. Nu blijkt dat een deel van de foto's niet meer wordt vertoond (ik zie alleen een puntje op het scherm). Bij eigenschappen zie ik, dat bij de foto's die niet getoond worden op het scherm: grootte 0x0, terwijl het aantal Kb's wel corret is (bijvoorbeeld 108 Kb). * 'stuur' ik de 'niet zichtbare, dus grootte 0x0, weer terug naar mijn ME computer dan verschijnen weer gewoon de afbeeldingen. Op mijn XP computer heb ik al gegoocheld met 'openen met', maar zonder resultaat. Het gaat om Jpeg-bestanden en op mijn XP is de default 'Window-viewer voor afbeeldingen en faxen'. Ik hoop, dat ik mijn probleem nu iets duidelijker heb kunnen verwoorden. Alvast bedankt voor het meedenken. R.
  • [quote:087cdeb70f="Robertnl"]ik download foto's; deze worden herkend op mijn computer met Windows ME, dat wil zeggen: ik zie de afbeelding. Dus niets aan de hand. [/quote:087cdeb70f]En op je verkenner van Me: hebben ze daar allemaal wat kb's of zijn er daar ook met 0 kb bij? En als je dan je lijst op 'miniaturen' zet, krijg je ze dan allemaal in beeld? ('k veronderstel dat je die optie in ME ook hebt?) Het geeft me de indruk dat die 0x0 snelkoppelingen zijn naar jpg's die vb in je internet-temp-map zouden staan. Is maar een idee hoor, en een verklaring heb ik ook niet.
  • [/quote]En op je verkenner van Me: hebben ze daar allemaal wat kb's of zijn er daar ook met 0 kb bij? [/quote] Hallo Passer, In ME staat het correcte aantal kb's, dus okay. Ik vind het zelf ook vreemd, dat ME wel alles correct weergeeft, ook de miniaturen, en XP niet. Terwijl het dezelfde foto's zijn die ik kopieer van ME naar XP per diskette of infrarood :( . R.
  • Als ik het dus goed begrijp, gaat de grootte verloren bij het kopieren? Raar... 'k zie ook niet direct een verklaring/oplossing... (je kopiert toevallig toch geen snelkoppeling ipv het plaatje-zelf?)
  • Zijn de foto's vanaf de diskette wel te openen? Misschien gaat daar iets fout...
  • [quote:d061531e7f="redmar"]Zijn de foto's vanaf de diskette wel te openen? Misschien gaat daar iets fout...[/quote:d061531e7f] De diskette op de XP-computer geopend, betekent dat op de diskette bij afmetingen ook 0x0 staat, maar wanneer dezelfde diskette wordt geopend op de ME-computer dan staat weer de correcte afmeting vermeld en kan ik deze foto's zichtbaar maken. Er moet dus naar mijn mening iets mis zijn in de XP structuur, maar ik weet nog steeds niet wat. R.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.