Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

constant 100% cpu gebruik

Sander_e_s
6 antwoorden
  • Hallo,

    Ik heb een vreemd probleem, een half uur geleden start ik mijn pc op, net als wel vaker… en wat zie ik? statbar laad, en geeft constant 100% cpu gebruik aan.
    Dat vond ik natuurlijk enigzins vreemd, ik heb nu alleen internet, msn en muziek aan staan, en gebruik 100% van mijn cpu? :-? Dat was in ieder geval nooit eerder het geval.
    Als eerste dacht ik dat statbar er gewoon naast zat, heb wel vaker problemen ermee gehad, dus ik dacht check even met taskmanager wat daar staat bij cpu gebruik, maar nu wil mijn taskmanager niet eens meer opstarten! :x
    Hij verschijnt gewoon niet, ook niet als ik hem probeer op te starten vanuit de Windows map ipv ctrl+alt+del.
    Toen dacht ik dus dit moet wel spyware zijn… ik hele pc gescanned met Hitman pro 2, hij vond idd wel spyware, zoals wel vaker, maar het cpu-gebruik is ook na alles te fixen nog steeds 100%.

    Ik heb echt geen idee hoe dit kan… het enige dat er veranderd is aan mijn systeem is dat ik nu een externe 160GB hdd heb, sinds gisteren.
    Maar gisteren had ik gewoon normaal cpu gebruik en zeker geen 100%.

    Kan het iets van een hardware conflict oid zijn? :-?

    Mijn specs:

    P4 1.3ghz
    512MB RDRAM
    60GB hdd (intern)
    160GB hdd (extern, usb)
    Geforce 2 ti 64mb
  • Het is al opgelost haha.. jah dat was snel :P
    Ik heb nog even ge-googled en vond het programma: 'security task manager'.
    Hiermee heb ik een proces kunnen stoppen dat eerder niet kon omdat ik taskmanager niet geopend kreeg, dit proces was iets aan het installeren in mijn c:\program files\*nogwat* map, heb het proces gestopt en de bestanden verwijderd, hoop niet dat dit een virus is en dus weer opnieuw gebeurt als ik de pc opnieuw opstart.. nouja voor nu is het opgelost, toch bedankt!
  • Kijk eerst eens waar die 100% cpu vandaan komt, even proberen in task manager te komen (even geduld :p), en sorteren op CPU usage. Het proces dat 99% gebruikt eerst een lagere prioriteit geven, dan uitzoeken wat het voor proces is. Eventueel daarna killen…
  • [quote:053e9bcbf4="webspider"]Kijk eerst eens waar die 100% cpu vandaan komt, even proberen in task manager te komen (even geduld :p), en sorteren op CPU usage. Het proces dat 99% gebruikt eerst een lagere prioriteit geven, dan uitzoeken wat het voor proces is. Eventueel daarna killen…[/quote:053e9bcbf4]

    Het was al gelukt zoals ik in mijn vorige post zei, maar toch bedankt :wink:
    Ik kwam namelijk niet in taskmanager, ook niet na een half uur wachten :P

    edit/ btw, je sig klopt niet, het moet zijn : "dan je denkt" :P als we dan toch over correct bezig zijn :wink:
  • Nee. Misschien snap je die zin als ik 'm naar het engels vertaal.

    The right use of Dutch is easier if you think.
  • Haha jah sorry.. het was "laat" gisteren :oops: :P Maar hij klopt inderdaad, heb niks gezegd :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.