Vraag & Antwoord

OS Windows

Opstartproblemen

6 antwoorden
  • Hallo, Ik heb alweer eens jullie hulp nodig. Ik ben een computer van een vriend aan het installeren, een aces aspire e300. Al die voorgeinstalleerde shit heb ik verwijderd (format c), verborgen (herstel)partitie verwijderd, beide overige partities ntfs gemaakt. Na schone windows installatie (home sp2) + acer drivers geinstalleerd werkt de boel. Echter, tijdens de opstart krijg ik de volgende melding: Verifying dmi pool bla bla .......................... Boot from cd-rom NVIDIA Boot Agent 201.0462 Copyright NVIDIA Corporation Copyright Intel Corporation En na zo'n 30 seconden aangevuld met: PXE-E61: Media test failure, Check cable. Zo'n 2 ceconden daarna start de boel probleemloos op. Wie weet hoe ik dit kan oplossen? (Ik zoek het softwarematig want in de originele (winkel) configuratie was dit probleem er niet). Please help. :cry:
  • Waarschijnlijk hebben er meerdere besturings-sytemen op de pc gezeten. Een tip die ik voor dit probleem kreeg (heeft goed geholpen), was de volgende: [b:0d7aecd6e0]Je moet opstarten met een WinME bootdisk, en in de A-promt intypen: sys c:. Hierna is je bootmenu verdwenen. Daarna beter nog wel even verwijderen: boot.ini, ntdetect.com, ntldr, bootsect.dos en pagefile.sys.[/b:0d7aecd6e0] PS: WinME bootdisk, lees: opstartdiskette
  • Uhm, met het weghalen van die bestanden boot Windows niet meer!? En hij had een "Format c:" gedaan, dus alles was al weg? Heb op het internet wel wat kunnen vinden, zoals het volgende: [quote:1c88f5981f]Go into the BIOS and set the HD to the first boot device, or at the very least set it so the NIC is not the first boot device. These failures come from the NIC not making a connection to a BOOTP server. Perhaps when the computer was working fine before it was hooked up to a network. [/quote:1c88f5981f] Misschien dat dat helpt? Groeten! Anakin
  • Bij format C, wordt wel de harde schijf leeggemaakt, maar NIET het bootsegment. Vandaar deze aanvulling. Uiteraard kun je in het Bios aanzetten dat eerst "geboot" moet worden van schijf C
  • Heren, Paar probleempjes: 1) Ik heb geen WinMe opstart diskette 2) Ik heb geen a drive 3) Verwijderen van boot.ini, ntdetect.com, ntldr, bootsect.dos en pagefile.sys. Ik ben bang dat dan inderdaad het systeem helemaal niet meer zal starten. 4) Er zijn wel in boot.ini (via msconfig) 2 windows installaties te zien maar ik heb geen opstartmenu. Als ik in msconfig klik op "alle opstartpaden controlleren" dan geeft ie aan dat 1 ongeldig is en vraagt ie"bevestiging om te verwijderen (heb ik gedaan maar helpt niet). 5) Bij het opstarten verschijnt geen bootmenu. 6) "the very least set it so the NIC is not the first boot device. These failures come from the NIC not making a connection to a BOOTP server. " zegt me lelaas niets. 7) In de BIOS en dos ben ik erg onhandig Is er toch nog hoop voor mij?
  • [quote:dd9c636977] Boot from cd-rom [/quote:dd9c636977] dan zou er dus nog een cd-rom in de derom speler moeten zitten. en waarschijlijk is dan ook je standaard boot divice de cd-rom speler. haal de cd die er in zit is uit en kijk is wat er dan gebeurd.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.