Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

WXP en W2K Automatische Update

taco78
6 antwoorden
  • Ik heb Automatische update aanstaan, ingesteld op "downloaden, maar ik bepaal wanneer ze worden geïnstalleerd".
    Dat heeft tot voor kort goed gewerkt.
    Echter, als ik nu m'n PC opstart en inlog, zie ik het gele beveiligings-icon en als ik daar met de muis op ga staan, geeft ie aan "updates downloaden 0%".

    Dit blijft een korte tijd op 0% staan, vervolgens verdwijnt het icon en er is niets gedownload cq geïnstalleerd.
    Nieuwsgierig geworden zelf naar de Microsoft update site gegaan (C:\WINDOWS\system32\rundll32.exe C:\WINDOWS\system32\muweb.dll,LaunchMUSite), deze verschilt van de Windows Update shortcut (%SystemRoot%\system32\wupdmgr.exe), en tot mijn verbazing staan daar een stuk of 9 essentiële updates klaar.
    Iemand enig idee, waarom het Automatische van de update optie lijkt stuk te lopen?
    Heb al in de systeem-logboeken gesnuffeld, maar kan daar niets vinden.
    Ik heb de updates inmiddels handmatig gedownload en installed, dus mocht iemand een mogelijke oplossing voor me hebben, kan ik het helaas niet uitproberen.
    Beetje dom natuurlijk, maar misschien heb ik er bij een volgende aut.upd serie wat aan.

    Marcel
  • Nou, dat zou best eens een (tijdelijk) probleempje bij Microsoft geweest kunnen zijn. Ik heb eergisteren bij m'n beide pc's (desktop en laptop) na 6 weken afwezigheid hetzelfde meegemaakt.

    Maar vandaag de laptop van mijn eega (ook voor het eerst na 6 weken dus) weer eens aangezet en daarop werkte alles weer normaal.

    Gewoon even afwachten maar lijkt mij dus het beste.

    Gr,
    Jim
  • Hi Jim,

    Bedankt, ik wacht even rustig af.

    Marcel
  • [quote:2507b69e89="Jim van Zweeden"]Nou, dat zou best eens een (tijdelijk) probleempje bij Microsoft geweest kunnen zijn. Ik heb eergisteren bij m'n beide pc's (desktop en laptop) na 6 weken afwezigheid hetzelfde meegemaakt.[/quote:2507b69e89]

    Mee too. Inmiddels moet alles weer werken. Heb vandaag weer een PC successvol kunnen updaten met automatische updates.
  • Op dit moment staat m'n andere PC automatisch te updaten, het probleem lijkt dus verholpen. Heb niets gewijzigd, dus ik denk, dat het bij MS lag.
    Bedankt iedereen en een prettig weekend,
    Marcel

    :evil:

    Lijk iets te vroeg gejuigd te hebben: het probleem, wat het dan ook geweest moge zijn, lijkt onder XP opgelost, maar de Automoatische update onder W2K werkt bij mij nog niet.
    Misschien nog een paar dagen langer wachten????
    Marcel
  • Wat het nou precies geweest is, weet ik niet, maar gisteren werkte m'n MS Automatische Updates weer zonder problemen, zowel onder XP als onder 2K.
    En ook nog op allebei m'n PC's.

    Marcel

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.