Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Computer start niet meer op na formateren

None
20 antwoorden
  • Hallo,

    Een computer hier bij mij thuis doet het al een tijdje niet zo goed meer, is traag en start soms ineens opnieuw op, dus ik ging hem vandaag even formateren. De computer is ingedeeld in 4 partities (C,D,E,F). Op C: stond Windows enzo. Normaal deed ik altijd gewoon de C schijft via dos formatteren en de rest had ik dan daarvoor al gedaan toen windows er nog opstond. Maar dit keer lukte het niet, dus gebruikte ik maar een paar van die boot diskettes voor Win XP die ik nog had liggen. Na de 6e erin te hebben gestopt werd er gevraagd op welke partitie Windows geinstalleerd moest worden, dus ik had eerst D, E en F gewist en toen opnieuw aangemaakt. Toen had ik me pc opnieuw opgestart en toen in Windows gekeken wat hij nu precies gedaan had want ik heb het nog nooit eerder zo gedaan. Toen ik wou kijken wat er nu in de D schijf stond kwam hij met de melding dat de D schijf nog niet geformatteerd was en of ik dat nu wilde doen dus ja toen deed ik dat maar en duurde het een tijdje en kwam de melding dat het gelukt was. En zo heb ik ook de E en de F schijf weer geformateerd. Toen heb ik de Windows cd erin gedaan en deed ik de optie opnieuw installeren. Maar het probleem was ik kon hem alleen op de D schijf installeren. Dus dit heb ik toen maar gedaan, nadat de installatie klaar was starte Windows gewoon netjes opnieuw op (waarschijnlijk via de D schijf dan). Maar nu was het probleem nog, de oude Windows stond nog op de C schijf. Dus ik heb vervolgens weer die diskettes erin gedaan en toen de C partitie gewist en er weer opnieuw opgezet. (Maar dus niet geformatteerd via Windows zoals die andere) Daarna me PC opgestart, maar nu start hij niet meer op, want nog voor ik het windows scherm krijg te zien komt er de melding: "PRESS A KEY TO REBOOT". En als ik dan op een knop druk gebeurd er weer het zelfde. Ik heb al geprobeerd om weer een keer die diskettes erin te doen om zo te zorgen om Windows opnieuw te installeren op de C schijf, maar dat lukt ook niet, want dan komt hij met de melding dat er geen geldige vaste schijf is…
    Wie weet wat ik nu nog kan doen, en is het niet mogelijk dat de computer via de D partitie opstart, want daar staat Windows XP Pro nog wel op.

    Alvast bedankt,

    Richi
  • Dat wordt opnieuw installeren.

    Windows installeert zijn boot files nl. op de C-partitie (io.sys en ntldr). Ook al geef je aan om Windows in een andere partitie te installeren.
    Normaal start de PC gewoon op, maar omdat je de C-partitie verwijderd heb na de installatie, krijg je deze melding.
  • Ja, maar hoe kan ik hem opnieuw installeren dan.. als hij niet meer opstart
  • Heb je de originele Windows XP CD?
    Deze is bootable. Zorg ervoor, dat je CD drive het 1e boot device is in je BIOS en boot de PC vanaf je Windows CD.
  • Ja, die heb ik.. kun je misschien uitleggen hoe ik dat in moet stellen dan want ik zit zeg maar nooit in me bios :roll: ..
  • Is afhankelijk van de bios-maker.
    Voor AMIBIOS druk tijdens het opstarten op "DEL" , hierna kom je op het biosscherm.
    Kies hier voor "Advanced setup" ga naar 1ste Boot Device, en verander dit in CDROM, voor 2nd Boot Device geef je IDE 0 op.
    Daarna kiezen Exit: Save
  • AwardBIOS heb ik.. en daar staat bij main wel: Primary Master, Primary Slave, Secondary Master, Secondary Slave… misschien dat dit het is.. of moet ik wat anders hebben?
  • [quote:2b9fa68c06="Richi[b3f]"]AwardBIOS heb ik.. en daar staat bij main wel: Primary Master, Primary Slave, Secondary Master, Secondary Slave… misschien dat dit het is.. of moet ik wat anders hebben?[/quote:2b9fa68c06]
    Nee, je moet wat anders hebben.

    [img:2b9fa68c06]http://www.turkcenet.org/yerel_res/awardbios_3.jpg[/img:2b9fa68c06]

    Hier ga je naar Advanced BIOS feautures.

    [img:2b9fa68c06]http://www.netbsd.org/guide/images
    f-awardbios2.png[/img:2b9fa68c06]

    Hier ga je naar boot sequence. Deze stel je in op CD-ROM. (als 1st boot device)
  • Hoi, ja ik krijg zo een scherm:

    [img:47b11b1c7a]http://pulsar.unizar.es/gluz/manual-gluz/shots/Pantallazo-AwardBIOS-Arranque.png[/img:47b11b1c7a]

    Alleen dan staan er bij mij de volgende dingen:
    Removable Device: [Legacy Floppy]
    IDE Hard Drive [WDC WD800JB-00CRA1]
    ATAPI CD-ROM [HL-DT-STDVD-ROM GDR8]
    Other Boot Device [INT18 Device (Networ]


    Plug & Play O/S [No]
    Boot Virus Detection [Enabled]
    Quick Power On Self Test [Enabled]
    Boot Up Floppy Seek [Enabled]
    Full Screen Logo [Enabled]
    Interrupt Mode [APIC]



    Meer staat er niet

    :-?
  • @ Richi[b3f] Je plaatje is wel erg groot (720 kb), dat zullen modem gebruikers niet leuk vinden. Beter is dit plaatje te gebruiken:

    [img:81bcf5e03a]http://img387.imageshack.us/img387/6600/pantallazoawardbiosarranque2vs.th.jpg[/img:81bcf5e03a]

    [code:1:81bcf5e03a][URL=http://img387.imageshack.us/my.php?image=pantallazoawardbiosarranque2vs.jpg][IMG]http://img387.imageshack.us/img387/6600/pantallazoawardbiosarranque2vs.th.jpg[/IMG][/URL][/code:1:81bcf5e03a]

    Als je je cd-rom in de brander stopt, dan zal die er van af moeten booten.
  • Ja, maar dat plaatje kwam niet vna mijn computer af he, onder het plaatje staan mijn instellingen!
  • Enable ook je IDE Hard Drive even. Voor de rest is de volgorde goed. Dus CD in het laatje en booten maar.
  • Zorg dat de regel [b:60ee9f8a64]ATAPI CD-ROM [/b:60ee9f8a64]boven de [b:60ee9f8a64]IDE Hard Drive [/b:60ee9f8a64]komt te staan. Meestal kan dat door op de CD-ROM te gaan staan
    en met de + toets de regel een omhoog te doen. Daarna BIOS weer afsluiten en je zou vanaf de CDROM op moeten kunnen starten.

    PS Prin0096: Jij gaat er van uit dat het plaatje zijn instellingen weergeeft. Dat is dus niet zo! Zijn HDD is wel enabled,
    alleen staat de CDROM onder de HDD en dus kan hij niet vanaf CDROM booten.
  • Ja ik heb nu ingesteld dat hij eerst Floppy leest en daarna CD leest, dus ik heb de Windows XP Pro cd erin gedaan alleen nu komt hij met de volgende melding:

    [quote:a49454c588]
    [b:a49454c588]
    INF-bestand txtsetup.sif is beschadigd of ontbreekt. Status: 2.

    Setup kan niet doorgaan.
    Druk op een toets om het installatieprogramma af te sluiten.
    [/b:a49454c588]
    [/quote:a49454c588]
  • Ik zou om te beginnen alle partities verwijderen en opnieuw aanmaken. Daarna nogmaals een schone installatie starten.
    Komt hij ook dan nog met die melding, dan lijkt het me aan die CDROM te liggen. Misschien kun je dan nog een keer proberen
    om de setup te starten vanaf die diskettes, dat moet op zich ook willen, toch?

    Overigens, deze melding verontrust mij enigszins: [i:f91ed35438]komt hij met de melding dat er geen geldige vaste schijf is… [/i:f91ed35438].
    Komt die nog steeds of kun je nu wel partitioneren? Het [i:f91ed35438]zou[/i:f91ed35438] op ee nhardware probleem kunnen wijzen…
  • Het probleem van die cd-rom is opgelost, ik heb een andere cd-speler aangewezen als 1st boot en nu doet die cd het wel vlekkeloos, heb net D partitie verwijderd en opnieuw erop gezet, en de c partitie als NTFS geformateerd, en ga nu als het goed is Win XP er opnieuw opzetten :) dus het ziet er naar uit dat het allemaal gaat lukken

    Alvast heel erg bedankt!
  • Wat meestal het probleem is is dat Windows zoekt naar een C-schijf installatie. aangezien windows hier niet geinstalleerd stond kon die dus ook dat niet vinden en partities verwijderen is meestal een vrij serieuze ingreep op hardeschijven in DOS. als je dit in windows doet blijft het meestal stabiel
  • Dit slaat echt helemaal nergens op. Windows zoekt helemaal niet naar een C: schijf, maar naar een actieve primaire partitie. En die krijgt [i:f34f838202]vervolgens[/i:f34f838202] de driveletter C:. Waarom zou een partitie die je in Windows maakt 'stabieler' zijn dan wanneer je die in DOS hebt gemaakt? Hoe zou je trouwens die eerste partitie in Windows kunnen maken als dat nog helemaal niet is geïnstalleerd? Of als die wel is geïnstalleerd, hoe zou je dan die partitie kunnen verwijderen/maken/formatteren?
  • Dat is wat anders dan een compleet gepartitioneerde schijf bv met een complete Wininstallatie, en dan vervolgens in dos de partities eruit slopen.
  • O Ja? Waarom dan? Wat is het verschil, behalve dan dat je in DOS geen NTFS partities kunt maken. Jij beweert dat ingrepen in DOS minder stabiel zijn dan diezelfde ingrepen in Windows. Dan mag je dat van mij even uitleggen graag.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.