Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Windows XP Loopt met installatie tijdens de 1e reboot vast

Ik heb een officiele versie van Windows XP Media Center Edition 2005. Ik heb mijn S-ATA Western Digital 70 GB via de cd geformatteert en ben windows gaan installeren. Wanneer hij zeg maar voor de 1e keer opnieuw opstart (dus al naar een paar minuten) blijft hij bij het logo scherm van Windows XP hangen, het blauwe balkje loopt van links naar rechts en blijft na ongeveer 5 seconden hangen. Dit probleem heb ik met de installatie van Windows XP Corp. edition sp1 niet gehad. Wel bij de installatie van Windows XP prof met sp2 erin, toen bleef hij ook hangen in het begin, dus de wat oudere versies van XP kan ik wel installeren en de nieuwere niet? Ik heb een PENTIUM 4 2,8 Ghz 1 Gig geheugen Asus P4C800 E Deluxe moederbord S-ATA Western Digital HD 70 GB In het begin met opstarten krijg ik de melding: SATA378 TX2plus(tm) BIOS VERSION 1.00.0.33 (c) 2002-2005 Promise Technology, Inc. All rights reserved. No device is found! BIOS is not installed. Deze melding kreeg ik ook al met de oudere versies van XP, maar deze kon ik dus wel gewoon installeren. Als ik overigens in de bios kijk, dan word de S-ATA schijf gewoon gevonden onder de Fourth IDE Master: WDC WD740GD-00FLA0. Wie kan mij a.u.b. helpen met dit probleem, zodat windows gewoon verder gaat met de installatie!

Jorub