Vraag & Antwoord

OS Windows

muis en toetsenbord werken regelmatig niet

3 antwoorden
  • Hallo, Ik heb een wat oudere computer, een packardbell van najaar 2000. Ik heb windows 98se nu vervangen door XP sp2 prof. Eerst heb ik een upgrade gedaan en vervolgens toch maar de harde schijf geformatteerd en dus een clean installatie gedaan. In beide situaties (upgrade/clean install) het volgende probleem: regelmatig doen na het opstarten muis en toetsenbord het niet. Het gaat om een bijgeleverde logitech muis en packardbell toetsenbord beide met usb aansluiting gewoon met een snoer. Het viel me op dat wanneer ze niet werken vooraf tijdens het opstarten er een lange periode een zwart scherm is tussen het windowslogo met bewegend balkje en het “welkom” scherm. Na een of twee keer opnieuw opstarten doen ze het weer. Als het logo vrijwel direct overgaat in “welkom” doen beide het gewoon. Eerst was het wel eens dat nadat het bureaublad verschenen was windows ineens zei: “muis gevonden en geïnstalleerd” waarna het gewoon weer werkte. Dat is nu niet meer. Verder leek het of dit euvel zich telkens voordeed als ik een nieuw programma of update had geïnstalleerd maar daar ben ik nu niet meer zo zeker van. Wat kan hier aan de hand zijn en wat doe ik er aan? Groeten, Art
  • probeer eens nieuwe drivers te downloaden van de site van logitech
  • Ik kan niet echt een voor mijn muis specifieke driver vinden bij logitech, waarschijnlijk omdat het een oud beestje is. Ik heb wel de keus voor "Other Logitech Mouse - Choose this if you cannot find your mouse pictured" maar ik weet niet of dat zal werken. Bij Packardbell downloads geen drivers die XP ondersteunen dus ik weet ook niet of dat een succes wordt. Kreeg daar wel de tip om nieuwe drivers voor mijn chipset die er wel zijn te installeren. Zou dat kunnen helpen?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.