Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

*Pc loopt vast na 30 seconden..

~Vlinder~
20 antwoorden
  • Hoi,

    ( pc Titanium MD 8383 XL (aldi) met Windows XP )
    De pc stopte er steeds mee na ongeveer een halve minuut, en het beeld stond dan stil, muis werkte ook niet meer, en dan starte ik steeds maar weer opnieuw op.(maar het probleem bleef..)
    Daarna dacht ik de cdrom die bijgeleverd was met de fabrieksinstelling er maar in te doen, en de pc weer terug te zetten in die fabrieksinstelling.
    Maar… dat lukt dus ook niet, omdat hij na ongeveer 40% er ook gewoon mee stopt, en alles stil komt te staan.
    Ik moet dan wel 3 keer opstarten voor ik beeld krijg, en weer een poging kan wagen die dan dus weer vastloopt na ongv. een halve minuut.
    De stroomschaklaar heb ik al op 0 gezet en hoofdschakelaar van de pc 10 seconden in gedrukt.. maar helaas..

    Wie weet een oplossing?
    (beetje onduidelijk misshien, maar dan hoor ik het wel)
    (Ik heb ook een bijgeleverde Recovery cd-rom)
  • kun je met de quickrestore cd niet eerst formateren[aleen windows]en dan opnieuw installeren.
    het kan zijn dat je een software probleem hebt[drivers]die corrupt zijn,
    dan lukt het opstarten vaak ook niet hetzij moeizaam.
    krijg je als je windows er opnieuw opzet ook na verloop van tijd een foutmelding of helemaal niks.
    of lukt het formateren ook niet??
    als dit alles niet lukt kan het zijn dat je hardeschijf kapot is,
    dan blijft er maar 1 ding over een nieuwe hardeschijf kopen.
    als hij al 40% heeft en je laat hem eens een poosje staan gaat hij dan niet verder,vaak bij driver.cab heeft het even tijd nodig omdat dit de grootste file is die hij moet installen en blijft daar nog wel eens wat hangen.
  • Bedankt voor je reaktie! :D

    Ik vergat nog iets te melden, namelijk dat als ik opstart, er een telefoon lijkt over te gaan in de pc.. geen rinkel..hi, maar een toon.

    Ga nu even proberen of ik iets verder kan komen…, en hoop dat ik er niet nog meer problemen bij maak :oops:

    Je vroeg of ik een foutmelding kreeg, maar die kreeg ik dus niet.
  • Dat soort bios piepjes duidt meestal op een hardware probleem, bijvoorbeeld niet draaiende fans, niet werkende video, verkeerd geheugen, etc.
  • Heb inmiddels Windows weer in beeld, maar het vastlopen blijft doorgaan..
    na ongeveer 30 seconden staat alles gewoon stil.
    En ik moet soms wel 4 x of vaker opstarten voor hij een link lijkt te maken en opstart en dus windows in beeld geeft.

    Ik heb de Recovery cd-rom er in gehad, en ook de Application & Support -CD ( en hoop dat ik dat goed heb doorlopen )

    Maar nu? Hij staat wel te blazen, maar opstarten hoow maar.. wat kan ik nu doen?
  • :D Hoi,

    Het is me gelukt voor zover dat ik nu zit te tikken op de pc waar het om ging.
    -Ik heb de stofzuiger bij alle in/uitgangen van de pc gehad. (uhh stof viel mee hoor :D )
    -Heb de 2 cdroms er nogmaals in laten draaien.
    -Heb de pc verplaats naar de woonkeuken( temperatuur is daar warmer en droger)
    -Geprobeert om in de veilige modus te komen, wat dus lukte, en daarin schijfopruiming gedaan, en defragmatatie.
    -En configuraties bekeken, en leken wel ok ( :oops: voor zover ik er inzicht in heb.)
    -Daarna geprobeerd op het internet te komen..enne…dat is nog gelukt ook. Blij…blij! :D

    Maar…ik durf nu bijna niet meer uit die veilige modus… waaah!
    Zal ik het wagen? :roll:
  • ja gewoon proberen op te starten in windows
    lijkt mij het beste
    wat je wel eens kan doen is voor je weer opstart
    na opstart je schijf laten controleren op fouten.
  • :D hoi
    Ik heb weer gewoon opgestart, maar moest wel 4 keer de pc aandrukken voor hij pakte en dus beeld gaf.

    Na nogmaals de pc te hebben opgestart is de verlichting achter de aan/uit knop er ook mee opgehouden, en de pc wil niet meer opstarten,maar staat nu alleen nog maar te blazen.
    Ik bel Medion hierover ( heb nog 2 jaar garantie dus..)
    (Bij de pczaak zeiden ze dat het de voeding kan zijn.
    Dus nu maar afwachten..)
  • Hoi :D

    Vandaag monteur gehad voor de pc.

    Het moederbord veroorzaakte het probleem volgens hem.
    Het is kapot en ik krijg nu van medion een nieuw moederbord.
  • Hoi :D

    Vandaag monteur gehad voor de pc.

    Het moederbord veroorzaakte het probleem volgens hem.
    Het is kapot en ik krijg nu van medion een nieuw moederbord.
    je moet niet steeds een topic omhoog schoppen
    29 Nov 2005 13:02
  • Plextor: het is de TS die meldt hoe het is afgelopen….

    @TS: garantie is bij dit soort dingen idd erg praktisch. Heeft de monteur ook verteld wat er precies mis was? Gesprongen elco's? Dat is nl wel een mobo-probleem wat voor dit soort dingen kan zorgen ;)
  • Maandag bellen ze voor een afspraak, wanneer er een monteur komt met een nieuw moederbord.
    Als de monteur bezig gaat vraag ik precies wat het defect inhoud, en plaats ik dat hier.

    (Plextor?) PS: Omhoogschoppen? Te veel woorden? of Te veel enters? wat bedoel je PRECIES?
  • hij bedoeld dat je je een tijdje stilhoud in dit topic, en dan opeens weer meld, maar omdat jij de TS(Topic Starter) bent en nuttige info vermeld, kan je het mopperen als niet gedaan beschouwen
  • [quote:c3f21ebfdf="~Vlinder~"]Hoi :D

    Vandaag monteur gehad voor de pc.

    Het moederbord veroorzaakte het probleem volgens hem.
    Het is kapot en ik krijg nu van medion een nieuw moederbord.[/quote:c3f21ebfdf]Offtopic: je hebt dus bijna 2 maand moeten wachten op een monteur? :o
  • Nee hoor, die service bij medion zit wel goed, ik kreeg uitleg in mailtjes wat ik kon proberen enz.. ( maar dat had ik allemaal al geprobeerd en heb daarna gelijk mailtje verstuurt en weer bericht terug ontvangen voor afspraak met een monteur)
    Maar het kwam door omstandigheden hier waardoor ik geen haast heb gemaakt. Dus..mijn eigen schuld.
  • Hoi :D

    Het defecte moederbord is afgelopen woensdag vervangen door medion.
    Het duurde nu toch wat langer dan verwacht voor de monteur kwam met het nieuwe moederbord.
    De rede was dat de onderdelen vanuit Duitsland even niet geleverd werden. (Werd me gezegd dmv. een telefoontje)
    Wat het defect aan het moederbord was, wist de monteur me niet te vertellen.
    Maar de pc werkt weer prima, en ik ben toch wel weer heeeeel blij met mijn XP :D
  • Gefeliciteerd dan :lol:
  • is dat ook weer opgelost
  • [quote:25c73793a3="~Vlinder~"]
    -Heb de pc verplaats naar de woonkeuken( temperatuur is daar warmer en droger)[/quote:25c73793a3]

    [oftopic] Is het niet handiger om een PC in een zo koel mogelijke omgeving te hebben? Dan hebben je fannetjes namelijk ook veel minder werk te verrichten. [/oftopic]

    [ontopic] Gefelicteerd met de oplossing.
  • [quote:81e07b6613="marcelliuskuperius"]
    [oftopic] Is het niet handiger om een PC in een zo koel mogelijke omgeving te hebben? Dan hebben je fannetjes namelijk ook veel minder werk te verrichten.[/quote:81e07b6613]

    Oh, mijn pc staat op me kamer en dat is de zolder, dan haal ik in de zomer gemakkelijk temperaturen van rond de 30 graden.. arme fantjes ;) Lang leven de airco Arme airco ;)

    Freek

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.