Vraag & Antwoord

OS Windows

Install XP: geen geluid

17 antwoorden
  • Hallo, ik heb XP Prof 2002 (eng.) op een Pentium 3 (1GHz AMD Athlon, NVidia Riva TNT2 Model64 moederbord) geinstalleerd maar krijg het geluid niet aan de gang. Toen ik deze PC gebruikte met Win98SE had ik hier al een probleem mee maar dit werd verholpen door Sigmatel STAC9700 te downloaden en te installeren. Nu heb ik dit voor XP gedownload en geinstalleerd maar ik krijg nog steeds geen geluid; geen geluid bij het opstarten en Win MediaPlayer zegt "Cannot play back the audio stream : no audio hardware is available or the hardware is not responding. Nu staat bij Device Manager iets over Legacy Audio Drivers, maar zegt ook dat dit werkt; ik ben dus op Sigmatel drivers doorgegaan en hier blijft een uitroepteken bij staan (This device cannot start); dit "device" stond eerst los in de lijst als "pci-nog-iets" en hier heb ik dus Sigmatel driver bij geinstalleerd en toen kwam het bij audio te staan in de lijst. Ik heb het gevoel dat ik me dieper en dieper in de nesten aan het werken ben... Iemand die me op het goede spoor kan zetten met een suggestie? Dank
  • Probeer eens de geluids driver opnieuw te instaleren (staat vaak op cd van je moederbord, als je onboard sound hebt)
  • Welk merk moederbord heb je nu precies? Verder mocht het totaal niet lukken kun je ernog altijd een losse geluidskaart in je pc zetten. Maar denk dat als je het merk van je moederbord doorgeeft plus exacte type we al een heel stuk verder komen.
  • [b:c5b4506f47]RuudLeeuw schreef:[/b:c5b4506f47][quote:c5b4506f47]een Pentium 3 (1GHz AMD Athlon)[/quote:c5b4506f47] ???????????????????? Jim
  • Beetje gekke dag gisteren, met al die sneeuw ellende; had beter met de PC druk gebleven. Anyway, dat moederbord is niet zo simpel; van oorsprong een Packard Bell PC waar na 14 mnd het moederbord moest worden vervangen; gedaan door een zaakje in Haarlem, staat op de bon alleen maar AMD (en nog losse attributen) maar AMD slaat dacht ik op de processor en die is niet vervangen... Ik heb de kast opengemaakt (ong 2 jr geleden) om Win98SE opnieuw op te zetten en heb toen een aantal dingen opgeschreven, o.a. moederbord Houston s/n 0036069045 en Intel 810FW 82810E Ik heb van dat bedrijfje (heeft niet lang bestaan nadien) nooit drivers of boekje gehad van't moederbord. Heb bij bewaarde downloads op CD Intel810i (o.i) staan dus heb toen (geheugen = zeef) maar weet niet meer of ik toen op Houston of Intel 810 heb gezocht... Ik hoop die andere PC (schrijf dit op m'n nieuwe) deze week weer aan te kunnen sluiten op internet maar als ik ze nu al zou kunnen vinden scheelt me dat weer een taak (in deze drukke tijden). Alvast dank en een goed einde (zegt dit slachtoffer van een avonddienst op 31/12..)
  • Download [url=http://www.majorgeeks.com/download4181.html]everest[/url], en kijk is wat voor spul je nu echt in je computer hebt, en post dat dan is hier.
  • zo gezegd zo gedaan: Mijn Computer- Besturingssysteem Microsoft Windows XP Professional OS Service Pack - DirectX 4.08.01.0810 (DirectX 8.1) Moederbord CPU Type AMD Athlon, 1000 MHz (10 x 100) Moederbordnaam Jetway 867AS-H (5 PCI, 1 AGP, 1 CNR, 4 DIMM, Audio) Moederbord Chipset VIA VT8366 Apollo KT266 Systeemgeheugen 256 MB (PC2100 DDR SDRAM) BIOS Type Award Modular (01/04/02) Scherm Video kaart NVIDIA RIVA TNT2 Model 64 (16 MB) 3D-Versneller nVIDIA RIVA TNT2 M64 Multimedia Geluidskaart VIA AC'97 Enhanced Audio Controller Dit voldoende?
  • Kan je is posten wat multimedia > pci pnp audio geeft?
  • Hier vind je alles over je moederbord: http://www.jetway.com.tw/evisn/product/amd/867AS/867AS.htm http://www.jetway.com.tw/evisn/download/driver/index-1.htm Download daar de drivers voor je geluid en installeer ook de via drivers!!!!
  • Dit staat bij Multimedia en zegt: VIA AC'97 Enhanced Audio Controller PCI - Dit komt me bekend voor want met het downloaden van Sigmatel STAC9700 (AC97) stond VIA erbij met subfolder WDM maar gaf geen betere drivers dan degene die geladen waren.
  • Bedankt voor die links. Maar bij die page voor drivers zie ik geen " Sound" download voor mijn 867AS (wel " health" maar dit heeft kennelijk met de monitor te maken?); en wat bedoel je met download ook VIA drivers (waar staat dit VIA voor?) Thanks (antwoorden zie ik morgen... gotta go to work... voorzichtig met die vuurpijlen!)
  • Probeer deze driver eens te installeren en kijk of hij dan werkt. En het is blijkbaar al een losse kaart, toch?! Driverguide linkje: http://members.driverguide.com/driver/detail.php?driverid=124690
  • [url=ftp://202.65.194.18/pc/ac97/alc650/WDM_A381.exe]Dit[/url] zal wel moeten werken.
  • En dat bleek inderdaad te lukken ! Begon het even somber in te zien daar die andere URL weer zoveel mogelijkheden had dat ik niet wist wat te kiezen. Een hele opluchting, bedankt! Toch nog wel even een vraag: ik zag dat het ook nu weer om "AC'97" drivers ging maar iets te maken met "WMD": wat betekent dit? Het schijnt belangrijk te zijn en we proberen hier natuurlijk wat van op te steken. Kan je me zeggen waar je deze drivers had gevonden, op één van de eerdere suggesties? In ieder geval heel hartelijk bedankt.
  • Ik las op tweakers dat er een update van de driver was. Mooi dat het weer werkt.
  • Hartstikke bedankt!
  • [b:3363134a4b]RuudLeeuw schreef:[/b:3363134a4b][quote:3363134a4b]iets te maken met "WMD": wat betekent dit?[/quote:3363134a4b]De juiste afkorting is [b:3363134a4b]WDM[/b:3363134a4b] en staat voor Windows Driver Model. Het is de standaard Windows API (Advanced Programming Interface) waartegen ontwikkelaars hun drivers kunnen programmeren. De afhandeling van de driver-instructies wordt naar de hardware toe dan verder door Windows afgehandeld. De bedoeling is dat hierdoor het programmeren van drivers gemakkelijker en vooral minder foutgevoelig wordt. Da's overigens niet vreselijk goed gelukt, bovengenoemde driverprogrammeurs gaan toch vaak liever hun eigen weg (eigenwijs volkje niet?). Het bijbehorende Microsoft-certificeringssysteem (Designed For Windows) heeft daar wel voor gezorgd. Eén en ander in het kader van "[i:3363134a4b]we proberen hier natuurlijk wat van op te steken[/i:3363134a4b]" :wink: [color=red:3363134a4b]HAPPY NEWYEAR !!![/color:3363134a4b] Gr, Jim

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.