Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Outlook Express verstuurd geen email meer

None
5 antwoorden
  • Hallo mensen,

    Gisteren heb ik mijn systeem geformatteert en XP Pro opnieuw geinstalleerd. Daarna heb ik SP2 erop gedaan en alles ging perfect.
    Echter, Windows liep wel eerst te zeuren over dat hij geen verbinding kon maken met internet en Windows heeft dus de instellingen ook niet aan kunnen maken.
    Nu heb ik @home (internet verstrekker) gebeld en hebben deze, telefonisch en dus handmatig ingesteld. Voila, ik heb weer internet. Prima allemaal.
    Alleen kan ik geen email versturen. Wat ik ook probeer, het mailprogramma kan geen verbinding maken met de servers…
    Ik heb verschillende accounts op een andere systeem (mijn laptop) aangemaakt en daar doen ze het gewoon. Met dezelfde kabel en dezelfde modem. Het ligt dus naar mijn mening puur aan de instellingen. Maar waar? En hoe?
    Is er iemand die me hiermee kan helpen?
    Dus op mijn desktop computer kan ik geen mail versturen en ontvangen, maar vanaf mijn laptop wel.

    Dave
  • Mogelijk is de firewall de boosdoener. Zet die eens uit of zorg dat OE volledige toegang heeft.
  • Hm… vol goede moed heb ik deze optie geprobeerd. Maar het mag niet zo ijn dat ik weer kan mailen.
    Hoe iritant… in godsnaam… waar zou het aan kunnen liggen.
    Ik heb nog geen virusscanner of wat voor programma geinstalleerd. De computer is puur voorzien van een verse SP2 installatie.

    Ikke niet snappe meer… maar moet toch wel mailen eerdaags :S
  • Een typefout bij de instellingen is snel gemaakt en valt soms niet onmiddellijk op.
    Had zelf eens "smtp" getyped als "stmp". Je leest er gewoon over! Pas na de zoveelste keer door de settings te gaan viel het mij op! Kan iedereen overkomen.
    Bedoeld als aanzet om nog eens grondig, met aandacht voor de details, de door de provider verstrekte gegevens te vergelijken met de ingebrachte gegevens. Maak desnoods screenshots van je instellingen op je laptop (die zijn in orde) en druk die af zodat je een grondige vergelijking kan maken. Ergens zal er toch iets anders zijn, een vinkje hier of daar of dat net ontbreekt?
  • Ja is een goeie tip. Zal het dadelijk gelijk eens doen (laptop erbij houden)
    Ik hou jullie op de hoogte.
    Mocht iemand nog een suggestie hebben… graag!!

    :roll:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.