Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

outlook foutmelding word editor

None
13 antwoorden
  • Ik werk met outlook 2003, en kon altijd emails opmaken met de word editor, sinds een aantal weken krijg ik zomaar de volgende melding;
    Word is ingesteld als standaard editor,word is echter niet beschikbaar, niet geinstalleerd, of is een ander versie dan oulook, fout in OLE registratie, het programma is niet juist geinstalleerd, voer setup van het programma opnieuw uit.
    Vervolgens word er overgeschakeld naar de outlook editor, ik heb office geheel geinstalleerd en weer geistalleerd maar helaas.
    Ik gebruik toch graag de word editor.
    Wie weet de oplossing.
  • [quote:a8a6929c52="wiers"]Ik werk met outlook 2003, en kon altijd emails opmaken met de word editor, sinds een aantal weken krijg ik zomaar de volgende melding;
    Word is ingesteld als standaard editor,word is echter niet beschikbaar, niet geinstalleerd, of is een ander versie dan oulook, fout in OLE registratie, het programma is niet juist geinstalleerd, voer setup van het programma opnieuw uit.
    Vervolgens word er overgeschakeld naar de outlook editor, ik heb office geheel geinstalleerd en weer geistalleerd maar helaas.
    Ik gebruik toch graag de word editor.
    Wie weet de oplossing.[/quote:a8a6929c52]

    Ik weet niet of die instelling nog in de setup van Office 2003 (office 2000 in ieder geval wel…) zit… "herstellen" van de register instellingen… het is namelijk een probleem in het register, de koppeling tussen Word en OLE is verdwenen…. Onder software en dan office 2003 moet je het knopje "wijzigen" kunnen gebruiken om via het setup programma herstellen van de registerinstellingen te kunnen doen…
  • Bedankt voor je reaktie RK, en heb de procedure uitgevoerd die je vermeldde, er is een optie in office die het programma controleert en zonodig hersteld, maar het blijkt helaas niet de oplossing.
    Word wil nog steeds niet starten als emaileditor, wel denk ik dat het probleem inderdaad (zoals je ook al vermeldde)in het register zit, maar wat zou je daar moeten veranderen?
    Misschien is er ook wel een patch voor beschikbaar, maar ja vind die maar eens.
    Nogmaals wie weet de oplossing.
  • als je met je office cd nou eens opnieuw installeerd
    zou het dan niet lukken??

    gewoon even je mail die je bewaren wil kopieèren of slepen naar een map.

    office verwijderen.

    even opnieuw opstarten.

    opnieuw office installeren.

    wel aanvinken outlook/word en wat je nog meer wil installen.

    na installeren je gekopieerde mail terug zetten[slepen]naar je inbox.

    kijk dan of word weer werkt in je email.

    het stond er namelijk al:voer setup van het programma opnieuw uit.
  • Heb ik allemaal al eens geprobeerd, ik heb office volledig verwijderd, en vervolgens weer opnieuw geinstalleerd, maar geeft nog steeds hetzelfde resultaat.
    Het is zogezegd een probleem wat zich niet 1,2,3 laat oplossen, maar goed we wachten af.
    :x
  • misschien dat als je office verwijderd heb,dus ook na verwijderen
    zoeken naar bestanden en mappen en vul daar in office of office 2003
    verwijder alles wat je vinden kan.

    maak eerst een backup van je register.

    open je register en kijk daar onder local_users en local_machine bij software voor office
    ook alles ervan verwijderen.

    na verwijderen in het register toch nog even zoeken
    in het register naar office 2003.

    verwijder wat je nog tegenkomt.

    er kunnen nogal veel verwijzingen blijven staan
    tja tis microsoft.

    gebruik na dit alles ccleaner eens en gebruik alle schoonmaak opties om de laatste restjes te verwijderen.

    start opnieuw op.

    en probeer dan eens opnieuw.
  • Tsja, dat nogal een radicale aktie, waarvoor je even wat tijd moet nemen, het is best mogelijk dat dit de oplossing is.
    Maar zou er geen eenvoudiger oplossing zijn, ik wacht nog even af.
    Misschien heeft iemand nog een gouden tip.
    :wink:
  • Je zou nog kunnen proberen de ole32 driver (ole32.dll) opnieuw te registreren:

    - Start -> Uitvoeren (Run) -> "Regsvr32.exe %Windir%\System32\Ole32.dll" (zonder de quotes)

    Je krijgt dan als het goed is een melding dat de dll geregistreerd is. En je foutmelding zou dan ook weg moeten zijn.
  • [quote:1e41590f54="meneer_ed"]Je zou nog kunnen proberen de ole32 driver (ole32.dll) opnieuw te registreren:

    - Start -> Uitvoeren (Run) -> "Regsvr32.exe %Windir%\System32\Ole32.dll" (zonder de quotes)

    Je krijgt dan als het goed is een melding dat de dll geregistreerd is. En je foutmelding zou dan ook weg moeten zijn.[/quote:1e41590f54]

    ole32 ? das toch db driver voor acces? wat zou dit ermee te maken hebben? Ik zou eerder gaan voor de registry sweep van Vedion. Probleem lijkt duidelijk te duiden naar reg. Anders is het niet blijvend..
  • [quote:035b772dd8="oeroe"]
    ole32 ? das toch db driver voor acces? [/quote:035b772dd8]
    Ik denk dat jij ODBC (Open DataBase Connectivity) bedoelt. Is trouwens niet Access specifiek, maar een standaard protocol om databases te kunnen benaderen.
    OLE staat voor Object Linking and Embedding, en je gebruikt het om applicaties vanuit een andere applicatie te kunnen aansturen. Zoals Word als Outlook maileditor. Hier staat een beschrijving van OLE.
    [quote:035b772dd8="oeroe"]
    Probleem lijkt duidelijk te duiden naar reg. Anders is het niet blijvend..[/quote:035b772dd8]
    Yep, naar een probleem met de OLE registratie:
    [quote:035b772dd8="wiers"]<knip>fout in OLE registratie<knip>[/quote:035b772dd8]

    Daarbij heb ik deze oplossing via Google gevonden, en van wat ik gelezen heb, zou dit een oplossing kunnen zijn.
  • Heel erg bedankt voor jullie medewerking, om dit probleem tot een oplossing te brengen.
    Speciaal meneer Ed, want in de link naar google zat inderdaad de oplossing, het register moest gecorrigeerd worden met de daar aangegeven opdracht, en voila het werkt weer.
    Er word daar gesuggereerd dat het zou komen na installatie van nero 7 ultra editie,
    en dat zou bij mij ook best eens kunnen, want dat programma heb ik ook enige tijd geleden geinstalleerd.
    Nogmaals bedankt, en gelukkig kan ik word weer gebruiken als editor.
  • [quote:44216bcaa5="wiers"]Heel erg bedankt voor jullie medewerking, om dit probleem tot een oplossing te brengen.
    Speciaal meneer Ed, want in de link naar google zat inderdaad de oplossing, het register moest gecorrigeerd worden met de daar aangegeven opdracht, en voila het werkt weer.[/quote:44216bcaa5]
    Graag gedaan 8)
  • [quote:7b4ddff644="meneer_ed"][quote:7b4ddff644="oeroe"]
    ole32 ? das toch db driver voor acces? [/quote:7b4ddff644]
    Ik denk dat jij ODBC (Open DataBase Connectivity) bedoelt. Is trouwens niet Access specifiek, maar een standaard protocol om databases te kunnen benaderen.
    OLE staat voor Object Linking and Embedding, en je gebruikt het om applicaties vanuit een andere applicatie te kunnen aansturen. Zoals Word als Outlook maileditor. Hier staat een beschrijving van OLE.
    [quote:7b4ddff644="oeroe"]
    Probleem lijkt duidelijk te duiden naar reg. Anders is het niet blijvend..[/quote:7b4ddff644]
    Yep, naar een probleem met de OLE registratie:
    [quote:7b4ddff644="wiers"]<knip>fout in OLE registratie<knip>[/quote:7b4ddff644]

    Daarbij heb ik deze oplossing via Google gevonden, en van wat ik gelezen heb, zou dit een oplossing kunnen zijn.[/quote:7b4ddff644]

    k nja dacht meer aan deze ole.. Is toch weer iets anders dan ODBC. Maar goed probleem opgelost :p

    [img:7b4ddff644]http://www.drdev.net/DrInterface01/OLEAccess1.gif[/img:7b4ddff644]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.