Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Windows vind HD maar voor 1/3

praatpaal
19 antwoorden
  • Hallo,

    Ik heb hier een probleem,

    ik heb net een comp. in elkaar gezet. Nu open ik Windows XP Home Edtion, en nu zie ik in Deze computer dat de HD maar 127GB groot is daar! Hoewel het een Diamond Max Plus 10 300GB SATAII enz. is. Iig ik wil wel die 300GB, wat heb ik fout gedaan?
  • Upgraden naar (minimaal) SP1. pre-SP1 XP heeft nog geen LBA48-ondersteuning.
  • Ik heb service pack 1 erop staan, het probleem is nog steeds niet verholpen, waar kan ik service pack 2 downloaden misschien is dat de oplossing? Ik heb SP1 wel van een oude CD af geinstalleerd…
  • http://support.microsoft.com/default.aspx?scid=kb;en-us;q303013

    lees dat even en kijk of de dll versies kloppen ed
  • Hier kun je sp2 downloaden:
    http://www.microsoft.com/windowsxp/sp2/default.mspx

    Je kunt overigens bestaande partities niet vergroten in xp, wel extra partities toevoegen. Kijk eens of dat wel mogelijk is.
  • Nou alle SP's geinstalleerd, nog steeds geen verschil. Heb ik toevallig iets anders fout gedaan?

    In de eigenschappen van de C schijf, staat iets over primary ata, maar het is toch echt SATAII, of hoort dat ?!
  • Heb je deze sticky ook al eens bekeken? Mischien dat deze je verder kan helpen…

    http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=138967
  • Sticky gelezen, en Maxtors Big drive Enabler gedownload, gerunned opnieuw, opgestart, maar nog steeds 127GB dus ik denk niet dat het aan het maximum van 137GB ligt.. Maar als ik die SP2 probeer te downloaden krijg ik (!) 34 updates allemaal beveiliging en SP2 zie ik nergens tussen staan :-?
  • Dan zul je SP2 ws al hebben. Kijk eens bij de eigenschappen van Deze computer, daar wordt aangegeven of en welke SP je hebt. Ik denk allen niet dat SP2 je probleem oplost.

    Wordt de schijf in je BIOS wel weergegeven als een 300 GB?
  • Als ik me goed herinner, werd ie toen ook al als 127GB aangegeven, maar dat weet ik niet helemaal zeker meer.. ik kijk nog wel even.
  • Heb je dan wel de meest recente versie van het BIOS? Wat voor mainboard heb je overigens?
  • Ik heb net een paar weken mijn onderdelen binnen, heb mijn computer vandaag in elkaar gezet. Alles nieuw, behalve de CD/DVD Drives. Dus ik denk dat ik de nieuwste versie van het BIOS heb..

    Even Everest downloaden

    MoBo: MSI K8N
  • Lavalys Everest Ultimate Edition vertelt mij dat mij HD een ATA HD is,, het is een SATA II hoe kan dit? Heeft dit dan toevallig te maken met dat de HD maar 127GB is ??!
  • Oh sorry, ff overheen gelezen. Met een gloednieuw mainboard mag dit inderdaad geen probleem zijn. Maar welke K8N heb je precies? Er zijn er zoveel van, K8N geeft alleen aan dat het een board is met nvidia chipset.
  • Moederbordnaam MSI K8N Neo4 Platinum (MS-7125)
  • En je hebt verder ook de laatste chipsetdrivers geïnstalleerd van het mainboard?
  • Ik heb die CD die bij het moederbord zat helemaal geinstalleerd.
  • [quote:1398a2bcd3]Lavalys Everest Ultimate Edition vertelt mij dat mij HD een ATA HD is,, het is een SATA II hoe kan dit? Heeft dit dan toevallig te maken met dat de HD maar 127GB is ??![/quote:1398a2bcd3]

    Kan dit er nou niet mee te maken hebben?
  • Niemand nog ideeën,, wanhoop nabij!! :o

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.