Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Problemen met Booten en HD

Anoniem
praatpaal
4 antwoorden
  • Ik heb gister een nieuwe computer in elkaar gezet, met de volgende onderdelen:

    OS: Windows XP Home Edition
    SP: 1
    PCU: AMD Athlon 64 3700+ 2200Mhz
    Intern geheugen: 1024Mb
    HD: Maxtor 6V300F0
    MoBo: MSI K8N Neo Platinum

    Probleem 1:

    Nou heb ik de volgende problemen; als de ik de computer wil laten opstarten blijft de PC vaak vastlopen bij het PLATINUM plaatje, dus het eerste wat je ziet bij het opstarten. Na 2x gaat hij wel voorbij het platinum plaatje, maar krijg ik een zwart scherm waar hij vraagt om de BOOT CD?! Na weer een aantal keer opnieuw opstarten doet ie het wel..

    Probleem 2:

    Windows herkend mijn Maxtor harde schijf niet goed. In verkenner staat er dat nuhb garde schijf zo'n 127GB is, terwijl hij in EVEREST Home edition wel gewoon 300GB is, wat is het probleem met verkenner? (En de bij alle eigenschappen laat ie ook maar 127GB zien!.. )

    Probleem 3:

    Windows pakt mijn HD als een ATA schijft, in de BIOS doet ie dat ook, bij eigenschappen van mijn schijven kan ik hem terug vinden bij IDE-Controllers, in het bericht hieronder kan je zien dat mijn MoBo wel SATA ondersteund.

    Verder heb ik: de CD-Rom bij het MoBo dus als alle Drivers geinstalleerd.
    Of de HD Drivers heeft weet ik niet. Ik heb al geprobeerd Big_Drive_Enabler van Maxtor te runnen, maar dat werkt ook niet.
    Bekijk even deze plaatjes van mijn problemen! Hierzo:

    http://forum.computeridee.nl/viewtopic.php?t=8029

    Veelzeggende plaatjes… ^^^^

    Info MoBo:

    On-Board SATA

    • NV RAID supports 4 SATA II ports(SATA 1 to 4). Transfer rate is up to 300MB/s.

    NV RAID (Software)
    • Supports up to 4 SATA and 4 ATA133 Hard drives
    - RAID 0 or 1, 0+1, JBOD is supported
    - RAID function available for ATA133+SATA H/D drives

    Silicon Image's SATARAID5™ (Software)
    • RAID 0 or 1, RAID5, RAID10, and JBOD groups are supported
    • Support up to 4 SATA devices connected to a single controller

    Info HD:

    Maxtor DiamondMax 10 plus 300GB SATA II

    Serial ATA or Parallel interface:
    - SATA/300 or SATA/150 interface with native command queuing
    - ATA/133
    Average seek time: <9.0
    Rotational speed: 7200 RPM
    8MB cache buffer on 80GB to 200GB and 16MB cache buffers on 200GB to 300GB
    Parallel or Serial ATA interface:
    - ATA/133
    - SATA/150 Interface with Native Command Queuing
    Fluid Dynamic Bearings
    Maxtor Shock Protection System
    Maxtor Data Protection System
    RoHS compliant version available

    Hopelijk kan iemand mij helpen! Gr. Roger1
  • [quote:bd4835d5e8="roger1"]Probleem 2:

    Windows herkend mijn Maxtor harde schijf niet goed. In verkenner staat er dat nuhb garde schijf zo'n 127GB is, terwijl hij in EVEREST Home edition wel gewoon 300GB is, wat is het probleem met verkenner? (En de bij alle eigenschappen laat ie ook maar 127GB zien!.. ) [/quote:bd4835d5e8]Zie daarover deze Sticky: http://forum.computertotaal.nl/phpBB/viewtopic.php?t=138967
  • Ja, daar heb ik ook uit dat je Maxtor Big Drive Enabler moet downloaden, maar dat werkt niet en is dus niet mijn probleem..
  • Ik weet niet of het ook in de stickey stond, maar ik moest m'n 2e deel van me harde schijf ook formatteren, voor degene die het willen weten.

    Instelling - Systeembeheer - opslagbeheer - schijfbeheer, en dan formatteren.

    Gr. Roger1

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.