Vraag & Antwoord

OS Windows

Explorer.exe

6 antwoorden
  • Na opstarten PC en inloggen draaien er 2 processen van explorer.exe. Een van de betreffende gebruiker en 1 van gebruiker SYSTEM. Deze laatste gebruikt continu bijna 100% CPU tijd waardoor CPU warm draait. Als dit proces gestopt wordt dan is alles in orde totdat PC weer opnieuw gestart wordt. Kan geen oplossing meer bedenken.
  • kan je eens kijken of er ook een locatie van ''explorer.exe'' te vinden is? greetz chriz
  • Onder C:\Windows en C:\windows\servicepackfiles\i386
  • Het zou malware kunnen zijn. Kijk eens met APM waar die explorer.exe staat. http://www.diamondcs.com.au/index.php?page=apm Je zou beide bestanden ook eens kunnen scannen met: http://virusscan.jotti.org/
  • [quote:4d5442964e="gerben"]Het zou malware kunnen zijn. Kijk eens met APM waar die explorer.exe staat. http://www.diamondcs.com.au/index.php?page=apm [b:4d5442964e]Je zou beide bestanden ook eens kunnen scannen met: http://virusscan.jotti.org/[/b:4d5442964e][/quote:4d5442964e]:) dat wou ik net gaan seggen :P
  • Bedankt voor de hulp. Het apm programma wees me op explorer.exe in C:\program files\internet explorer\plugins\dcnet\explorer.exe. Na verwijderen dcnet is het probleem opgelost. In de directory plugins stond verder nog het batchbestand install met 'dcnet\wxplorer.exe - install'. Ook dit verwijderd. Waar deze vanaf gekomen zijn is mij een raadsel.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.