Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

opstart probleem

mailstone
4 antwoorden
  • Bij het opstarten krijg ik de melding dat de BIOS niet geladen is (BIOS is noit installed) maar hij start wel door naar Windows XP. Als hij een poosje uit staat is de tijdklok ontregeld denk zelf aan de batterij maar de PC is 2,5 jaar oud.Wat kan ik evt ondernemen?

    vrg
  • Dat soort meldingen komt meestal van een UDMA, SATA of RAID controller, als er niks op aangesloten is. Waarschijnlijk boot je systeem dan vanaf een IDE aansluiting. Niks verontrustends.

    Achterlopende systeemklok ligt inderdaad meestal aan een lege batterij. Die zou je dus kunnen vervangen.
  • Bedankt voor de reactie,maar bestaat de mogenlijkheid om het weer op de oude manier terug te zetten nu krijg ik na de foutmelding eerst het logo van het mobo te zien alvorens hij verder doorstart.Het batterijtje zal ik vernieuwen.
  • Kijk eens of je in het bios die controller uit kunt zetten. Je zou je harddisk ook gewoon op die controller kunnen aansluiten.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.