Vraag & Antwoord

OS Windows

HELP! PC sluit zeer traag af, wat kan ik doen?

4 antwoorden
  • Ik heb net een nieuwe PC gekocht en heb nu al problemen! Als ik via start>afsluiten afsluit, duurt het zeker 5 minuten voordat de computer hierop reageert, en vervolgens, nadat windows is afgesloten, duurt het nog zeker een kwartier of langer voordat de computer uitgaat. [b:9270c310c3]Weet iemand wat het probleem hier kan zijn en hoe ik het kan verhelpen!?[/b:9270c310c3] Ik heb de volgende computer: Hardware: -AMD Athlon 64 X2 4600+ -2 gb Ram -XFX nvidia 7900 GTX -2 X hitachi deckstar 250 gb SATI in RAID 0 configuratie -Soundblaster audigy 4 Software: -Windows XP Profesional + SP2 -Microsoft Office -Symantec antivirus (2005) v. 10.0.1.1000 -Ad aware SE professional V1.06 -Drivers voor bovenstaande hardware -Oblivion (game) -Ghost Recon (Game Alvast bedankt voor alle help die ik krijg!
  • Dit ow is al vaker behandeld; kijk hier maar ff. http://forum.computertotaal.nl/phpBB/viewtopic.php?t=154551&highlight=afsluiten+traag http://forum.computertotaal.nl/phpBB/viewtopic.php?t=130564&highlight=afsluiten+traag http://forum.computertotaal.nl/phpBB/viewtopic.php?t=119224&highlight=afsluiten+traag
  • [quote:96a0c12bd5="Michaeljie"]Ik heb net een nieuwe PC gekocht en heb nu al problemen! Als ik via start>afsluiten afsluit, duurt het zeker 5 minuten voordat de computer hierop reageert, en vervolgens, nadat windows is afgesloten, duurt het nog zeker een kwartier of langer voordat de computer uitgaat.[/quote:96a0c12bd5] Is de pc door de leverancier in elkaar gezet? Sloot deze voordat je zelf software/drivers installeerde wel goed af? En als je afsluit zonder dat er iets is aangesloten op USB/Firewire poorten? En als je eerst alle applicaties die in de systeemtray staan afsluit? En als je opstart in veilige modus?
  • Ik heb net windows opnieuw geinstalleerd. bij kale installatie sluit hij wel direct af. Volgende installatie die ik deed waren de drivers van nvidia voor de 7900GTX 512 video kaart en directx 9.0c. Direct na deze installatie begonnen de problemen alweer. dus ik vermoed dat dit er iets mee te maken heeft. het deinstalleren van de driver verholp overigens geen problemen...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.